Id. de artículo: 555335 - Última revisión: lunes, 27 de junio de 2005 - Versión: 1.0

No puede tener acceso a servicio "Registro remoto" después de actualizar a Windows 2003

Autor: Yuval Sinay MVP
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Síntomas

Después de actualizar Windows 2000 Server a Windows 2003 Server, no puede tener acceso a servicio " Registro remoto" desde equipo remoto.
 

Causa

En Windows 2000 que se ejecuta servicio " Registro remoto" con " Sistema local", cuente.
En Windows 2003 que se ejecuta servicio " Registro remoto" con " Servicio local", cuente.
 
Después de la actualización a Windows 2003, la cuenta "Servicio local" no tiene los permisos necesarios de acceso a la clave siguiente de Registro:
 
    " HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg"
 

Solución

Configure los permisos siguientes para la clave siguiente de Registro:
 
      " HKEY LOCAL MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg"
 
Permisos:
 
" Administradores" " Control total"
" Servicio local" " lectura"
 
Reinicie servicio " Registro remoto" para aplicar las configuraciones nuevas.
 
 

Más información

 
Servicios que están desactivados de manera predeterminada en Windows Server 2003
 
http://support.microsoft.com/default.aspx?scid=kb;en-us;812519

La información de este artículo se refiere a:
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
Palabras clave: 
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