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You Cannot Offer Remote Assistance To A Computer Running Windows XP

Author: Tino Donderwinkel MVP
Article ID:555385
Last Review:August 3, 2005
Revision:1.0

SUMMARY

When you try to offer Remote Assistance to a computer running Window XP on which Norton's Ghost Walker has been used to change the SID, you will get an error message as described in the Symptom area.

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SYMPTOMS

The following issue may occur if you try to offer Remote Assistance to another computer running Windows XP. You receive the following error messages when you try to start Remote Assistance:
 
There is a problem with the invitation and it cannot be opened. To use Remote Assistance, the sender of this invitation will have to send you a new invitation.
 
In the Application Event Log of the computer offering Remote Assistance you will see event 5120:
 
RA: A XML parsing error for (local user) <username> occurred when attempting to process a remote assistance ticket.

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CAUSE

This problem can be caused if the target machine's SID has been changed by using Norton's Ghost Walker.

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RESOLUTION

You can work around the problem by using the steps below:
 
Create a Group Policy Object that applies to all machines who's SID has been changed by using Norton's Ghost Walker and, in the Computer Configuration part, open Windows Settings, Scripts (Startup/Shutdown), Startup. Add the following entry:
Name: sessmgr.exe
Parameters: -service
Save the GPO and verify that is has been linked to the proper OU. Reboot the target machine(s) in order to make the group policy effective.

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MORE INFORMATION

For additional information about how to configure Remote Assistance, click the article number below to view the article in the Microsoft Knowledge Base:
306496 (http://support.microsoft.com/kb/306496/EN-US/) HOW TO: Configure or Disable Solicited Remote Assistance

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APPLIES TO
Microsoft Windows XP Professional
Microsoft Windows XP Service Pack 1
Microsoft Windows XP Service Pack 2

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Keywords: 
kbpubtypecca kbpubmvp kbhowto KB555385

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