Help and Support
 

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Unable to load Windows Help and Support

Author: Raghu Boddu MVP
Article ID:555472
Last Review:October 11, 2005
Revision:1.0

SUMMARY

While opening Windows Help and Support, you may experience an error.

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SYMPTOMS

When you try to open Windows Help and Support Center in Windows XP, you may experience any of the following error/symptom:
 
- Windows cannot find HELPCTR.exe error.
- A locate box may be displayed prompting to select the patch of HELPCTR.exe file.

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CAUSE

This error may occur if a registry key is missing or corrupted.

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RESOLUTION

To resolve the issue, perform the following:
 
Go to Windows registry.
Navigate to the following registry key:
 
HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/App Paths
 
Double-click HELPCTR.EXE.
Right-Click (Default) in the right window pane, and click Modify.
 
Type the following:
 
C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpCtr.exe
 
Click OK.
Exit the Registry Editor, and restart Windows XP.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional
Microsoft Windows XP Media Center Edition 2002
Microsoft Windows XP Service Pack 2
Microsoft Windows XP Service Pack 1
Microsoft Windows XP Tablet PC Edition

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Keywords: 
kbpubtypecca kbpubmvp kbhowto KB555472

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Community Solutions ContentCOMMUNITY SOLUTIONS CONTENT DISCLAIMER
MICROSOFT CORPORATION AND/OR ITS RESPECTIVE SUPPLIERS MAKE NO REPRESENTATIONS ABOUT THE SUITABILITY, RELIABILITY, OR ACCURACY OF THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN. ALL SUCH INFORMATION AND RELATED GRAPHICS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH REGARD TO THIS INFORMATION AND RELATED GRAPHICS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, WORKMANLIKE EFFORT, TITLE AND NON-INFRINGEMENT. YOU SPECIFICALLY AGREE THAT IN NO EVENT SHALL MICROSOFT AND/OR ITS SUPPLIERS BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OF OR INABILITY TO USE THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF MICROSOFT OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES.

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