Toutes les fonctionnalités Exchange sont désactivées sur Utilisateurs et ordinateurs Active Directory

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Numéro d'article: 555601 - Voir les produits auxquels s'applique cet article
Auteur: Anderson Patricio MVP
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Résumé

Toutes les fonctionnalités Exchange sont désactivées sur Utilisateurs et ordinateurs Active Directory lorsque vous essayez de modifier certains attributs.

Symptômes

Lorsque vous essayez de modifier certains attributs exchange sur Active Directory Uses et Ordinateurs, vous recevez tous les onglets Exchange sur l'état désactivé et ne pouvez modifier aucune leur valeur.

Cause

Cette erreur peut ne pas se produire <comme set> parce que l'homeMDB d'attribut d'utilisateur est valeur a été définie.

Résolution

Il existe deux manières de résoudre le problème, de suivre deux méthodes :
 
Méthode 1 : vous modifiez la valeur d'attribut homeMDB d'utilisateur concerné
  1. Ouvrez ADSIEdit.msc
    ADSIEdit.msc est avaiable dans outils de support trouvés dans le sous-répertoire de support sur le cd Operation System.
  2. Dans la section Domaine, développez votre domaine
  3. Recherchez l'utilisateur concerné et cliquez sur il avec le bouton droit
  4. Sélectionnez l'attribut homeMDB et cliquez sur Modifier
  5. Vous remplissez = de la zone de texte avec un chemin d'accès valide <banque de boîtes à les lettres (< Server >)> comme CN CN = Premier groupe de stockage, CN = InformationStore, CN = <serveur> CN = serveurs, CN = <Premier groupe d'administration> CN = Groupes administratifs, CN = <organisation> CN = Microsoft Exchange, CN = Services, CN =, Contrôleur de domaine de configuration = <domaine> contrôleur de domaine = <com>
 
 
Méthode 2 : la boîte à les lettres est reconnectée
  1. Utilisateurs et ordinateurs Active Directory ouvrez, cliquez avec le bouton droit sur l'utilisateur concerné, puis cliquez sur Exchange Tasksà
  2. Marquez Supprimer les attributs Exchange, cliquez sur Next, Next et terminez
  3. Ouvrez Gestionnaire système Exchange
  4. Développez Groupes administratifs
  5. Développez <Administrative Group>
  6. Développez serveurs
  7. Développez <serveur>
  8. Développez <Storage Group>
  9. Développez <Mailbox Store>
  10. Cliquez sur Mailboxes avec le bouton droit et cliquez sur Exécuter l'Agent de nettoyage
  11. Sur le volet droit, ensuite cliquez avec le bouton droit sur l'utilisateur concerné, cliquez sur Reconnecter et associez à nouveau pour l'utilisateur utilisé à l'étape 1

Propriétés

Numéro d'article: 555601 - Dernière mise à jour: jeudi 20 avril 2006 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Mots-clés : 
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La version anglaise de cet article est la suivante: 555601
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