Flight Simulator 2004 crashes back to desktop with an error after IE7 Beta Installation

Article translations Article translations
Article ID: 555608 - View products that this article applies to.
Author: Nick Whittome MVP
Expand all | Collapse all

SUMMARY

After installing Internet Explorer Beta 2, Flight Simulator 2004 crashes to desktop.

SYMPTOMS

The Event Viewer may contain errors like:
 
EventID 0
Faulting application fs9.exe, version 9.1.0.40901, faulting module mfc70.dll, version 7.0.9466.0, fault address 0x0004a536.

CAUSE

This issue is due to an incompatibility between IE7 and Flight Simulator 2004.

RESOLUTION

Browse to the Flight Simulator 2004 Root folder (Default c:\Program Files\Microsoft Games\Flight Simulator 9\)
 
Find and delete or rename the file OLEACC.DLL
 
Restart Flight Simulator
 
 
 
 
 
 
 

Properties

Article ID: 555608 - Last Review: April 27, 2006 - Revision: 1.0
APPLIES TO
  • Microsoft Flight Simulator 2004: Century of Flight
Keywords: 
kbpubmvp kbpubtypecca kbhowto KB555608
COMMUNITY SOLUTIONS CONTENT DISCLAIMER
MICROSOFT CORPORATION AND/OR ITS RESPECTIVE SUPPLIERS MAKE NO REPRESENTATIONS ABOUT THE SUITABILITY, RELIABILITY, OR ACCURACY OF THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN. ALL SUCH INFORMATION AND RELATED GRAPHICS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH REGARD TO THIS INFORMATION AND RELATED GRAPHICS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, WORKMANLIKE EFFORT, TITLE AND NON-INFRINGEMENT. YOU SPECIFICALLY AGREE THAT IN NO EVENT SHALL MICROSOFT AND/OR ITS SUPPLIERS BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OF OR INABILITY TO USE THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF MICROSOFT OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com