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Earlier Outlook clients cant connect to Exchange 2007 Server

Author: Yuval Sinay
Article ID:555851
Last Review:September 8, 2007
Revision:1.0

SUMMARY

The following knowledgebase will help you to resolve the issue that earlier Outlook clients cant connect to Exchange 2007 Server

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SYMPTOMS

 
Earlier Outlook clients (Earlier then Outlook 2007) cant connect to Exchange 2007 Server

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CAUSE

 
When you installed Exchange 2007, you may answer "No" to the question: 
 
"Do you have any client computers running Outlook 2003 and earlier or Entourage in your organization?"
 
The eliminate of the creation of Public Folder store and the connection from this Public Folder store to the mailbox store.
 
Farther information on the relationship of Public Folder and Outlook can be found in:
 
Exchange 12 and Public Folders
 
http://msexchangeteam.com/archive/2006/02/20/419994.aspx
 
 
Note: Outlook 2000 isn't supported by Exchange 2007.
 
 

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RESOLUTION

 
     1. Create a new public folder store.
 
     2. Connect the new public folder store to exiting mailbox store that host users mailboxes.
 
     3. Use "Configure Offline Address Book (OAB) Distribution for Outlook 2003 and earlier clients"
 
               wizard in Exchange 2007 Console, to enable Offline Address Book (OAB) Distribution for Outlook 2003
 
               and earlier clients
 
 

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MORE INFORMATION

 
How Outlook 2007 works with different Exchange Server versions
 
http://technet2.microsoft.com/Office/en-us/library/2f26b4fe-bc02-4dcf-bd7b-3dec3854aa811033.mspx?mfr=true

Scripts for Managing Public Folders in the Exchange Management Shell
 
http://technet.microsoft.com/en-us/library/aa997966.aspx
 
 

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APPLIES TO
Microsoft Exchange Server 2007
Microsoft Exchange Server 2007 Standard Edition
Microsoft Exchange Server 2007 Enterprise Edition
Microsoft Office Outlook 2003
Microsoft Outlook 2000 Standard Edition
Microsoft Outlook 2002 Standard Edition

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Keywords: 
kbpubmvp kbpubtypecca kbhowto KB555851

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MICROSOFT CORPORATION AND/OR ITS RESPECTIVE SUPPLIERS MAKE NO REPRESENTATIONS ABOUT THE SUITABILITY, RELIABILITY, OR ACCURACY OF THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN. ALL SUCH INFORMATION AND RELATED GRAPHICS ARE PROVIDED "AS IS" WITHOUT WARRANTY OF ANY KIND. MICROSOFT AND/OR ITS RESPECTIVE SUPPLIERS HEREBY DISCLAIM ALL WARRANTIES AND CONDITIONS WITH REGARD TO THIS INFORMATION AND RELATED GRAPHICS, INCLUDING ALL IMPLIED WARRANTIES AND CONDITIONS OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, WORKMANLIKE EFFORT, TITLE AND NON-INFRINGEMENT. YOU SPECIFICALLY AGREE THAT IN NO EVENT SHALL MICROSOFT AND/OR ITS SUPPLIERS BE LIABLE FOR ANY DIRECT, INDIRECT, PUNITIVE, INCIDENTAL, SPECIAL, CONSEQUENTIAL DAMAGES OR ANY DAMAGES WHATSOEVER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF USE, DATA OR PROFITS, ARISING OUT OF OR IN ANY WAY CONNECTED WITH THE USE OF OR INABILITY TO USE THE INFORMATION AND RELATED GRAPHICS CONTAINED HEREIN, WHETHER BASED ON CONTRACT, TORT, NEGLIGENCE, STRICT LIABILITY OR OTHERWISE, EVEN IF MICROSOFT OR ANY OF ITS SUPPLIERS HAS BEEN ADVISED OF THE POSSIBILITY OF DAMAGES.

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