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Windows 2003 service pack 2 known issues on Small Business Server 2003

Author: Susan Bradley
Article ID:555912
Last Review:August 30, 2007
Revision:1.0

SUMMARY

When applying Windows 2003 service pack 2 to Small Business Server 2003 (both SP1 and R2) please be aware of the following possible issues that may occur:

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SYMPTOMS

After applying Windows 2003 Service pack 2 on Small Business Server 2003 you may see the following issues:
 
1.  For both Standard and Premium:
     Missing Help and Support service
     R2 patch approve console has error on approval
 
2.  For Premium with ISA Server 2004
     Networking issues including NAT and VPN connectivity programs, Outlook not connecting, RPC errors, etc.
 
3.   If after installing SP2 you notice that your Vista clients are slower to resolve network resources.
 
4.  After removing Windows 2003 Service pack 2 on Small Business server 2003 you may find that some of your management consoles will not function due to the removal of MMC 3.0
 
 

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CAUSE

The installation of Service pack 2 on Small Business Server 2003 has several known issues.

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RESOLUTION

After applying SP2, merely go to Microsoft update again and bring down the Post sp2 fix that disables RSS and checksum
 
See:
You may experience network-related problems after you install Windows Server 2003 SP2 or the Scalable Networking Pack:
http://support.microsoft.com/kb/936594/

Also review
Best practices and known issues when you install Windows Server 2003 Service Pack 2 on a Windows Small Business Server 2003-based computer:
http://support.microsoft.com/?kbid=939421

There will be no SBS 2003 sp2 specific version of Windows 2003 sp2.  Thus all you need to do after the install of Windows 2003 sp is apply KB 936594 that will be offered up after you Microsoft Update the system.
 
Ensure that you review and read the Official SBS blog regularly at http://blogs.technet.com/sbs and in particular the following blog posts:
 
R2 patch approve console has error on approval:
RESOLUTION:  Can be safely ignored.
http://blogs.technet.com/sbs/archive/2007/03/19/error-when-trying-to-approve-windows-2003-sp2-within-update-services.aspx
 
Networking issues including NAT and VPN connectivity programs, Outlook not connecting, RPC errors, etc.:
RESOLUTION:  Needs network card driver updates, and disabling of RSS and Checksum offload settings.
http://blogs.technet.com/sbs/archive/2007/03/19/vpn-securenat-nat-and-outlook-clients-not-working-after-installing-windows-service-pack-2-in-sbs-2003-premium.aspx
 
Missing Help and Support service:
RESOLUTION:  Reinstall the service.
http://blogs.technet.com/sbs/archive/2007/03/20/help-and-support-service-missing-after-installing-windows-2003-service-pack-2.aspx
 
If after installing SP2 you notice that your Vista clients are slower to resolve network resources:
RESOLUTION:  Known issue with Vista and older (untuned) network cards on the Vista clients.
http://msmvps.com/blogs/bradley/archive/2007/04/04/vista-slow-after-sp2-installed.aspx
 
After removing Windows 2003 sp2 on Small Business Server 2003 you find errors on MMC snap ins:
RESOLUTION:  Remove the MMC 3.0 files.
http://msmvps.com/blogs/bradley/archive/2007/03/29/removing-sp2.aspx

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MORE INFORMATION

For more information on this Service pack 2 when installed on a Small Business Server computer, ensure you read the following: 
1.The Windows 2003 Sp2 release notes at http://go.microsoft.com/fwlink/?LinkId=75107
2.The Official SBS blog at http://blogs.technet.com/sbs
3.The Unofficial SBS release notes for SP2 located at http://msmvps.com/blogs/bradley/archive/2007/03/18/sbsized-windows-2003-sp2-release-notes.aspx

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APPLIES TO
Microsoft Windows Small Business Server 2003 Standard Edition
Microsoft Windows Small Business Server 2003 Premium Edition

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Keywords: 
kbpubmvp kbpubtypecca kbhowto KB555912

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