PPT: Creating Transparent Bitmaps in Paintbrush for PowerPoint

Article translations Article translations
Article ID: 59208 - View products that this article applies to.
This article was previously published under Q59208
Expand all | Collapse all

On This Page

SUMMARY

You can create transparent bitmaps with Windows Paintbrush to import into PowerPoint for Windows by rendering the drawing as black and white. If the palette used is monochrome, shades of gray are imported into PowerPoint as black. The opaque portion of the picture can be recolored in PowerPoint.

NOTE: Transparent bitmaps don't print well to PostScript printers.

MORE INFORMATION

Method 1: If You Are Using Windows 95 Paint

To create a transparent bitmap in Windows 95 Paint for importing into PowerPoint 7.0, follow these steps:
  1. In Paint, click Attributes on the Image Menu.
  2. In the Colors section, click Black And White. Click OK.
  3. Draw the image.
  4. Click either the Free-Form Select or Select button and snare the displayed drawing.
  5. On the Edit menu, click Copy.
  6. Start PowerPoint and shade the slide background.
  7. On the Edit menu, click Paste Special and select Device Independent Bitmap. Only the lines of the drawing should appear; the background within the "rectangle fuzz" defining the object should be transparent.

Method 2: If You Are Using Windows 3.11 Paintbursh

To create a transparent bitmap in Windows Version 3.11 Paintbrush to import into PowerPoint 4.0, 3.0, or 2.0, do the following:
  1. In Paintbrush, click Image Attributes on the Options menu.
  2. In the Colors section, click Black and White. Click OK.
  3. On th eFile menu, click New.
  4. Draw the image.
  5. Click one of the two Scissor buttons and snare the displayed drawing.
  6. On the Edit menu, click Copy.
  7. Start PowerPoint and shade the slide background.
  8. On the Edit menu, click Paste. Only the lines of the drawing should appear; the background within the "rectangle fuzz" defining the object should be transparent.

Method 3: If Using Paint or Paintbrush, Save File as Monochrome Bitmap

Create a drawing in Paint or Paintbrush (in Windows 3.1) and save the file using the Save As command or copy the file as a monochrome bitmap using the Copy To command. Then, on the Insert menu in PowerPoint, click Picture to insert the object as a transparent bitmap.

Properties

Article ID: 59208 - Last Review: November 16, 2006 - Revision: 2.2
APPLIES TO
  • Microsoft PowerPoint 95 Standard Edition
  • Microsoft PowerPoint 2.0 Standard Edition
  • Microsoft PowerPoint 3.0 Standard Edition
  • Microsoft PowerPoint 4.0 Standard Edition
Keywords: 
kbgraphic kbinterop KB59208
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com