Works: Exporting Works Database Files to Microsoft Excel

Article translations Article translations
Article ID: 78792 - View products that this article applies to.
This article was previously published under Q78792
Expand all | Collapse all

SUMMARY

To export a Microsoft Works for Windows database into Microsoft Excel, do the following:

  1. Open the database file in Works for Windows.
  2. From the View menu, choose List.
  3. From the File menu, choose Save As, enter a new filename, choose Text and Tabs, dBASE III, or dBASE IV as the format, and choose OK.
  4. From the File menu, choose Exit Works.
  5. Start Excel. From the File menu, choose Open.
  6. Enter the full path for the file.
  7. The file will open directly into Excel, and the information will be arranged in columns similar to the List view in Works for Windows.

Properties

Article ID: 78792 - Last Review: November 16, 2006 - Revision: 2.1
APPLIES TO
  • Microsoft Works 4.0a
  • Microsoft Works 4.5 Standard Edition
  • Microsoft Works 4.5a
  • Microsoft Works 2.0 Standard Edition
  • Microsoft Works 3.0 Standard Edition
Keywords: 
kbfaq kbhowto KB78792
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com