Works: Cómo combinar bases de datos con diferentes órdenes de campo

Seleccione idioma Seleccione idioma
Id. de artículo: 80951 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Resumen

Es posible combinar Microsoft Works para bases de datos de Windows, incluso aunque los campos de las bases de datos en un orden diferente. Para ello, diseñar un informe de la base de datos de origen, coloque los campos en el mismo orden que la base de datos está copiando en y utilice el comando Copiar informe de salida para pegar los datos en él.

Más información

Para combinar archivos de base de datos de Works para Windows mediante el comando Copiar informe de salida, haga lo siguiente.

Works 4.0, 4.5 y 4.5a para Windows 95

  1. Abra la base de datos desde el que va a copiar.
  2. En el menú Herramientas , haga clic en Creador de informes .
  3. En el cuadro Nombre de informe , haga clic en Aceptar .
  4. Haga clic en la ficha campos y agregar campos al informe en el orden que se encuentran en la base de datos que está copiando en seleccionando cada campo y, a continuación, hacer clic en Agregar .
  5. Haga clic en Listo y, a continuación, haga clic en Modificar .
  6. Seleccione la fila completa de registro . Esto garantiza que sólo puede copiar datos de registro y no tendrá que eliminar cualquier información adicional.
  7. En el menú Edición , haga clic en Copiar informe de salida .
  8. Abra la base de datos y haga clic en lista de la vista de menú.
  9. Seleccione el primer registro en blanco disponible y haga clic en Pegar en el menú Edición . Ahora se copiarán los datos de la primera base de datos en esta base de datos en la ubicación del cursor.

Works para Windows versión 3.0

  1. Abra la base de datos desde el que va a copiar.
  2. En el menú Herramientas , haga clic en Crear nuevo informe .
  3. Agregar campos al informe (en el orden en que se encuentran en la base de datos que está copiando en) seleccionando cada campo y haga clic en Agregar .
  4. Haga clic en Aceptar en el cuadro de diálogo Nuevo informe .
  5. Haga clic en Aceptar en el cuadro de diálogo Informe Estadísticas sin hacer clic en las estadísticas. Vuelva a hacer clic en Aceptar .
  6. Seleccione la fila completa de registro . Esto garantiza que sólo puede copiar datos de registro y no tendrá que eliminar cualquier información adicional.
  7. En el menú Edición , haga clic en Copiar informe de salida .
  8. Abra la base de datos y haga clic en lista de la vista de menú.
  9. Seleccione el primer registro en blanco disponible y haga clic en Pegar en el menú Edición . Ahora se copiarán los datos de la primera base de datos en esta base de datos en la ubicación del cursor.

Works para Windows versión 2.0

  1. Abra la base de datos desde el que va a copiar.
  2. En el menú Ver , haga clic en Crear nuevo informe .
  3. Agregar campos al informe (en el orden en que se encuentran en la base de datos que está copiando en) seleccionando cada campo y haga clic en Agregar .
  4. Haga clic en Aceptar en el cuadro de diálogo Nuevo informe .
  5. Haga clic en Aceptar en el cuadro de diálogo Informe Estadísticas sin hacer clic en las estadísticas.
  6. Elimine el título, encabezados y filas de resumen de informe, como sigue:

    1. Seleccione las filas.
    2. En el menú Edición , haga clic en Eliminar filas o columnas .
    3. Seleccione la fila para eliminar las filas.
    Esto garantiza que no dispone de información adicional para eliminar después de copiar los resultados del informe.
  7. En el menú Edición , haga clic en Copiar informe de salida .
  8. Abra la base de datos y elija lista en la vista de menú.
  9. Seleccione el primer registro en blanco disponible y haga clic en Pegar en el menú Edición . Ahora se copiarán los datos de la primera base de datos en esta base de datos en la ubicación del cursor.

Propiedades

Id. de artículo: 80951 - Última revisión: miércoles, 05 de febrero de 2014 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Works 2.0 Standard Edition
  • Microsoft Works 2.0a
  • Microsoft Works 3.0 Standard Edition
  • Microsoft Works 3.0a
  • Microsoft Works 3.0b
  • Microsoft Works 4.5 Standard Edition
  • Microsoft Works 4.5a
  • Microsoft Works 4.0 Standard Edition
  • Microsoft Works 4.0a
  • Microsoft Money 2000 Business y Personal Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhowto KB80951 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 80951

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com