Message de "connexion Non disponible sans fil" après l'ordinateur quitte la mise en veille

Traductions disponibles Traductions disponibles
Numéro d'article: 810020 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Si un ordinateur Windows XP est connecté à une carte réseau sans fil par l'intermédiaire d'une connexion USB et que l'ordinateur sort du mode Veille ou Veille prolongée l'icône de connexion sans fil peut s'afficher dans la zone de notification (à l'extrême droite de la barre des tâches) avec une croix rouge et le message suivant
Connexion réseau sans fil
Connexion sans fil non disponible
Bien que ce message s'affiche, la connexion réseau sans fil peut quand même et par conséquent correctement active et peut fonctionner que correctement la connexion à des ressources réseau sur la connexion réseau sans fil est quand même possible être.

Cause

Sous certaines conditions le composant de configuration automatique sans fil peut mais indiquer que déconnexion de périphérique ne s'est produite pas (à cause d'hibernation d'ordinateur pour l'exemple) pour qu'une connexion de périphérique se soit produite (après les CV d'ordinateur).

Résolution

Information de Service Pack

Pour résoudre ce problème procurez-vous le dernier service pack de Microsoft Windows XP Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322389 Obtention du dernier Service Pack Windows XP

Information de correctif

Un correctif pris en charge est disponible auprès de Microsoft. Cependant est conçu ce correctif corriger le problème seulement décrit dans cet article. À devoir appliquez ce correctif seulement aux systèmes qui rencontrent ce problème spécifique. Ce correctif peut recevoir le test supplémentaire. Par conséquent si vous n'êtes pas touchés gravement par ce problème, nous vous recommandons que vous attendiez la prochaine mise à jour de logiciel qui contient ce correctif.

Si le correctif est disponible pour le téléchargement, il y a une section de "téléchargement disponible de Correctif" située de cet article de Base de connaissances. Si cette section n'apparaît pas, contactez service clientèle de Microsoft et assistance technique pour obtenir le correctif.

Remarque si problèmes supplémentaires se produisent ou si tout dépannage est requis, vous pouvez doit créer une demande de service distinct. Les coûts habituels de support technique s'appliqueront à questions sur le support technique qui ne qualifient pas pour ce correctif spécifique et problèmes. Une liste complète ou de numéro de téléphone service clientèle de Microsoft et Support créant une demande de service distinct, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://support.microsoft.com/contactus/?ws=support
Remarque le formulaire "téléchargement correctif disponible" affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, elle est parce qu'un correctif n'est pas disponible pour la langue. La version anglaise de ce correctif dispose des attributs de fichier répertoriés dans le tableau suivant ou ceux d'une version ultérieure Les dates et les dates de ces fichiers sont exprimées en temps universel (UTC) coordonné. Lorsque vous affichez l'information de fichier, elle est converti à l'heure locale. Pour rechercher la différence entre UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'outil dans Panneau de configuration Date et heure.
   Date         Time   Version           Size    File name
   -------------------------------------------------------------
   27-Nov-2002  23:59  5.1.2600.1142  1,630,720  Netshell.dll     
   27-Nov-2002  23:59  5.1.2600.1142     56,832  Wzcdlg.dll       
   27-Nov-2002  23:59  5.1.2600.1142     23,552  Wzcsapi.dll      
   27-Nov-2002  23:59  5.1.2600.1145    264,192  Wzcsvc.dll       

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article Ce problème a été corrigé pour la première fois dans Microsoft Windows XP Service Pack 2

Propriétés

Numéro d'article: 810020 - Dernière mise à jour: mercredi 29 août 2007 - Version: 4.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Tablet PC Edition
Mots-clés : 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB810020 KbMtfr kbmt
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l?amélioration du système, vous pouvez compléter l?enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 810020
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com