Draadloze verbinding niet beschikbaar nadat de stand-bymodus is opgeheven

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 810020 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Als een pc met Windows XP een draadloze netwerkadapter heeft die aangesloten is via een USB-verbinding en de stand-bymodus van de computer wordt opgeheven of de computer wordt vanuit de slaapstand geactiveerd, dan verschijnt het pictogram voor een draadloze verbinding mogelijk met een rood kruis en het volgende bericht in het systeemvak (uiterst rechts op de taakbalk):
Draadloze netwerkverbinding
Draadloze verbinding niet beschikbaar
Hoewel dit bericht wordt weergegeven, is de draadloze netwerkverbinding mogelijk nog steeds actief en functioneel. Wellicht kunt u dan nog steeds verbinding maken met netwerkbronnen via de draadloze netwerkverbinding.

Oorzaak

In bepaalde gevallen wordt aangegeven dat de verbinding met het apparaat is verbroken (bijvoorbeeld omdat de computer in de slaapstand staat), maar niet dat de verbinding is hersteld (nadat de computer wordt geactiveerd).

Oplossing

Informatie over het servicepack

U kunt dit probleem oplossen met het recentste servicepack voor Microsoft Windows XP. Klik voor meer informatie op het volgende artikelnummer in de Microsoft Knowledge Base:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen zijn vereist, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet voor die taal beschikbaar. De Engelse versie van deze correctie heeft de bestandskenmerken die in de volgende tabel worden weergegeven (of recentere kenmerken). De datums en tijden voor deze bestanden worden weergegeven in UTC-notatie (Coordinated Universal Time). Wanneer u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als u het verschil tussen UTC en lokale tijd wilt bepalen, gebruikt u het tabblad Tijdzone van de optie Datum en tijd in het Configuratiescherm.
   Datum         Tijd   Versie           Grootte    Bestandsnaam
   -------------------------------------------------------------
   27-nov-2002  23:59  5.1.2600.1142  1.630.720  Netshell.dll     
   27-nov-2002  23:59  5.1.2600.1142     56.832  Wzcdlg.dll       
   27-nov-2002  23:59  5.1.2600.1142     23.552  Wzcsapi.dll      
   27-nov-2002  23:59  5.1.2600.1145    264.192  Wzcsvc.dll       

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Microsoft Windows XP Service Pack 2 is voor het eerst een correctie aangebracht voor dit probleem.

Eigenschappen

Artikel ID: 810020 - Laatste beoordeling: donderdag 11 september 2008 - Wijziging: 4.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Tablet PC Edition
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB810020

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com