Error "Stop 0x000000E3 (RESOURCE_NOT_OWNED) del código de error" se produce cuando el subproceso redirector intenta liberar un bloqueo

Seleccione idioma Seleccione idioma
Id. de artículo: 810038 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En determinadas condiciones de estrés, puede recibir el siguiente mensaje de error en Rdbss.sys cuando un subproceso redirector intenta liberar una bloqueo que ya no posee:
Detener 0x000000E3 (881d88b8 890548a0 87fd7968 00000003) RESOURCE_NOT_OWNED.
NOTA: El último argumento siempre es 00000003.

Esto problema comenzó a observarse en varios grandes Windows 2000 Terminal Server las instalaciones, sino que también se puede producir con basado en Windows 2000 servidores.

Causa

Este problema se produce si se aplicó una revisión que incluye archivos del redirector (Mrxsmb.sys y Rdbss.sys). Específicamente, este problema se produce Si aplica la revisión de Q324627 que se describe en el siguiente de Microsoft Artículo de Knowledge Base:
324627 Un archivo de red no puede abrirse si el archivo está bloqueado

Solución

Información del Service Pack

Para resolver este problema el problema, obtenga el service pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910 Cómo obtener el service pack más reciente de Windows 2000

Información de la revisión

El los archivos siguientes están disponibles para su descarga desde la descarga de Microsoft Centro:

Todos los idiomas:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete 810038.

NEC japonés:

Contraer esta imagenAmpliar esta imagen
Descargar
Descargue ahora el paquete 810038.
Fecha de publicación: 31 De enero de 2003

Para obtener información adicional acerca de cómo descargar Archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. Microsoft ha utilizado al máximo software de detección de virus actual que estaba disponible en la fecha que el archivo se ha registrado. El archivo se almacena en servidores seguros que ayudan a evitar cambios no autorizados en el archivo.

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información del archivo, se convierte en hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice el Zona horaria ficha de la herramienta Fecha y hora en el Panel de Control.
   Date         Time   Version          Size      File name
---------------------------------------------------------
05-Nov-2002  14:35  5.0.2195.6114    371,536   Mrxsmb.sys
05-Nov-2002  14:35  5.0.2195.6114    132,944   Rdbss.sys
				

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:". Este problema se corrigió primero en Microsoft Windows 2000 Service Pack 4.

Más información

Las secciones siguientes describen las revisiones que ocasionan este problema.

Revisiones que se reemplazan por 810038

Las siguientes revisiones han sido reemplazadas por la revisión se describe en este artículo. Si se ha aplicado alguna de las revisiones descritas en en esta sección, descargue el hotfix que se describe en este artículo, y, a continuación aplicarlo.
  • 315819 Se produce el error de detención 0 x 50 en Mrxsmb.sys cuando se carga el escritorio Digital
  • 327498 Los archivos pueden parecer vacío con un redirector antiguo
  • 327643 Recibirá un mensaje de error "Stop 0x000000CE" durante el apagado
  • 328776 Se produce un error "Stop 0x000000C2" cuando intenta cerrar un archivo en un recurso compartido de red
  • 326826 Algunos programas pueden ser lentos al tener acceso a archivos en un recurso compartido de red
  • 329175 Rdbss.sys puede producir STOP 0xA error
  • 321613 Error Stop 0x0a en nt!ExpBoostOwnerThread() en Windows 2000 Server
  • 331018 Archivos mayores de 4 GB se truncan durante una restauración si se utiliza un dispositivo EMC
  • 331484 "Stop 0x00000048" se produce cuando se detiene el servicio Computer Browser
  • 330086 Recibirá un mensaje de error "Stop 0x1E" intermitentemente en Windows 2000
  • 324443 Puede producirse una condición de interbloqueo en el Redirector de red

Revisiones que se han vuelto a publicar

Si se han aplicado las revisiones siguientes, estas revisiones tienen se ha vuelto a publicar con atributos de archivo modificado. Si ha aplicado estas las revisiones, descargue la nueva revisión y volver a aplicarlo. Estas revisiones deben ser generarse individualmente porque contienen más archivos dependientes. Para obtener información adicional acerca de cómo obtener una revisión para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y Windows Producto 2000 Datacenter Server
Para obtener información adicional acerca de cómo instalar varias revisiones con sólo un reinicio, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
296861Cómo instalar varias actualizaciones o revisiones con un único reinicio
328284 Algunos archivos y carpetas que no están configuradas para que estén disponibles sin conexión se almacenan en caché

Propiedades

Id. de artículo: 810038 - Última revisión: martes, 31 de enero de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Palabras clave: 
kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug kbmt KB810038 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 810038

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com