Existem letras de unidade das unidades de rede mapeada no Explorador do Windows

Traduções de Artigos Traduções de Artigos
Artigo: 810087 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

É possível que letras de unidade mapeada para pastas de rede partilhadas estão em falta no Explorador do Windows quando utiliza a trabalhar online sem sincronizar alterações através de uma ligação de rede privada virtual (VPN).

Causa

Este problema poderá ocorrer se se verificarem as seguintes condições:
  • Ligar à rede utilizando uma ligação VPN numa ligação de acesso telefónico à Internet.
  • Mapear uma letra de unidade para uma pasta partilhada na rede.
  • A pasta partilhada contém ficheiros ou pastas (ou ambos) que estão configurados para utilização offline.
Nesta situação, quando desligar e voltar a ligar a rede, clique no ícone de Ficheiros Offline na área de notificação da barra de tarefas e, em seguida, clique em trabalhar online sem sincronizar alterações , a letra da unidade a pasta de rede partilhada que é mapeado de poderão não ser apresentada no Explorador do Windows.

Tenha em atenção que o mapeamento de unidade real para a pasta partilhada é mantido. No entanto, o ícone que representa o mapeamento da unidade não está listado no Explorador do Windows.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

A versão inglesa desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.

Windows XP

Date         Time   Version        Size     File name
-------------------------------------------------------
31-Jan-2003  00:57  5.1.2600.1161   44,032   Basesrv.dll      
21-Jan-2003  18:57  5.1.2600.1158  483,328  Winlogon.exe 

Windows XP 64-Bit Edition

Date         Time   Version        Size     File name
--------------------------------------------------------
31-Jan-2003  00:57  5.1.2600.1161  140,288   Basesrv.dll   
21-Jan-2003  18:55  5.1.2600.1158  647,168  Winlogon.exe

Como contornar

Para contornar este problema, aceda à unidade mapeada e respectivo conteúdo a partir da linha de comandos. Para ligar a unidade mapeada a partir de uma linha de comandos:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Escreva cmd na caixa Abrir e, em seguida, clique em OK .
  3. Na linha de comandos, escreva a letra da unidade de rede mapeada e, em seguida, prima ENTER. Por exemplo, se mapeadas a pasta de rede partilhada para a unidade Z, escreva Z: e, em seguida, prima ENTER.

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Propriedades

Artigo: 810087 - Última revisão: 29 de agosto de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB810087 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 810087

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com