Adaptadores de Rede Estão Faltando ou Incorretos no Gerenciador de Dispositivos Após Executar o NTBackup para Restaurar Dados do Estado do Sistema

Traduções deste artigo Traduções deste artigo
ID do artigo: 810161 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Após executar o utilitário NTBackup (Ntbackup.exe) para restaurar completamente os dados do estado do sistema, adaptadores de rede podem estar faltando ou possuem nomes incorretos no Gerenciador de Dispositivos. Miniportas de rede remota (L2TP) que não foram encontradas antes da operação de restauração poderão ser encontradas agora. Talvez você não consiga remover os novos adaptadores que aparecem no Gerenciador de Dispositivos e reinstalar os que estiverem faltando.

Causa

Esse problema ocorre porque apenas parte do banco de dados Plug and Play está sendo restaurada. Por isso, o banco de dados Plug and Play está em estado inconsistente.

Resolução

Para restaurar os dados do Estado do Sistema em backups futuros de modo que os dispositivos funcionem de maneira apropriada, siga estes passos.

NOTA: Você também deverá aplicar essa alteração na instalação do Windows 2000 que irá hospedar o processo de armazenamento do Ntbackup.exe. Os backups de dados do Estado do Sistema executados antes dessa alteração continuarão apresentando os sintomas neste artigo.
  1. Inicie o Editor do Registro.
  2. Localize e clique na seguinte subchave:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\KeysNotToRestore
  3. Clique com o botão direito do mouse na entrada
    Plug & Play
    , e em seguida clique em Modificar.
  4. Na caixa Dados do Valor, altere o texto de
    CurrentControlSet\Enum
    CurrentControlSet\Control\CriticalDeviceDatabase
    para
    CurrentControlSet\Control\CriticalDeviceDatabase
Uma correção suportada já está disponível na Microsoft, porém destina-se a corrigir somente o problema descrito neste artigo. Aplique-a somente a computadores que estiverem passando por este problema específico. Essa correção deve passar por mais testes. Por isso, se esse problema não lhe afetar diretamente, a Microsoft recomenda que você aguarde o novo service pack do Windows 2000 que contém essa correção.

Para resolver esse problema imediatamente, entre em contato com o Atendimento Microsoft e obtenha a correção. Para obter uma lista completa dos números de telefone do Serviço de Suporte de Produto da Microsoft e as informações sobre os custos de suporte, visite o seguinte site da Microsoft na Web:
http://support.microsoft.com/default.aspx?scid=fh;PT-BR;CNTACTMS
NOTA: Em casos especiais, as cobranças resultantes das chamadas de suporte podem ser canceladas se um Profissional de Suporte Microsoft determinar que uma atualização específica resolverá o problema. Os custos habituais do suporte serão aplicados a questões e problemas adicionais de suporte que não se qualificam à atualização específica em questão.


Situação

A Microsoft informa que este problema pode ocorre em seu(s) produto(s) listado(s) na secção "Aplica-se" deste artigo.

Mais Informações

Para obter informações adicionais sobre como obter um hotfix para o Windows 2000 Datacenter Server, clique no número abaixo para visualizar o arquivo na Base de Dados de Conhecimento da Microsoft:
265173 The Datacenter Program and Windows 2000 Datacenter Server Product
Para obter informações adicionais sobre como instalar diversos hotfixes com apenas uma reinicialização, clique no número abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
296861 Como Instalar Múltiplas Atualizações ou Hotfixes do Windows com Apenas uma Reinicialização

Propriedades

ID do artigo: 810161 - Última revisão: quinta-feira, 13 de abril de 2006 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
Palavras-chave: 
kbbug kbfix kbwin2000presp4fix kbqfe kbhotfixserver KB810161

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com