После восстановления состояния системы с помощью программы NTBackup адаптеры сети не отображаются в диспетчере устройств или отображаются с неверными именами (эта ссылка может указывать на содержимое полностью или частично на английском языке)

Переводы статьи Переводы статьи
Код статьи: 810161
Развернуть все | Свернуть все

В этой статье

Проблема

После запуска служебной программы NTBackup для полного восстановления данных состояния системы (Ntbackup.exe), сетевые адаптеры могут отсутствовать или имеют неверные имена в диспетчере устройств. Теперь возможно наличие новой глобальной сети (WAN) miniports (Layer 2 Tunneling Protocol [L2TP]), которые не были представлены перед запуском операции восстановления. Может отсутствовать возможность удаления новых адаптеров, который отображается в диспетчере устройств и переустановить отсутствующие те.

Причина

Данная проблема возникает, если выполняется восстановление только части базы данных Plug and Play. Таким образом Plug and Play база данных находится в несогласованном состоянии.

Решение

Для восстановления данных состояния системы в будущем резервные копии, чтобы устройства работала правильно, выполните следующие действия.

Примечание.: Данное изменение необходимо также применить к установке Windows 2000, где будет размещаться Ntbackup.exe процесс восстановления. Резервные копии данных состояния системы, которые выполняются до внесения этого изменения по-прежнему вызывают проблемы, описанные в данной статье.
  1. Откройте редактор реестра..
  2. Найдите и выделите следующий раздел::

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\BackupRestore\KeysNotToRestore
  3. , щелкните правой кнопкой мыши объект
    Технология Plug & Play
    запись и нажмите кнопкуModify.
  4. В диалоговом окнеЗначениеИзмените текст
    CurrentControlSet\Enum
    CurrentControlSet\Control\CriticalDeviceDatabase
    Кому:
    CurrentControlSet\Control\CriticalDeviceDatabase

Сведения о пакете обновления

Чтобы решить эту проблему, получите последний пакет обновления для Windows 2000. Дополнительные сведения см. в следующей статье базы знаний Майкрософт::
260910Как получить последний пакет обновления для Windows 2000

Сведения об исправлении

Вам доступно исправление от корпорации Майкрософт.. Это исправление предназначено для устранения проблемы, описанной в этой статье.. Его необходимо применять только в тех системах, в которых наблюдается данная проблема..

Если исправление доступно для загрузки, имеется раздел «Доступные загрузки» в верхней части этой статьи базы знаний.. Если этого раздела нет, отправьте запрос на получение исправления в службу поддержки клиентов корпорации Майкрософт..

Примечание.Другие проблемы или если требуется устранить неполадки, возможно, потребуется создать отдельный запрос. Дополнительные услуги по технической поддержке, не связанные с данным исправлением, оплачиваются вами дополнительно.. Полный список телефонов поддержки и обслуживания клиентов Microsoft или информацию по созданию отдельного запроса на обслуживание вы можете найти на веб-сайте Майкрософт::
http://support.microsoft.com/contactus/?ws=support
Примечание.В форме "Исправление доступно для загрузки" отображаются языки, для которых доступно исправление. Если язык не отображается, это значит, что исправление не доступно для данного языка..

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в начале данной статьи..Впервые данная ошибка была исправлена в пакете обновлений 4 (SP4) для Windows 2000..

Дополнительная информация

Дополнительные сведения о получении исправления для Windows 2000 Datacenter Server см. в следующей статье базы знаний Майкрософт::
265173Партнерская программа Windows Datacenter Program и операционная система Microsoft Windows 2000 Datacenter Server
Дополнительные сведения об установке нескольких исправлений с выполнением только одной перезагрузки системы см. в следующей статье базы знаний Майкрософт::
296861Установка нескольких исправлений Windows с выполнением только одной перезагрузки системы

Свойства

Код статьи: 810161 - Последний отзыв: 25 ноября 2010 г. - Revision: 2.0
Ключевые слова: 
kbautohotfix kbhotfixserver kbqfe kboswin2000fix kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug kbmt KB810161 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:810161

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com