ข้อความแสดงข้อผิดพลาด "อุปกรณ์นี้ไม่สามารถค้นหาทรัพยากรที่ว่างเพียงพอ" หลังจากที่คุณติดตั้งเครื่องอ่าน PCMCIA Gemplus 400 สมาร์ทการ์ด

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 810186 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

หลังจากที่คุณเชื่อมต่อเครื่องอ่านสมาร์ทการ์ด Gemplus PCMCIA 400 คอมพิวเตอร์แบบพกพา Toshiba ที่ใช้ Windows XP, Windows XP อาจจะไม่สามารถเตรียมใช้งานอุปกรณ์ดังกล่าว ตัวจัดการอุปกรณ์อาจแสดงรายการอุปกรณ์ที่ มีเครื่องหมายอัศเจรีย์สีเหลือง คุณได้รับข้อความแสดงข้อความแสดงข้อผิดพลาดต่อไปนี้เมื่อคุณดูคุณสมบัติของอุปกรณ์ในตัวจัดการอุปกรณ์:
อุปกรณ์นี้ไม่ได้รับทรัพยากรเพียงพอสำหรับการใช้งาน ถ้าคุณต้องการใช้อุปกรณ์นี้ คุณจะต้องปิดการใช้งานอุปกรณ์อื่น ๆ บนระบบนี้อย่างใดอย่างหนึ่ง (รหัส 12)
ปัญหานี้อาจเกิดขึ้นกับใด ๆ ของคอมพิวเตอร์แบบพกพา Toshiba ต่อไปนี้:
  • Portege 2000
  • Portege 4000
  • Portege 3500 ข้อมูลแท็บเล็ตพีซี

สาเหตุ

ระหว่างการติดตั้งไดรเวอร์ Gemplus, Windows XP ใช้ข้อมูลที่มีอยู่ในแฟ้ม Smartcrd.inf และ Gempcc.inf (ให้มาพร้อมกับเครื่องอ่าน Gemplus) การติดตั้ง และการเตรียมใช้งานเครื่องอ่านสมาร์ทการ์ด แฟ้มการกำหนดค่าเหล่านี้ประกอบด้วยข้อมูลเช่น interrupts ฮาร์ดแวร์และช่วง (I/O) หน่วยความจำอินพุต/เอาท์พุตที่อุปกรณ์สามารถใช้ ข้อขัดแย้งที่เกิดขึ้นเนื่องจากแฟ้ม Smartcrd.inf และ Gempcc.inf รายการทรัพยากรที่มีอยู่แล้วในการใช้งาน โดยคอมโพเนนต์ของฮาร์ดแวร์ Toshiba ผลิตภัณฑ์ที่ระบุไว้ใน "อาการ" ของส่วน

การแก้ไข

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วนเริ่มต้นของเอกสารนี้

ข้อมูลเพิ่มเติม

ผลิตภัณฑ์อื่นๆ ซึ่งกล่าวถึงในบทความนี้ เป็นผลิตภัณฑ์ที่ผลิตโดยบริษัทอื่นๆ ที่ไม่เกี่ยวข้องกับ Microsoft Microsoft ไม่มีการรับประกันใดๆ ไม่ว่าโดยนัยหรือรูปแบบอื่นใด เกี่ยวกับประสิทธิภาพหรือความเชื่อถือได้ของผลิตภัณฑ์เหล่านี้

คุณสมบัติ

หมายเลขบทความ (Article ID): 810186 - รีวิวครั้งสุดท้าย: 14 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Tablet PC Edition
Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kberrmsg kbmt KB810186 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:810186

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com