Some Newsgroup Items Are Not Posted to Public Folders in Exchange 2000 Even Though the Post Operations Appear to Be Successful

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Article ID: 810211 - View products that this article applies to.
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Symptoms

When you use Microsoft Outlook Express to post Network News Transfer Protocol (NNTP) newsgroup items to a public folder on a computer that is running Microsoft Exchange 2000 Server, some of the items may not be posted to the public folder, even though the items appear in your Sent Items folder and you are notified that the post operations succeeded. This issue occurs intermittently.

Cause

This issue occurs in situations when the header information of the newsgroup item is not initialized correctly by the NNTP service in Windows 2000.

Resolution

Service Pack Information

To resolve this problem, obtain the latest service pack for Microsoft Windows 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
260910 How to Obtain the Latest Windows 2000 Service Pack

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time  Version        Size     File name
   ------------------------------------------------------
   11-Nov-2002  7:39  5.0.2195.6124  610,576  Nntpsvc.dll
Note Because of file dependencies, this update requires Windows 2000 Service Pack 3 (SP3).

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Microsoft Windows 2000 Service Pack 4.

Properties

Article ID: 810211 - Last Review: November 2, 2013 - Revision: 2.0
Applies to
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbsysadmin kbwin2000presp4fix kbfix kbbug KB810211

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