Puede recibir el mensaje de error "evento de ESE ID 215 la copia de seguridad se detuvo porque se ha detenido por el cliente" en Exchange 2000 Server

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Síntomas

Puede experimentar uno o varios de los problemas siguientes al intentar el almacén de información de Microsoft Exchange 2000 Server de copia de base de datos o el almacén de información Microsoft SharePoint Portal Server 2001 base de datos:
  • Cuando intenta realizar la copia de seguridad su base de datos de almacén de información de SharePoint Portal Server, la copia de seguridad es incorrecta. Uno o ambos de los sucesos siguientes aparecen en el registro de la aplicación Visor de sucesos:

    Date:     date        Source:   ESE98
    Time:     time        Category: Logging/Recovery
    Type:     Error       Event ID: 215
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (2404) The instance SharePoint Portal Server Group 
    has stopped backup because it was halted by the client or the 
    connection with the client failed.



    Date:     date        Source:   ESE98
    Time:     time        Category: Logging/Recovery
    Type:     Error       Event ID: 478
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (1140) The streaming page read from the file
    "E:\Sharepoint Portal Server\Data\Web Storage System\wss.stm"
    at offset 356417536 (0x00000000153e8000) for 4096 (0x00001000) bytes 
    failed verification due to a page checksum mismatch. 
    The expected checksum was 4272646636 (0xfeab69ec) and the 
    actual checksum was 2532574806 (0x96f40656). 
    The read operation will fail with error -613 (0xfffffd9b). 
    If this condition persists then please restore the database from a previous backup.

  • Cuando intenta realizar la copia de seguridad la base de datos de almacén de información de Exchange 2000 Server, la copia de seguridad es incorrecta. Uno o varios de los sucesos siguientes aparecen en el registro de la aplicación Visor de sucesos:

    Date:     date        Source:   ESE
    Time:     time        Category: Logging/Recovery
    Type:     Error       Event ID: 215
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (3732) 23aca049-4dfa-4e45-b2f8-64c5414a947a: 
    The backup has been stopped because it was halted by the client 
    or the connection with the client failed.



    Date:     date        Source:   ESE
    Time:     time        Category: Database Corruption
    Type:     Error       Event ID: 447
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (3732) 23aca049-4dfa-4e45-b2f8-64c5414a947a: 
    The backup has been stopped because it was halted by the client 
    or the connection with the client failed.



    Date:     date        Source:   ESE
    Time:     time        Category: (3)
    Type:     Error       Event ID: 448
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (3752) The streaming page read from the file "F:\Program 
    Files\Exchsrvr\mdbdata\Executives.stm" at offset 52408320 (0x00000000031fb000) for 
    4096 (0x00001000) bytes failed verification due to a page checksum mismatch.  The 
    expected checksum was 3750803089 (0xdf90b691) and the actual checksum was 
    2716766160 (0xa1ee8fd0).  The read operation will fail with error -613 
    (0xfffffd9b).  If this condition persists then please restore the database from a 
    previous backup. 

  • Cuando intenta copia la información de almacenar en un activo o en un servicio de clúster pasivo mediante Veritas Netbackup, la copia de seguridad es incorrecta. Devuelve un código estado 1. Este código de estado significa "éxito parcial". Recibirá el siguiente mensaje de error:
    081701.LOG:08/17/01 11:52:23 PM: [6652]: ERR - XCHG_BackupRead() FS_ReadObj()
    Failed! 0xFFFFFE30:FS_COMM_FAILURE 081701.LOG:08/17/01 11:52:23 PM: [6652]: 
    ERR - failure reading Exchange 2000 object: Microsoft Information 
    Store:\S2-SG1\S2-SG1-MS5-Std (0xFFFFFE30:FS_COMM_FAILURE)
  • Cuando intenta copia una información remoto almacenar mediante Veritas Netbackup, la copia de seguridad es incorrecta. No hay eventos que aparecen en el registro de aplicación que indican un problema. Sin embargo, el registro de Veritas Netbackup contiene información de error similar al siguiente:
    Unable to attach to \\Servername\Microsoft Information Store\First Storage
    Group.
    
    The item was not found.
    
    

Causa

Estos problemas pueden ocurrir por uno o varios de los siguientes motivos:
  • Hay un problema con el disco duro o con la controladora de disco duro.
  • Hay un problema o una incompatibilidad con el programa de copia de seguridad.
  • Hay un problema o una incompatibilidad con un receptor de eventos de terceros instalados.
  • La base de datos del almacén de información está dañado o dañado.

    En ciertas operaciones de base de datos, incluyendo, pero sin limitarse a copia de seguridad en línea, la rutina de copia de seguridad realiza una llamada al sistema operativo. Esta llamada se realiza para leer una página de 4 kilobytes (KB) de datos de la base de datos en el disco y, a continuación, escribir los datos en cinta. Antes de que el proceso de copia de seguridad en línea escribe los datos que se devuelve desde la llamada de sistema operativo a cinta, el proceso de copia de seguridad en línea lee el valor de suma de comprobación en el encabezado de página. El valor de suma de comprobación en el encabezado de página se registra cuando esta página se escribe en disco. Llame la compara el proceso de copia de seguridad en línea valor de la suma de comprobación en el encabezado de página para el valor que se devuelve desde la lectura . Si los valores de suma de comprobación no coinciden, el motor de base de datos Microsoft Jet devuelve el error-613.

    Se produce el error de suma de comprobación en un archivo SLV durante la copia de seguridad. SLV significa un archivo de transmisión por secuencias o un archivo .stm. Error "-613 JET_errSLVReadVerifyFailure" es similar al error "-1018, Jet_errReadVerifyFailure." Exchange Server 2000 registra el error "-613" errores de suma de comprobación en el archivo de base de datos .stm. Exchange Server 2000 registra el error "-1018" errores de suma de comprobación en el archivo de base de datos .edb.

    Para obtener información adicional sobre la causa subyacente de estos errores, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    314917Comprender y analizar y analiza los errores-1018,-1019 y -1022 Exchange database errors

Solución

Para resolver este problema, siga estos pasos:

Solucionar problemas de hardware

  1. Ver el registro del sistema para determinar si aparecen errores de E/s de disco.
  2. Obtener actualizaciones de firmware disponibles o las actualizaciones de controlador para los controladores de disco duro.
  3. Ejecute la utilidad CHKDSK para determinar si existe un problema con las unidades de disco duro.

Solucionar problemas de su programa de copia de seguridad

  1. Intente copia de seguridad el almacén de información por mediante NTBackup de Windows Microsoft programa que se incluye con Microsoft Windows 2000.

    Si correctamente puede copia el almacén de información mediante el programa NTBackup de Windows, esto puede indicar que existe un problema con el programa de copia de seguridad.
  2. Póngase en contacto con el fabricante del programa copia de seguridad para obtener actualizaciones o revisiones que pueden ayudarle a resolver este problema.

    Para obtener información acerca de cómo ponerse en contacto con el fabricante del equipo, visite el siguiente sitio Web:
    http://support.microsoft.com/gp/vendors/en-us

Desinstalar los receptores de sucesos de terceros

  1. Desinstalar ningún receptor de sucesos de terceros.
  2. Si puede, mueva los buzones a bases de datos en blanco nuevos.
  3. Intenta hacer una copia las bases de datos de seguridad mediante el programa NTBackup de Windows.
  4. Si estás correctamente mediante el programa NTBackup de Windows, intente utilizar el programa de copia de seguridad de terceros.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para realizar la solución de problemas adicionales, siga estos pasos:

Determinar el valor del Registro RestrictAnonymous

Si no se hace una copia de seguridad remoto correcta, determinar si el valor del Registro
RestrictAnonymous
está establecido a 1 o a 0 . El valor
RestrictAnonymous
del registro debe establecerse en 0 para permitir una consulta LDAP (Protocolo ligero de acceso directorios) anónimo en el almacén de información.

Para obtener información adicional acerca de cómo utilizar el valor RestrictAnonymous del registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
246261Cómo utilizar el valor del Registro RestrictAnonymous en Windows 2000

Desfragmentar y reparar la base de datos del almacén de información

  1. Solucionar los problemas de hardware pueden causar un problema de base de datos de almacén de información.
  2. Desmontar el almacén de buzones.
  3. Realizar una copia de seguridad sin conexión de la base de datos EDB de almacén de información y de la base de datos stm de almacén de información.

    Para obtener información adicional acerca de cómo hacerlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    296788Procedimientos de realización de copias de seguridad y restauración para Exchange
    Puede copia los archivos de base de datos .edb y los archivos de base de datos .stm en cinta o a otra ubicación. Como alternativa, puede copiar las bases de datos a otra carpeta o a otro volumen mediante la utilidad Esefile. La utilidad Esefile está disponible en el CD-ROM de Exchange 2000 Server en la carpeta Support\Utils\i386.

    Para obtener información adicional acerca de cómo utilizar la utilidad Esefile, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    248406Utilidad de soporte técnico de Esefile para Exchange Server 5.5 y Exchange 2000 Server
  4. Realizar una desfragmentación sin conexión de la base de datos.

    Desea hacer esto para recuperarse de la base de datos de errores de suma de comprobación. Para realizar una desfragmentación sin conexión de una base de datos que es 4 gigabytes (GB) a 6 GB tarda aproximadamente una hora. También necesita tener aproximadamente el 110 % del tamaño de la base de datos disponible como espacio libre para realizar la desfragmentación sin conexión de la base de datos.

    Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    192185Cómo desfragmentar con la herramienta ESEUTIL (Eseutil.exe)
  5. Ejecute la utilidad Esefile contra la base de datos .edb desfragmentado y la base de datos .stm desfragmentados realizar la comprobación de error de suma de comprobación.
  6. Si no hay errores de suma de comprobación, monte la base de datos. Intente realizar una copia de seguridad en línea de la base de datos.
  7. Realice una reparación "en el disco duro" de la base de datos si se produce cualquiera de los problemas siguientes:
    • No puede realizar una copia de seguridad en línea.
    • No puede realizar una desfragmentación sin conexión.
    • Tiene errores de suma de comprobación en la base de datos.
    La reparación "en el disco duro" de un 4 GB para la base de datos de 6 GB tarda aproximadamente una hora.

    Nota Este procedimiento hace que pérdida de datos de buzón. Esto es porque se eliminan las páginas de 4 KB verificación error de suma de comprobación de errores. Para obtener más información acerca de cómo realizar una reparación "en el disco duro" de una base de datos, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    259851Ramificaciones de ejecutar el comando eseutil /p o edbutil /d /r en Exchange
  8. Después de la reparación de la operación de base de datos "en el disco duro" finaliza correctamente, repita los pasos 4 y 5 para realizar una desfragmentación sin conexión de la base de datos.

    Nota No debe estar en una base de datos reparada en producción. Mientras que el modificador /d se utiliza con la utilidad Eseutil para desfragmentar una base de datos, lo que la utilidad Eseutil realidad hace es crear una nueva base de datos almacena la información desfragmentada. A continuación, la utilidad Eseutil reemplaza la base de datos existente con la nueva copia. Esto es una buena idea en caso de la estructura existente de base de datos está dañada.
  9. Tras la desfragmentación de la base de datos finaliza correctamente, ejecute la utilidad Isinteg en la base de datos reparada para detectar y corregir errores lógicos en el almacén de información. Estos errores lógicos pueden ser el resultado de la reparación "en el disco duro" de la operación de base de datos. La utilidad Isinteg puede procesar aproximadamente 4 GB a 6 GB de datos por hora.

    De forma predeterminada, la utilidad Isinteg se encuentra en la carpeta archivos de programa\Exchsrvr\Bin de la unidad donde está instalado Exchange 2000 Server.

    El siguiente comando muestra la sintaxis que se utiliza para ejecutar la utilidad Isinteg:

    isinteg -s servername - detallado - fix - test alltests -l the path and the filename for the log

    Por ejemplo, escriba el comando siguiente donde servername es el nombre del servidor de Exchange 2000:

    isinteg -s servername - fix - test alltests - detallado -l c:\isinteg1.log
  10. Escriba el número del desmontado almacén de información que desee y, a continuación, presione ENTRAR.
  11. Examine el archivo de registro generado por la de Isinteg utilidad. Ejecutar la utilidad Isinteg hasta el número de revisiones y el número de errores en el registro de archivo es igual a 0 (cero) o hasta el número de errores y el número de revisiones no cambia.

    Nota Especifique un nombre diferente para el archivo de registro cada vez que ejecute la utilidad Isinteg.
  12. Repita los pasos 4 y 5 para realizar una desfragmentación sin conexión de la base de datos.

    Nota No debe estar en una base de datos reparada en producción. Mientras que el modificador /d se utiliza con la utilidad Eseutil para desfragmentar una base de datos, lo que la utilidad Eseutil realidad hace es crear una nueva base de datos almacena la información desfragmentada. A continuación, la utilidad Eseutil reemplaza la base de datos existente con esta nueva copia. Esto es una buena idea en caso de la estructura existente de base de datos está dañada.

Referencias

Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
301460Parámetros de línea de comandos de Exchange para la herramienta Isinteg.exe
317014Modificadores de línea de comandos de Eseutil de Exchange 2000 Server
265441Algunas preguntas y respuestas acerca de la utilidad ExMerge
174197Información sobre el programa para combinar buzones (Exmerge.exe) de Microsoft Exchange
272570Cómo recuperar un almacén de información dañado
282496Consideraciones y prácticas recomendadas al restablecer una base de datos buzón de Exchange
259688Cómo utilizar la utilidad ExMerge para extraer datos de un almacén de información privada dañado
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Propiedades

Id. de artículo: 810333 - Última revisión: viernes, 27 de octubre de 2006 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft SharePoint Portal Server 2001
  • Microsoft SharePoint Portal Server 2001 Service Pack 1
Palabras clave: 
kbmt kbtshoot kbprb KB810333 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 810333

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