Makale numarası: 810333 - Son Gözden Geçirme: 27 Ekim 2006 Cuma - Gözden geçirme: 3.3

Exchange 2000 Server'da "ESE olay KIMLIĞI, istemci tarafından durduruldu çünkü yedekleme durduruldu 215" hata iletisi alabilirsiniz

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Karşılaşabileceğiniz bir veya daha fazla geri, Microsoft Exchange 2000 Server bilgi deposu veritabanı açmaya çalıştığınızda aşağıdaki sorunlardan veya, Microsoft SharePoint Portal Server 2001 bilgi deposu veritabanı:
  • SharePoint Portal Server bilgi deposu veritabanını yedeklemek çalıştığınızda, yedekleme başarısız olur. Uygulama günlüğüne Olay Görüntüleyicisi'ni, aşağıdaki olaylardan birini veya her ikisini birden listelenmiştir:

    Date:     date        Source:   ESE98
    Time:     time        Category: Logging/Recovery
    Type:     Error       Event ID: 215
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (2404) The instance SharePoint Portal Server Group 
    has stopped backup because it was halted by the client or the 
    connection with the client failed.



    Date:     date        Source:   ESE98
    Time:     time        Category: Logging/Recovery
    Type:     Error       Event ID: 478
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (1140) The streaming page read from the file
    "E:\Sharepoint Portal Server\Data\Web Storage System\wss.stm"
    at offset 356417536 (0x00000000153e8000) for 4096 (0x00001000) bytes 
    failed verification due to a page checksum mismatch. 
    The expected checksum was 4272646636 (0xfeab69ec) and the 
    actual checksum was 2532574806 (0x96f40656). 
    The read operation will fail with error -613 (0xfffffd9b). 
    If this condition persists then please restore the database from a previous backup.

  • Exchange 2000 Server bilgi deposu veritabanını yedeklemek çalıştığınızda, yedekleme başarısız olur. Bir veya daha fazlası aşağıdaki olaylar uygulama günlüğüne Olay Görüntüleyicisi'ni listelenmiştir:

    Date:     date        Source:   ESE
    Time:     time        Category: Logging/Recovery
    Type:     Error       Event ID: 215
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (3732) 23aca049-4dfa-4e45-b2f8-64c5414a947a: 
    The backup has been stopped because it was halted by the client 
    or the connection with the client failed.



    Date:     date        Source:   ESE
    Time:     time        Category: Database Corruption
    Type:     Error       Event ID: 447
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (3732) 23aca049-4dfa-4e45-b2f8-64c5414a947a: 
    The backup has been stopped because it was halted by the client 
    or the connection with the client failed.



    Date:     date        Source:   ESE
    Time:     time        Category: (3)
    Type:     Error       Event ID: 448
    User:     N/A
    Computer: Servername
    
    Description:
    Information Store (3752) The streaming page read from the file "F:\Program 
    Files\Exchsrvr\mdbdata\Executives.stm" at offset 52408320 (0x00000000031fb000) for 
    4096 (0x00001000) bytes failed verification due to a page checksum mismatch.  The 
    expected checksum was 3750803089 (0xdf90b691) and the actual checksum was 
    2716766160 (0xa1ee8fd0).  The read operation will fail with error -613 
    (0xfffffd9b).  If this condition persists then please restore the database from a 
    previous backup. 

  • VERITAS Netbackup kullanarak etkin bir ya da bir pasif Küme hizmetini yeniden bilgileri depolamak çalıştığınızda, yedekleme başarısız olur. 1 Bir durum kodu döndürdü. Bu durum kodu "kısmi başarılı." anlamına gelir. Aşağıdaki hata iletisini alıyorsunuz:
    081701.LOG:08/17/01 11:52:23 PM: [6652]: ERR - XCHG_BackupRead() FS_ReadObj()
    Failed! 0xFFFFFE30:FS_COMM_FAILURE 081701.LOG:08/17/01 11:52:23 PM: [6652]: 
    ERR - failure reading Exchange 2000 object: Microsoft Information 
    Store:\S2-SG1\S2-SG1-MS5-Std (0xFFFFFE30:FS_COMM_FAILURE)
  • VERITAS Netbackup kullanarak geri uzak bir bilgilerini depolamak çalıştığınızda, yedekleme başarısız olur. Bir sorunu gösteren bir uygulama günlüğüne listelenen hiçbir olayı yok. Ancak, Veritas Netbackup günlüğüne aşağıdakine benzer bir hata bilgilerini içerir:
    Unable to attach to \\Servername\Microsoft Information Store\First Storage
    Group.
    
    The item was not found.
    
    

Neden

Bu sorunlar, bir veya daha aşağıdaki nedenlerden biriyle oluşabilir:
  • Sabit diskinizin veya sabit disk denetleyicisi ile ilgili bir sorun vardır.
  • Bir sorun veya yedekleme programıyla ilgili bir uyumsuzluk var.
  • Bir sorun ya da bir yüklü bir üçüncü taraf olay havuzu bir uyumsuzluk var.
  • Bilgi deposu veritabanı zarar görmüş veya bozulmuş.

    Belirli veritabanı da dahil, ancak bununla sınırlı olmamak üzere, çevrimiçi yedekleme işlemleri, Yedekleme yordamı işletim sistemi için bir arama yapar. Bu çağrı, 4 kilobayt (KB) bir veri sayfasını diskteki veritabanından okuyup sonra verileri teybe yapılır. Çevrimiçi yedekleme işlemini teybe işletim sistemi çağrısından döndürülen verileri yazar önce çevrimiçi yedekleme işlemini, sayfa üstbilgisinde sağlama değerini okur. Bu sayfayı yazıldığında, sayfa üstbilgisinde sağlama toplamı değeri kaydedilir diske. Sağlama toplamı değeri READ tarafından döndürülen değere Sayfa üstbilgisinde çevrimiçi yedekleme işlemini karşılaştırır arayın. Microsoft Jet veritabanı alt yapısı, sağlama toplaması değerleri eşleşmiyorsa, <a1>hata</a1>-613 verir.

    Sağlama toplamı hatası bir SLV Dosyası, yedekleme sırasında oluşur. SLV bir akış dosyası veya .stm dosyası anlamına gelir. Hata: "-613, JET_errSLVReadVerifyFailure" hata "-1018, JET_errReadVerifyFailure." benzer Exchange Server 2000, sağlama toplamı hatası .stm veritabanı dosyası üstünde "-613" hata günlüğe kaydeder. Exchange Server 2000 hata "-1018".edb veritabanı dosyasında sağlama toplamı hatası günlüğe kaydeder.

    Bu hataların temel nedeni hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    314917  (http://support.microsoft.com/kb/314917/ ) Veritabanı hataları anlama ve çözümleme-1018-1019 ve-1022 Exchange

Çözüm

Bu sorunu gidermek için aşağıdaki adımları izleyin:

Donanım sorunlarını giderme

  1. Disk g/Ç hataları listelenmiş olup olmadığını belirlemek için sistem günlüğünü görüntüleyin.
  2. Kullanılabilir bellenim güncelleştirmeleri veya bilgisayarınızın sabit disk denetleyicisi için sürücü güncelleştirmelerini edinin.
  3. Sorun sabit disk sürücüleriyle var olup olmadığını belirlemek için Chkdsk yardımcı programını çalıştırın.

Yedekleme programınızı ile ilgili sorunları giderme

  1. Microsoft Windows 2000 ile gelen Microsoft Windows NTBackup'ı kullanarak yeniden bilgi deposunun kurma programı için deneyin.

    Bilgi deposunun kadar Windows NTBackup programını kullanarak başarıyla yedekleyebilirsiniz, bu sorun, yedekleme programınız var olduğunu gösteriyor olabilir.
  2. Güncelleştirmeleri edinmek üzere yedekleme programınızın üreticisine başvurun veya bu sorunu düzeltme eklerinin yardımcı olabilir.

    Bilgisayar üreticinize başvurma konusunda daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
    http://support.microsoft.com/gp/vendors/en-us (http://support.microsoft.com/gp/vendors/en-us)

Üçüncü taraf olay havuzlarını kaldırma

  1. Herhangi bir üçüncü taraf olay havuzlarını kaldırın.
  2. Yapabiliyorsanız, posta kutuları için yeni bir boş veritabanı taşıyın.
  3. Veritabanlarının kadar Windows NTBackup programını kullanarak yeniden deneyin.
  4. Windows NTBackup programını kullanarak başarılı ise, üçüncü taraf yedekleme programınızı deneyin.

Durum

Microsoft, "Geçerli Olduğu Ürünler" bölümünde listelenen Microsoft ürünlerinde bu sorunun olduğunu onaylamıştır.

Daha fazla bilgi

Ek sorun giderme yapmak için şu adımları izleyin:

RestrictAnonymous kayıt defteri değeri belirleme

Başarılı bir uzak yedekleme işlemi yapamazsınız,
RestrictAnonymous
kayıt defteri değerini 1 veya 0 ayarlanıp ayarlanmadığını belirler. Anonim bir Basit Dizin Erişim Protokolü (LDAP) sorgu bilgileri depo izin vermek için
RestrictAnonymous
kayıt defteri değerini 0 için ayarlanması gerekir.

RestrictAnonymous kayıt defteri değeri'ni kullanma hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
246261  (http://support.microsoft.com/kb/246261/ ) Windows 2000'de RestrictAnonymous kayıt defteri değeri nasıl kullanılır

Birleştirme ve bilgi deposu veritabanını onarma

  1. Bilgi deposu veritabanı soruna neden olabilecek herhangi bir donanım sorunlarını giderme.
  2. Posta kutusu deponuzun bağlantısını kesmeniz.
  3. Bir çevrimdışı bilgi deposu veritabanının .edb ve .stm bilgi deposu veritabanının yedeğini.

    Bunu yapma hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    296788  (http://support.microsoft.com/kb/296788/ ) Exchange için Çevrimdışı Yedekleme ve Geri Yükleme Yordamları (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
    Teyp veya başka bir konuma .edb veritabanı dosyaları ve .stm veritabanı dosyaları yedekleyebilirsiniz. Bunun yerine, veritabanlarını başka bir klasöre veya başka bir birime yer alan Esefile yardımcı programını kullanarak kopyalayabilirsiniz. Exchange 2000 Server CD-Support\Utils\i386 klasöründe yer alan Esefile yardımcı programı kullanılabilir.

    ' Te bulunan Esefile yardımcı programının nasıl kullanılacağı hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    248406  (http://support.microsoft.com/kb/248406/ ) Exchange Server 5.5 ve Exchange 2000 Server'te bulunan Esefile destek yardımcı programı
  4. Bir veritabanının çevrimdışı birleştirmesini gerçekleştirme.

    Sağlama toplamı hatalarını veritabanını kurtarmak için bunu yapmak istiyor. Bir çevrimdışı disk birleştirme, bir veritabanı, 4 gigabayt (GB) için yaklaşık bir saat 6 GB sürer yapıştırmaktır. Veritabanının çevrimdışı olarak birleştirin boş disk alanı kullanılabilir veritabanı boyutunun yaklaşık yüzde 110 ' ' de vardır.

    Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    192185  (http://support.microsoft.com/kb/192185/ ) Eseutil Yardımcı Programıyla (Eseutil.exe) Nasıl Birleştirme Yapılır
  5. Birleştirilmiş bir .edb veritabanı ve sağlama toplamı hatası doğrulama gerçekleştirmek için birleştirilmiş .stm veritabanına karşı yer alan Esefile yardımcı programını çalıştırın.
  6. Sağlama toplamı hata oluşursa, veritabanına bağlayın. Çevrimiçi bir veritabanı yedeklemesini gerçekleştirmek bu seçeneği deneyin.
  7. Aşağıdaki sorunlardan biri oluşursa, veritabanının "sabit" onarım yapın:
    • Çevrimiçi yedekleme işlemi yapamazsınız.
    • Bir çevrimdışı disk birleştirme işlemi yapamazsınız.
    • Veritabanınızda sağlama toplamı hatası var.
    Bir 4 GB 6 GB veritabanına "sabit" onarma hakkında bir saat olur.

    Not Bu yordam, bazı <a0>posta</a0> veri kaybına neden olur. Sağlama toplamı hatası doğrulama başarısız 4 KB sayfaları silinmiş olmasıdır. Veritabanı "sabit" onarımını gerçekleştirme hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    259851  (http://support.microsoft.com/kb/259851/ ) Exchange'de eseutil /p veya edbutil /d /r komutunu çalıştırmanın sonuçları
  8. "Sabit" veritabanı işlemi, onarım işlemi başarıyla tamamlandıktan sonra 4 ve 5, bir veritabanının çevrimdışı birleştirmesini gerçekleştirme adımları yineleyin.

    Not Bir onarılan veritabanından üretimde bırakılmaması gerekir. /D anahtarı Eseutil yardımcı programıyla, bir veritabanını birleştirmek için kullanılır, ancak gerçekte, Eseutil yardımcı olur, birleştirilmiş bilgileri depolayan yeni bir veritabanı oluşturmak olur. Sonra Eseutil yardımcı programının varolan veritabanı ile yeni bir kopyasını yerini alır. Varolan veritabanı yapısı bozuk olduğu durumlarda iyi bir fikirdir.
  9. Veritabanının birleştirme işlemi başarıyla tamamlandıktan sonra onarılan veritabanından algılamak ve bilgi deposunda mantıksal hataları düzeltmek için karşı ısinteg yardımcı programını çalıştırın. Bu mantıksal hatalar, veritabanı işlemi, onarım "sabit" sonucu olabilir. Isinteg yardımcı programının yaklaşık 4 GB 6 GB / saat veri işleyebilir.

    Varsayılan olarak, ısinteg yardımcı programının, Exchange 2000 Server'ın yüklü olduğu sürücüde <a1>Program Files\Exchsrvr\Bin</a1> klasöründe bulunur.

    Aşağıdaki komut, ısinteg yardımcı programını çalıştırmak için kullanılan sözdizimi gösterilmiştir:

    Isinteg -s servername - verbose - düzeltmesi - alltests -l the path and the filename for the log sınayın.

    Örneğin, burada servername, Exchange 2000 Server'ınızın adını, aşağıdaki komutu yazın:

    Isinteg -s servername - düzeltmesi - test alltests - verbose -l c:\isinteg1.log
  10. Kaldırılan bilgi deposunun istediğiniz sayıyı yazın ve ENTER tuşuna basın.
  11. Tarafından ısinteg üretilen günlük dosyasını inceleyin yardımcı programı. ısinteg yardımcı programının düzeltmelerin sayısı ve günlük dosyası eşittir 0 (sıfır) hataları sayısı veya hata sayısı kadar çalışmaya devam eder ve düzeltmeleri sayısını değişmez.

    Not Günlük dosyası için farklı bir ad, ısinteg yardımcı programını çalıştırdığınız her belirtin.
  12. Adım 4 ve bir veritabanının çevrimdışı birleştirmesini gerçekleştirme 5. adımı yineleyin.

    Not Bir onarılan veritabanından üretimde bırakılmaması gerekir. /D anahtarı Eseutil yardımcı programıyla, bir veritabanını birleştirmek için kullanılır, ancak gerçekte, Eseutil yardımcı olur, birleştirilmiş bilgileri depolayan yeni bir veritabanı oluşturmak olur. Sonra Eseutil yardımcı programının varolan veritabanı bu yeni bir kopya ile değiştirir. Varolan veritabanı yapısı bozuk olduğu durumlarda iyi bir fikirdir.

Referanslar

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
301460  (http://support.microsoft.com/kb/301460/ ) Isinteg.exe aracı için Exchange komut satırı parametreleri (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
317014  (http://support.microsoft.com/kb/317014/ ) Exchange 2000 Server Eseutil Komut Satırı Anahtarları
265441  (http://support.microsoft.com/kb/265441/ ) Bazı sorular ve yanıtlar, Exmerge yardımcı programı hakkında
174197  (http://support.microsoft.com/kb/174197/ ) Microsoft Exchange Posta Kutusu Birleştirme Programı (Exmerge.exe) bilgileri
272570  (http://support.microsoft.com/kb/272570/ ) Bilgi deposunun bozulmasını nasıl
282496  (http://support.microsoft.com/kb/282496/ ) Dikkat edilecek noktalar ve bir Exchange posta kutusu veritabanının sıfırlanması, en iyi yöntemler
259688  (http://support.microsoft.com/kb/259688/ ) Exmerge yardımcı programını kullanarak verileri bozuk bir özel bilgi deposundan ayıklama (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange 2000 Enterprise Server
  • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft SharePoint Portal Server 2001
  • Microsoft SharePoint Portal Server 2001 Service Pack 1
Anahtar Kelimeler: 
kbmt kbtshoot kbprb KB810333 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:810333  (http://support.microsoft.com/kb/810333/en-us/ )