Article ID: 810447 - Last Review: October 27, 2006 - Revision: 3.2

Long Delay Occurs When Entering Standby on Windows Me with Multiple Flash Storage Devices

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SYMPTOMS

It may take several minutes for a computer that is running Windows Millennium Edition (Me) to fully enter standby. This issue may occur if your computer uses multiple flash storage devices (such as IBM Microdrive PC Card devices or Sony Memory Stick PC Card devices). This issue may be intermittent, or it may be consistent, depending on your computer's hardware configuration.

CAUSE

This issue is caused by a configuration race condition in Windows Plug and Play Configuration Manager. Configuration Manager may incorrectly try to assign duplicate system resources to the flash storage devices. Then, when Configuration Manager adjusts the resources, Configuration Manager may not correctly link the correct flash card device to its Configuration Manager resource node.

This condition may occur in either or both of the following scenarios:
  • You start the computer with both flash memory devices already inserted.
  • You "hot insert" (or "hot dock") one or more flash memory device.

WORKAROUND

To work around this issue, try either of the following methods:
  • Remove one or more flash storage device before you try to enter standby.
  • If the issue occurs in only one of the scenarios that are listed earlier in this article, try starting the computer by using the other configuration. For example, start the computer with both devices already inserted, or with neither device inserted.

STATUS

Microsoft is researching this problem and will post more information in this article when the information becomes available.

MORE INFORMATION

This issue may also occur after you install the hotfix that is described in the following Microsoft Knowledge Base article:
276602  (http://support.microsoft.com/kb/276602/EN-US/ ) Device Manager Reports Code 10 for Device and Does Not Assign an Available IRQ

APPLIES TO
  • Microsoft Windows Millennium Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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