Numéro d'article: 810606 - Dernière mise à jour: mardi 15 juillet 2003 - Version: 1.0

Message d'erreur lorsque vous exécutez la commande "Ipconfig /Renew"

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous tapez ipconfig /renew à l'invite de commandes, le message d'erreur suivant peut s'afficher :
Une erreur s'est produite lors du renouvellement de l'interface de connexion au réseau local : Le fichier spécifié est introuvable.

Cause

Ce problème peut se produire si l'une des conditions suivantes est remplie :
  • Vous utilisez un logiciel pare-feu.
  • Votre installation Windows est endommagée.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Vérifiez qu'aucun pare-feu n'est activé sur votre connexion au réseau local et qu'aucun autre logiciel pare-feu d'un fournisseur tiers n'est installé. Si un programme de pare-feu tiers est exécuté sur votre ordinateur, consultez la documentation de ce programme. Pour plus d'informations sur la procédure pour désactiver le Pare-feu de connexion Internet dans Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    283673  (http://support.microsoft.com/kb/283673/ ) PROCÉDURE : Activer ou désactiver la fonctionnalité Pare-feu de connexion Internet dans Windows XP
  2. Cliquez sur Démarrer, sur Exécuter, tapez cmd, puis appuyez sur ENTRÉE.
  3. À l'invite de commandes, tapez netsh int ip reset resetlog.txt, puis appuyez sur ENTRÉE pour réinitialiser le protocole réseau TCP/IP (Transmission Control Protocol/Internet Protocol).
  4. À l'invite de commandes, tapez ipconfig /renew, puis appuyez sur ENTRÉE. Si l'erreur persiste, vous devez réparer l'installation Windows XP. Pour plus d'informations sur la procédure à suivre pour réparer l'installation Windows XP, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    315341  (http://support.microsoft.com/kb/315341/ ) Procédures de réinstallation de Windows XP

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kberrmsg kbprb KB810606
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.