windows XP ไม่รู้จักกล้องดิจิทัลของ Canon PowerShot S100

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 810609 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

สรุป

เมื่อคุณเชื่อมต่อกล้องดิจิทัลของ Canon PowerShot S100 แล็ปท็อป Toshiba ที่รัน Microsoft Windows XP อาจไม่มีรู้จักกล้อง ถ้าคุณแล้วดาวน์โหลด และติดตั้งโปรแกรมควบคุมใหม่จากของ Canon เว็บไซต์ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้เมื่อ Windows XP พยายามตรวจหากล้อง:
หน้าต่างรูปซื้อบริการข้อผิดพลาดของระบบไม่พบแฟ้มที่ระบุ "ด้านรูป"

สาเหตุ

ลักษณะการทำงานนี้อาจเกิดขึ้นเมื่อมีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • แฟ้มโปรแกรมควบคุม twain หรือไม่ได้รับความเสียหาย หรือไม่ตรงกัน
  • มีการติดตั้งโปรแกรมควบคุม twain หรือไม่เก่าก่อนติดตั้งซอฟต์แวร์ซื้อในรูป Windows ของ Canon (WIA)

การแก้ไข

เมื่อต้องการแก้ไขปัญหานี้ คุณต้องเอาโปรแกรมควบคุมของกล้องที่เกี่ยวข้องทั้งหมดก่อน แล้ว ติดตั้งโปรแกรมควบคุมที่ปรับปรุง
  1. สร้างโฟลเดอร์ใหม่บนไดรฟ์ C ชื่อกล้อง.
  2. เมื่อต้องการดาวน์โหลดโปรแกรมควบคุม WIA ปรับปรุงแล้วสำหรับรุ่นของกล้องของคุณ แวะไปที่เว็บไซต์ต่อไปนี้ของของ Canon:
    http://www.usa.canon.com/consumer/controller?act=DownloadIndexAct
  3. บันทึกแฟ้มโปรแกรมควบคุมใหม่ไปยังโฟลเดอร์ C:\Camera
  4. คลิกเริ่มการทำงานคลิกแผงควบคุมแล้ว คลิกสองครั้งเพิ่ม/เอาโปรแกรมออก.
  5. เลือกกล้องซอฟต์แวร์ของ Canon และจากนั้น คลิกเอาออก. ทำซ้ำขั้นตอนนี้จนกว่าซอฟต์แวร์กล้องของ Canon ทั้งหมดได้ถูกเอาออก
  6. ยกเลิกการสากลพอร์ตอนุกรมพอร์ต (USB) พอร์ตที่อุปกรณ์ทั้งหมดยกเว้นโปรแกรมควบคุมสำหรับแป้นพิมพ์และเมาส์
  7. รีสตาร์ทเครื่องคอมพิวเตอร์เพื่อตรวจสอบให้แน่ใจว่า แฟ้มโปรแกรมควบคุมทั้งหมดถูกยกเลิกการโหลดจากหน่วยความจำ และเอาออก
  8. เปิดการC:\Cameraโฟลเดอร์แล้ว คลิกสองครั้งที่แฟ้มโปรแกรมควบคุมเพื่อเริ่มตัวช่วยสร้างการแยก ตัวช่วยสร้างจะเริ่มต้นไปยังโฟลเดอร์ C:\Windows\Desktopหมายเหตุ:ไม่สามารถใช้โฟลเดอร์นี้เป็นค่าเริ่มต้น คุณต้องระบุC:\Cameraโฟลเดอร์ในการแยกไปบรรทัดคำสั่ง
  9. แตกแฟ้ม
  10. เปิดโฟลเดอร์ C:\Camera แล้วจึง เปิดโฟลเดอร์ย่อยเป็นภาษาอังกฤษ
  11. คลิกสองครั้งมีชื่อเป็น setup.exeเมื่อต้องการเริ่มการติดตั้ง
  12. เชื่อมต่อกล้องกับพอร์ต USB หลังจากที่คอมพิวเตอร์ตรวจพบกล้อง คุณอาจได้รับข้อความแสดงข้อความข้อผิดพลาดคล้ายกับข้อความต่อไปนี้:
    หน้าต่างรูปซื้อบริการข้อผิดพลาดของระบบไม่พบแฟ้มที่ระบุ "ด้านรูปได้"
    คลิกตกลงในการตอบสนองต่อข้อความนี้
  13. คลิกเริ่มการทำงานคลิกแผงควบคุมแล้ว คลิกสองครั้งระบบ:.
  14. ในการฮาร์ดแวร์แท็บ คลิกตัวจัดการอุปกรณ์.
  15. ขยายเกี่ยวกับรูปอุปกรณ์. กล้องควรถูกแสดงในขณะนี้
  16. คลิกขวาชื่อกล้อง และจากนั้น คลิกคุณสมบัติ.
  17. คลิกการไดรเวอร์แท็บ แล้วคลิกการปรับปรุงโปรแกรมควบคุม.
  18. คลิกเพื่อเลือกการติดตั้งซอฟต์แวร์โดยอัตโนมัติ (แนะนำ)แล้ว คลิกถัดไป. แฟ้มโปรแกรมควบคุมใหม่อาจมีอยู่ในโฟลเดอร์ C:\Windows\Twain_32\Canondc คลิกถัดไปเมื่อต้องการให้เสร็จสิ้นตัวช่วยสร้าง
  19. ยกเลิกต่อกล้องจากพอร์ต USB
  20. รีสตาร์ทเครื่องคอมพิวเตอร์เพื่อตรวจสอบให้แน่ใจว่า แฟ้มโปรแกรมควบคุมใหม่ทั้งหมดถูกโหลดลงในหน่วยความจำ
  21. การเชื่อมต่อกล้องกับพอร์ต USB ของคอมพิวเตอร์ aเลือกแอพลิเคชันหน้าต่างจะปรากฏขึ้นเพื่อ ถามสิ่งที่โปรแกรมจะใช้สำหรับ imaging

ข้อมูลเพิ่มเติม

ปัญหานี้อาจเกิดขึ้นกับกล้องที่ซื้อมาก่อน 2001 ตุลาคม เนื่องจากจะรวมโปรแกรมควบคุมที่เก่ากว่า

ไม่มีการระบุไว้กล้อง S100 PowerShot ของ Canon และ PowerShot S110 ในแค็ตตาล็อกของ Windows Microsoft แนะนำให้ คุณใช้ผลิตภัณฑ์ที่ระบุไว้ในแค็ตตาล็อกของ Windows เพื่อช่วยให้แน่ใจว่า จะเข้ากันได้กับระบบปฏิบัติการของคุณ เยี่ยมชมเว็บไซต์ต่อไปนี้ของ Microsoft เพื่อดูแค็ตตาล็อก:
http://www.microsoft.com/windowsxp/pro/upgrading/compat.mspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 810609 - รีวิวครั้งสุดท้าย: 26 กันยายน 2554 - Revision: 3.0
ใช้กับ
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbprb kbmt KB810609 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:810609

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com