Help and Support

文書番号: 810719 - 最終更新日: 2007年12月3日 - リビジョン: 5.3

スタンバイからの復帰 2 分後にコンピュータがスタンバイ状態に戻る

すべて展開する | すべて折りたたむ

現象

コンピュータがスタンバイまたは休止状態から予期せず復帰し、その 2 分後、自動的にスタンバイまたは休止状態に戻ることがあります。

原因

この問題は、ネットワーク アダプタが電源管理をサポートしており、ネットワークのリンク状態の変化が検出されたときにネットワーク アダプタによってスタンバイ状態が解除されるようにコンピュータを構成している場合に発生することがあります。また、このような環境でネットワーク wake-up フレームまたは "マジック パケット" を受信した場合にもこの問題が発生します。この機能は、"Wake-on-LAN" と呼ばれています。

たとえば、使用中のコンピュータで Wake-on-LAN が有効になっている場合、ネットワークから ICMP エコー要求 (ping 要求) を受信すると、コンピュータはスタンバイまたは休止状態から復帰 (または起動) します。その後、ネットワークの他の活動または ping 要求が発生しない場合、コンピュータは 2 分後に自動的にスタンバイまたは休止状態に戻ります。この現象は、通常、コンピュータの無活動状態が 2 分間続くと、コンピュータをスタンバイまたは休止状態に戻すように Wake-on-LAN が構成されているために発生します。

回避策

この問題を回避するには、Wake-on-LAN を無効にします。そのためには、ネットワーク アダプタの [プロパティ] を開き、[電源の管理] タブの [このデバイスで、コンピュータのスタンバイ状態を解除できるようにする] チェック ボックスをオフにします。次の手順を実行します。
  1. [マイ コンピュータ] を右クリックし、[プロパティ] をクリックします。
  2. [ハードウェア] タブの [デバイス マネージャ] をクリックします。
  3. [デバイス マネージャ] で、[ネットワーク アダプタ] をダブルクリックします。
  4. 使用中のネットワーク アダプタを右クリックし、[プロパティ] をクリックします。
  5. [電源の管理] タブで、[このデバイスで、コンピュータのスタンバイ状態を解除できるようにする] チェック ボックスをオフにします。
  6. [OK] をクリックし、[デバイス マネージャ] および [システムのプロパティ] を閉じます。

    : ネットワーク アダプタの [プロパティ] に [電源の管理] タブがない場合、ネットワーク アダプタは電源管理をサポートしません。または、ネットワーク アダプタのドライバが、電源管理オプションの構成をサポートしない場合もあります。ネットワーク アダプタが電源管理をサポートしない場合、この問題は、コンピュータで実行中の他のデバイスまたはプログラムによって発生しています。ネットワーク アダプタが電源管理をサポートしていることが確実な場合、コンピュータまたはネットワーク アダプタの製造元に連絡して、Wake-on-LAN を無効にする方法についてお問い合わせください。

状況

この動作は仕様です。

この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows XP Media Center Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
キーワード:?
kbprb KB810719
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

サポート技術情報の翻訳