[DirectX] DirectX 診断ツール (Dxdiag.exe) で [Direct3D のテスト] を実行すると "エラー - ステップ 8" が表示される

文書翻訳 文書翻訳
文書番号: 810750 - 対象製品
すべて展開する | すべて折りたたむ

現象

Microsoft DirectX 診断ツール (Dxdiag.exe) を使用して、コンピュータで Microsoft Direct3D をテストすると、[注意] ボックスに以下のようなテスト結果が表示されます。Microsoft Direct3D をテストするには、Dxdiag.exe を実行し、[ディスプレイ] タブをクリックし、[Direct3D のテスト] をクリックします。
Direct3D テスト結果 : エラー - ステップ 8

原因

この現象は、Laplink Software, Inc. から提供されている、リモート アクセスおよびファイル転送用のプログラム Laplink Gold 11 がコンピュータにインストールされている場合に発生することがあります。

解決方法

この問題を解決するには、Laplink Gold 11 の最新の更新プログラムを入手してインストールします。この方法の詳細については、以下の Laplink Software, Inc. の Web サイトを参照してください。
http://cms.laplink.com/llgold115/

詳細

DirectX 診断ツールは、コンピュータにインストールされている DirectX コンポーネントおよびドライバの詳細情報が提供するツールです。DirectX 診断ツールを使用すると、マルチメディア ドライバの互換性、ディスプレイ ドライバの状態、ドライバのバージョン情報を確認することができます。また、ハードウェア アクセラレータを無効にしたり、そのレベルを低くしたりして、問題を診断することもできます。さらに、電話でテクニカル サポートを受ける際に必要な情報を収集することもできます。DirectX 診断ツールを起動するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。
  2. [名前] ボックスに dxdiag と入力し、[OK] をクリックします。
最新版の DirectX のダウンロードとインストール方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
179113 DirectX のダウンロードとインストール方法
DirectX の詳細については、以下のマイクロソフトの Web サイトを参照してください。
http://www.microsoft.com/japan/windows/directx/default.mspx
この資料に記載されているサードパーティ製品は、マイクロソフトと関連のない他社の製品です。明示または黙示にかかわらず、これらの製品のパフォーマンスや信頼性についてマイクロソフトはいかなる責任も負わないものとします。
他社テクニカル サポートのお問い合わせ窓口は、ユーザーの便宜のために提供されているものであり、将来予告なしに変更されることがあります。マイクロソフトは、掲載している情報に対して、いかなる責任も負わないものとします。

プロパティ

文書番号: 810750 - 最終更新日: 2007年4月23日 - リビジョン: 4.3
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
キーワード:?
KB810750
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com