Cliente VPN no puede establecer una conexión después de instalar un Service Pack

Seleccione idioma Seleccione idioma
Id. de artículo: 810839 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta establecer una conexión de red privada virtual (VPN) desde el cliente de Windows XP o PPTP de Windows 2000 a la red corporativa, la conexión no funciona y puede recibir el siguiente mensaje de error:
Error 721: El interlocutor PPP remoto no responde

Causa

Este problema se produce cuando Windows XP Service Pack 1 (SP1) o Windows 2000 Service Pack 3 (SP 3 ) cliente intenta establecer una conexión VPN a un servidor de Windows 2000 que participa en un clúster que utiliza la dirección IP virtual del clúster en el puerto TCP 1723. Cuando el servidor responde mediante paquetes de encapsulación de enrutamiento genérico (GRE), utiliza la dirección IP de origen de la primera dirección IP que está enlazada en el adaptador de red. Sin embargo, esta dirección es diferente de la dirección IP virtual que se solicita el cliente de Windows XP. El cliente Windows XP quita estos paquetes de respuesta porque se originan desde una dirección IP de origen diferente de la dirección que intentó conectar.

Solución

Información de Service Pack

Para resolver este problema, consiga el Service Pack más reciente para Microsoft Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size    File name
   -------------------------------------------------------
   03-Dec-2002  11:57  5.0.2195.6150  47,088  Raspptp.sys
   13-Nov-2002  15:36  5.3.10.0        4,096  Spmsg.dll
   13-Nov-2002  15:37  5.3.10.0       87,040  Spuninst.exe
   15-Nov-2001  15:27  n/a             5,149  Empty.cat

   Update Folder

   Date         Time   Version  Size      File name
   ---------------------------------------------------
   03-Dec-2002  15:20  n/a         7,409  Q810839.cat
   13-Nov-2002  15:37  5.3.10.0   18,432  Spcustom.dll
   13-Nov-2002  15:36  5.3.10.0  409,088  Update.exe
Nota Esta corrección debe aplicarse a su servidor PPTP de Windows 2000.
importante Esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Realice una para agregar protección, copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo realizar una copia de seguridad y restaurar el registro de Windows
Si desea que el cliente que ejecuta Windows XP SP1 o Windows 2000 SP4 o posterior para permitir conexiones a un servidor PPTP que responde con una dirección IP diferente, siga estos pasos para deshabilitar la validación de la dirección PPTP:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  3. En el Editor del Registro, expanda la siguiente subclave
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002bE10318}\<000x>
    donde <000x> es el adaptador de red para el controlador de minipuerto WAN (PPTP).
  4. En el menú Edición , seleccione nuevo y, a continuación, haga clic en Valor DWORD .
  5. Escriba ValidateAddress y, a continuación, presione ENTRAR. La configuración predeterminada para este valor es 1 (activado); por lo tanto, si se establece en 0 , desactivarlo.
  6. Salga del Editor del Registro.
  7. Reinicie el equipo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 4 de Microsoft Windows 2000.

Más información

Para obtener información adicional acerca de cómo obtener un hotfix para Windows 2000 Datacenter Server, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
265173El programa Datacenter y el producto servidor de Windows 2000 Datacenter
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
271731Los clientes PPTP de versión anterior no pueden conectarse a un equipo con Windows 2000 Server

Propiedades

Id. de artículo: 810839 - Última revisión: jueves, 1 de febrero de 2007 - Versión: 6.8
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Tablet PC Edition
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Service Pack 3 de Microsoft Windows 2000
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbnetwork kbwin2ksp4fix kbwin2000presp4fix kbfix kbbug kbprb KB810839 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 810839

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com