Код статьи: 810881 - Vizualiza?i produsele pentru care se aplic? acest articol.

Чтобы продолжить получать обновления для системы безопасности для Windows, убедитесь в том, что вы используете Windows XP с пакетом обновления 3 (SP3). Для получения дополнительных сведений обратитесь к веб-страницы Microsoft: Окончания поддержки для некоторых версий Windows

Развернуть все | Свернуть все

Проблема

При попытке открыть папку в Microsoft Windows XP может появиться следующее сообщение об ошибке, где Папка имя папки, которую нельзя Открыть:
Папка не является со специальными возможностями. Отказано в доступе.

ПримечаниеВ настоящее время при использовании Windows 7 или Windows Vista, обратитесь к следующим статьям на веб-узел Майкрософт:

2623670 «Отказано в доступе» или другие ошибки при обращении к или работа с файлами и папками в Windows

Windows 7 Как открыть файл, если выдается сообщение о запрете доступа?

Для Windows Vista Устранение «отказано в доступе» при открытии файлов или папок 

Причина

Это может произойти, если не удается открыть папку создается в файловой системе NTFS с помощью предыдущей установки Windows, а затем установка Windows XP. Эта проблема может возникнуть Несмотря на то, что введено правильное имя пользователя и пароль. Эта проблема возникает так как идентификатор безопасности для пользователя изменилось. Несмотря на то, что необходимо использовать те же имя пользователя и пароль, идентификатор безопасности больше не совпадает с Идентификатором безопасности Владелец папки, которую не удается открыть.

Например хотя использовать одни и те же имя пользователя и пароль, больше не может иметь разрешение на Откройте папку, после выполнения следующих действий:
  1. Перед установкой Windows XP Professional, изменение фактическое место или размещение конечной папки "Мои документы" в другой тома.
  2. Формат основного раздела.
  3. При установке Windows XP Professional.

Решение

Чтобы устранить эту проблему, необходимо отключить простой файл Доступ к файлам, а затем Смена владельца папки:
  1. Отключение простого общего доступа к файлам:
    1. Нажмите кнопку Начало, а затем нажмите кнопку Мой компьютер.
    2. На Сервис меню, нажмите кнопку Свойства папки, а затем нажмите кнопку Представление Вкладка.
    3. В группе Дополнительные параметры, нажмите на кнопку Очистить Использовать простой общий доступ к файлам (рекомендуется) флажок, и Нажмите кнопку ОК.
  2. Щелкните правой кнопкой мыши папку, в которой вы хотите стать владельцем, и нажмите кнопку Свойства.
  3. Нажмите кнопку Безопасность вкладки и нажмите кнопкуОК на Безопасность сообщение, если один появится.
  4. Нажмите кнопку Дополнительно, а затем нажмите кнопкуВладелец Вкладка.
  5. В Имя Выберите имя пользователя,Администратор Если вы вошли качестве администратора или нажмите кнопку в Администраторы Группа.

    Если вы хотите использовать Установите владельцем содержимого этой папки Замена владельца субконтейнеров и объектов флажок.
  6. Нажмите кнопку ОК.

    Может появиться следующие сообщения об ошибке, где Папка Имя папку, в которой требуется сменить владельца:
    Можно сделать отсутствует разрешение на чтение содержимого каталога Папка. Вы действительно хотите заменить разрешения для каталогов с разрешения, предоставляющие полный? Все разрешения будут заменены, если вы Нажмите "Да".
  7. Нажмите кнопку Да.
  8. Нажмите кнопку ОКи затем повторно применить разрешения параметры безопасности для папки и папки содержимое.
Примечание: Если описанные выше действия не устраняют проблему, см. следующую статью дополнительных шагов для разрешения проблем с ошибкой «Отказано в доступе»:

2623670«Отказано в доступе» или другие ошибки при обращении к или работа с файлами и папками в Windows

Дополнительная информация

Дополнительные сведения о файле и папке разрешения, щелкните следующий номер статьи базы знаний Майкрософт:
161275Взаимодействие безопасности файлов и папок на томах NTFS

Свойства

Код статьи: 810881 - Последний отзыв: 30 ноября 2011 г. - Revision: 4.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Windows XP Professional
Ключевые слова: 
kbacwsurvey kberrmsg kbprb kbfix kbmt KB810881 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:810881

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com