Help and Support

Artikel-ID: 810882 - Geändert am: Montag, 26. Mai 2003 - Version: 1.0

Fehlermeldung: Hardware kann nicht installiert werden. Während der Geräteinstallation ist ein Fehler aufgetreten

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
810882  (http://support.microsoft.com/kb/810882/EN-US/ ) Error Message: Cannot Install Hardware. An Error Occurred During the Installation of the Device
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie nach einer Aktualisierung auf Windows XP versuchen, ein Gerät zu installieren (zum Beispiel einen Drucker), wird möglicherweise die folgende Fehlermeldung angezeigt:
Hardware kann nicht installiert werden.
Während der Geräteinstallation ist ein Fehler aufgetreten.
Die Daten sind unzulässig.

Ursache

Dieses Problem kann auftreten, wenn der zu dem betreffenden Gerät gehörende Treiber nicht mit Windows XP kompatibel ist.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:
  1. Starten Sie den Computer im abgesicherten Modus neu.
  2. Benennen Sie die Datei "Driver.cab" um, die im folgenden Ordner gespeichert ist:
    C:\Windows\Drivercache\i386
    Ändern Sie den Namen der Datei "Driver.cab" beispielsweise zu Driver.old.
  3. Legen Sie die Windows XP-CD-ROM in Ihr CD-ROM- oder Ihr DVD-ROM-Laufwerk ein.
  4. Wenn der Bildschirm Willkommen erscheint, klicken Sie bitte auf Zusätzliche Aufgaben durchführen.
  5. Klicken Sie auf Diese CD durchsuchen, und doppelklicken Sie anschließend auf den Ordner "I386".
  6. Klicken Sie auf die Datei "Driver.cab" und anschließend im Menü Bearbeiten auf Kopieren.
  7. Öffnen Sie im Windows Explorer den folgenden Ordner:
    C:\Windows\Drivercache\i386
  8. Klicken Sie im Menü Bearbeiten auf Einfügen, um die Datei "Driver.cab" in den Ordner "C:\Windows\Drivercache\I386" einzufügen.
  9. Entfernen Sie das Gerät, das Sie zuvor zu installieren versucht haben.

    Wurde Ihnen die zuvor genannte Fehlermeldung zum Beispiel bei der Installation eines Druckers angezeigt, gehen Sie bitte wie folgt vor, um den Drucker zu entfernen:
    1. Klicken Sie auf Start, klicken Sie auf Systemsteuerung, und doppelklicken Sie anschließend auf Drucker und andere Hardware.
    2. Klicken Sie auf Drucker und Faxgeräte (oder auf das Symbol, das den Typ des Geräts darstellt, das Sie entfernen möchten).
    3. Klicken Sie auf den Drucker, den Sie entfernen wollen, und klicken Sie anschließend auf Entfernen.
    -oder-

    Verwenden Sie den Geräte-Manager, um das Gerät zu entfernen. Wurde Ihnen die zuvor genannte Fehlermeldung zum Beispiel bei der Installation eines Modems angezeigt, gehen Sie bitte wie folgt vor, um das Modem zu entfernen:
    1. Klicken Sie auf Start, klicken Sie mit der rechten Maustaste auf Arbeitsplatz, klicken Sie auf Verwalten und danach auf Geräte-Manager.
    2. Erweitern Sie Modems, wählen Sie Ihr Modem aus, und drücken Sie danach die Taste [ENTF]. Klicken Sie auf Ja, um den Vorgang zu bestätigen.
  10. Starten Sie den Computer neu. Ihr Gerät sollte nun erkannt und automatisch installiert werden.
Sie können sich auch an den Gerätehersteller wenden, um die aktuellsten Treiber für Ihr Gerät zu bestellen. Weitere Informationen dazu, wie Sie Kontakt zum Hersteller des Geräts aufnehmen können, finden Sie in einem der folgenden Artikel der Microsoft Knowledge Base:
65416  (http://support.microsoft.com/kb/65416/DE/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/DE/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/DE/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbfix kbprb KB810882
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers