Mensaje de error: Internet Explorer ha encontrado un problema y necesita cerrarse (Mshtml.dll)

Seleccione idioma Seleccione idioma
Id. de artículo: 810887 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando explora Internet con Internet Explorer, puede aparecer el mensaje de error siguiente:
Internet Explorer ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.
Si el mensaje de error sigue apareciendo y quiere ver los datos que contiene el informe del error, haga clic en el vínculo haga clic aquí situado en la parte inferior del cuadro del mensaje. A continuación verá la información sobre el error preparada por el fabricante, que puede similar a:

Contraer esta tablaAmpliar esta tabla
AppNameAppVerModNameModVerDesplazamiento
iexplore.exe6.0.2800.1037mshtml.dll6.0.2800.1050001f19c7

Causa

Este comportamiento puede ser provocado por un archivo anterior de una versión Beta de Microsoft Windows XP y de las versiones Public Review de Internet Explorer 6. Podría experimentar este síntoma si ha actualizado desde una versión Beta de Windows XP o desde Internet Explorer 6 Public Preview, o si continúa ejecutando una versión Beta de Windows XP o una versión de Internet Explorer 6 Public Preview.

Solución

Para resolver este problema, utilice uno de los métodos siguientes.

Quitar la compatibilidad con etiquetas inteligentes en Internet Explorer

  1. Cierre todas las ventanas abiertas de Internet Explorer.
  2. En el Panel de control, inicie la herramienta Agregar o quitar programas.
  3. Haga clic en Smart tags support for Microsoft Internet Explorer y, a continuación, en Cambiar o quitar (o haga clic en Agregar o quitar).

Deshabilitar las etiquetas inteligentes en Internet Explorer

  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. En la ficha Opciones avanzadas, haga clic para anular la selección de la casilla Habilitar etiquetas inteligentes.
  4. Haga clic en Aceptar y reinicie Internet Explorer.

Más información

La versión beta de Windows XP Beta y las versiones Internet Explorer 6 Public Preview son software beta distribuido con fines de prueba y para obtener comentarios. Microsoft no proporciona soporte técnico para los productos beta, y recomienda que los instale en un entorno de prueba, no de producción. La segunda versión Public Preview de Internet Explorer 6 (versión 6.00.2479.0006) y algunas versiones beta de Windows XP incluían etiquetas inteligentes. Las etiquetas inteligentes se quitaron de las versiones finales publicadas de Internet Explorer 6 y Windows XP después de recibir los comentarios de los clientes.

Propiedades

Id. de artículo: 810887 - Última revisión: miércoles, 24 de mayo de 2006 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbhowto kbprb KB810887

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com