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Error message: Spooler subsystem app has encountered a problem and needs to close

Article ID:810894
Last Review:September 15, 2004
Revision:2.2

SYMPTOMS

When you try to start or stop the Print Spooler service, or when you click Start and then click Printers and Faxes, you may receive the following error message:
Spooler subsystem app has encountered a problem and needs to close.
When you try to print, you may receive the following error message:
Operation cannot be completed.

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CAUSE

This issue may occur if the correct installation and functionality of a newly installed printer is affected by an existing third-party printer driver or service.

For example, this issue may occur if the LexBCE custom printer driver from Lexmark is installed on your computer before you add another printer.

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RESOLUTION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 (http://support.microsoft.com/kb/322756/) How to back up and restore the registry in Windows
1.Start the computer in Safe mode.

For additional information about starting your computer in Safe mode, click Start, click Help and Support, type safe mode in the Search box, press ENTER, and then click the Start Windows in Safe mode topic.
2.Start Windows Explorer, and then delete all files and folders in the following two folders:

c:\windows\system32\spool\printers
c:\windows\system32\spool\drivers\w32x86
3.Click Start, click Run, type regedit in the Open box, and then press ENTER.
4.Navigate to and then click the following registry key:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environment\Windows NT x86
View the list of subkeys. There should be only the following subkeys:
Drivers
Print Processors
5. If there are any keys other than those listed in step 4, follow these steps:
a. On the File menu, click Export.
b. In the File Name box, type a descriptive name for this key -- for example, type WindowsNTx86regkey -- and then click Save.

You can use this backup of the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Environment\Windows NT x86 registry key to restore the key if you experience any problems after you complete this procedure.
c. Delete all keys other than those listed in step 4 .
6.Navigate to and then click the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors registry key. View the list of subkeys. There should be only the following subkeys:
BJ Language Monitor
Local Port
PJL Language Monitor
Standard TCP/IP Port
USB Monitor
7. If there are any keys other than those listed in step 6, follow these steps:
a. On the File menu, click Export.
b. In the File Name box, type a descriptive name for this key -- for example, type WindowsNTx86regkey -- and then click Save.

You can use this backup of the HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Print\Monitors registry key to restore the key if you experience any problems after you complete this procedure.
c. Delete all keys other than those listed in step 6.
8.Disconnect the printer cable from the computer, and then restart the computer.
9.Reconnect the printer cable to the computer, install the printer according to the manufacturer's installation instructions, and then try to print a test page.

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MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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APPLIES TO
Microsoft Windows XP Home Edition
Microsoft Windows XP Professional

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Keywords: 
kberrmsg kbprb KB810894

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