Feilmeldingen "Nå kan du slå av datamaskinen" vises når du prøver å slå av datamaskinen

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 810903 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

Når du prøver å slå av en Microsoft Windows XP-basert eller Microsoft Windows 2000-basert datamaskin, kan datamaskinen slutte å svare, og du kan få følgende melding:
Nå kan du slå av datamaskinen

Årsak

Denne situasjonen kan oppstå hvis et eller flere av følgende forhold er til stede:
  • Datamaskinen støtter Avansert strømstyring (APM), men ACP-kompatibel (Advanced Configuration and Power Interface) BIOS er ikke konfigurert på en måte som tillater operativsystemet å slå av strømforsyningen.
  • Under en oppgradering av operativsystemet oppdager ikke Windows at datamaskinen er ACPI-kompatibel.
  • En OEM-enhetsdriver eller -tjeneste er installert på datamaskinen, og hindrer at datamaskinen slås av som den skal.
  • Datamaskinen er ikke ACPI-kompatibel.

Løsning

Følg denne fremgangsmåten for å løse problemet:

Trinn 1: Aktiver støtte for avansert strømstyring

  1. Klikk Start, Kontrollpanel, og dobbeltklikk deretter Strømalternativer.

    Obs! Hvis du bruker Windows XP, klikker du Bytt til klassisk visning i Kontrollpanel for å gjøre det lettere å følge fremgangsmåten.
  2. Klikk kategorien APM.

    Obs! Hvis du bruker flere skjermer, kan det hende at kategorien APM ikke er tilgjengelig.
  3. Velg Aktiver støtte for avansert strømstyring, og klikk deretter OK.

Trinn 2: Kontroller at datamaskinens CMOS/BIOS-innstillinger er riktige

Advarsel! I denne fremgangsmåten kan datamaskinens CMOS-innstillinger (Complementary Metal Oxide Semiconductor) og BIOS bli endret. Feil endringer i BIOS for datamaskinen kan føre til alvorlige problemer. Endre datamaskinens CMOS-innstillinger på egen risiko.

Uriktige eller skadede CMOS- og BIOS-innstillinger kan forårsake problemer ved oppstart og avslutning. Hvis du vil ha informasjon om de riktige CMOS- og BIOS-innstillingene for datamaskinen og hvordan du kontrollerer og endrer disse innstillingene, kan du se i dokumentasjonen til datamaskinen eller kontakte produsenten. Du kan bekrefte at datamaskinens BIOS er oppdatert ved å kontakte datamaskinprodusenten og få informasjon om den siste BIOS-oppdateringen som er tilgjengelig for datamaskinen.

Trinn 3: Kontroller at datamaskinen er ACPI-kompatibel

  1. Klikk Start, klikk Kontrollpanel, og dobbeltklikk deretter System.
  2. Klikk kategorien Maskinvare, og klikk deretter Enhetsbehandling.
  3. Utvid grenen Datamaskin. En spesifikasjon som ligner på en av følgende, vises:
    • ACPI flerprosessor-PC
    • ACPI enprosessor-PC
    • Advanced Configuration and Power Interface (ACPI)-PC
    • Compaq SystemPro flerprosessor eller 100 % kompatibel
    • MPS enprosessors-PC
    • MPS flerprosessors-PC
    • Standard-PC
    Hvis datamaskinen er oppført som Advanced Configuration and Power Interface (ACPI)-PC, går du til "Trinn 4: Hvis datamaskinen er ACPI-kompatibel."

    Hvis datamaskinen er oppført som Standard-PC, vil problemet oppstå. Det er likevel mulig at du kan omgå dette problemet. Gå til "Trinn 5. Hvis datamaskinen ikke er ACPI-kompatibel."

    Hvis datamaskinen er oppført som en Standard-PC, men du er sikker på at datamaskinen er ACPI-kompatibel, går du til "Trinn 4: Hvis datamaskinen er ACPI-kompatibel."

Trinn 4: Hvis datamaskinen er ACPI-kompatibel

Hvis datamaskinen er ACPI-kompatibel, følger du den denne fremgangsmåten:
  1. Klikk Start, klikk Kontrollpanel, og klikk deretter Legg til / fjern programmer.
  2. Se om et av følgende programmer er installert:
    • Logitech-musedrivere
    • Adaptec/Roxio-programvare
    • Zone Alarm
  3. Hvis ett av disse programmene er installert, kan du enten kontakte produsenten av programmet for å få en oppdatert versjon, eller du kan fjerne programmet midlertidig.
  4. Prøv å slå av datamaskinen for å se om problemet er løst.
  5. Hvis problemet ikke er løst, kan du bruke Oppgavebehandling til å fastslå hvilke programmer som kjøres på datamaskinen. Avslutt hvert program som er oppført i Oppgavebehandling, manuelt, og slå deretter av datamaskinen og start den på nytt for å teste om avslutningsproblemet er løst. Gjør dette ved å bruke følgende fremgangsmåte:

    Obs! Det er ikke sikkert at alle programmene som kjøres på datamaskinen, er oppført i Programmer-kategorien i Oppgavebehandling.
    1. Trykk CTRL+ALT+DEL, og klikk deretter Oppgavebehandling.
    2. Klikk kategorien Programmer.
    3. I Oppgave-kolonnen klikker du programmet du vil avslutte, og deretter klikker du Avslutt oppgave.
    4. Avslutt Oppgavebehandling.
    5. Slå av datamaskinen.
  6. Hvis problemet vedvarer, kontakter du produsentene av eventuelle tilleggsenheter på datamaskinen, for eksempel skjermkort eller lydkort, for å skaffe de siste driverne for enhetene. Hvis du vil vite hvordan du kan kontakte programvareleverandøren, kan du gå til følgende Microsoft-webområde:
    http://support.microsoft.com/gp/vendors/nb-no
    Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, verken implisitt eller på annen måte, angående ytelsen eller påliteligheten til disse produktene.
  7. Hvis problemet vedvarer etter at du har installert gjeldende drivere, kan du kanskje omgå dette problemet ved å konvertere datamaskinen slik at den blir ACPI-kompatibel, ved å endre driveren for elementet under grenen Datamaskin.

    Viktig! Denne fremgangsmåten inneholder informasjon om endring av HAL-driveren (Hardware Abstraction Layer). Før du fortsetter, kontrollerer du at datamaskinen er ACPI-kompatibel. Merk deg også hvordan du skal gjenopprette Windows hvis det oppstår problemer.

    Hvis du vil ha mer informasjon, kan du klikke følgende artikkelnummer for å vise artikkelen i Microsoft Knowledge Base:
    237556 Slik feilsøker du problemer med HAL (Hardware Abstraction Layer) i Windows 2000
    Advarsel! Hvis du endrer HAL på feil måte, kan dette skape alvorlige problemer som gjør at du må installere operativsystemet på nytt. Ikke forsøk å endre fra en standard-HAL til en ACPI HAL hvis du ikke er sikker på at datamaskinen er ACPI-kompatibel. Fastslå for eksempel om ACPI HAL støttes før du oppgraderer operativsystemet, eller bekreft at datamaskinen støtter ACPI ved å undersøke BIOS. Feil endring av HAL kan føre til at datamaskinen ikke starter. Microsoft kan ikke garantere at det er mulig å løse problemer som skyldes feil endring av HAL. Endre HAL på egen risiko.

    Følg denne fremgangsmåten hvis du er sikker på at datamaskinen er ACPI-kompatibel:
    1. Dobbeltklikk System i Kontrollpanel.
    2. Klikk kategorien Maskinvare, og klikk deretter Enhetsbehandling.
    3. Utvid grenen Datamaskin, og dobbeltklikk deretter HAL som ble funnet. Dobbeltklikk for eksempel Standard-PC.
    4. Velg kategorien Driver, og klikk deretter Oppdater drivere.

      Obs! Du kan endre eller oppdatere HAL fra Enhetsbehandling under Datamaskintype når du endrer fra HAL for standard-PC til en ACPI HAL. Hvis du endrer fra en ACPI HAL til en standard-HAL, vil du kanskje ikke kunne starte datamaskinen.

Trinn 5: Hvis datamaskinen ikke er ACPI-kompatibel

Hvis datamaskinen ikke er ACPI-kompatibel, kan du kanskje omgå dette problemet ved å installere NT APM/Legacy-enheten. Før du installerer NT APM/Legacy-enheten, må du først deaktivere Microsoft ACPI-enheten hvis den er installert.

Slik deaktiverer du Microsoft ACPI-enheten:
  1. Åpne Kontrollpanel, og dobbeltklikk deretter System.
  2. Klikk kategorien Maskinvare, og klikk deretter Enhetsbehandling.
  3. Velg Vis skjulte enheterVis-menyen.
  4. Utvid Drivere som ikke er Plug and Play-kompatible.
  5. Gjør ett av følgende:
    • Hvis Microsoft ACPI-driver ikke er oppført:

      I grenen NT APM/Legacy-støtte for enhetstreet vil du se elementet NT Apm/Legacy-grensesnittnode. En rød X angir at den er deaktivert.

      Høyreklikk NT Apm/Legacy-grensesnittnode, og klikk deretter Aktiver.

      Når du har fulgt denne fremgangsmåten, vil Windows bli avsluttet på riktig måte.
    • Hvis Microsoft ACPI-driver er oppført, følger du denne fremgangsmåten:
      1. Dobbeltklikk Microsoft ACPI-driver.
      2. Klikk kategorien Driver, og klikk deretter Deaktivert i Type-boksen.
      3. Klikk OK, og start datamaskinen på nytt.
      4. Når Windows startes på nytt, gjentar du disse trinnene for å åpne dialogboksen Egenskaper for Microsoft ACPI-driver, og deretter velger du kategorien Driver.

        Kontroller følgende:
        • Deaktivert vises i Type-boksen.
        • Stoppet vises i Status-delen.
        Når du har bekreftet at Microsoft ACPI-enheten er deaktivert, fortsetter du med følgende trinn for å installere NT APM/Legacy-enheten:
      5. Åpne Kontrollpanel, og dobbeltklikk deretter Legg til maskinvare.
      6. Når veiviseren for maskinvare slutter å søke etter ny maskinvare, klikker du Ja, jeg har allerede koblet til maskinvaren, og deretter klikker du Neste.
      7. Rull ned til bunnen av listen Installert maskinvare, klikk Legg til en ny maskinvareenhet, og klikk deretter Neste.
      8. Klikk Installer maskinvaren som jeg velger manuelt fra en liste (avansert), og klikk deretter Neste.
      9. Under Vanlige maskinvaretyper klikker du NT Apm/Legacy-støtte, og deretter klikker du Neste.
      10. Klikk NT Apm/Legacy-grensesnittnode, og klikk deretter Neste.
      11. Klikk Neste på nytt og deretter Fullfør.
Datamaskinen vil nå slås av på riktig måte.

Tredjepartsproduktene som er omtalt i denne artikkelen, produseres av selskaper som er uavhengige av Microsoft. Microsoft gir ingen garantier, verken implisitt eller på annen måte, angående ytelsen eller påliteligheten til disse produktene.
Microsoft tilbyr kontaktopplysninger om tredjeparter, noe som hjelper deg med å finne teknisk kundestøtte. Disse kontaktopplysningene kan endres uten varsel. Microsoft garanterer ikke nøyaktigheten til disse kontaktopplysningene om tredjeparter.

Mer informasjon

Hvis du vil ha mer informasjon, klikker du følgende artikkelnumre for å vise artiklene i Microsoft Knowledge Base:
266169 Slik feilsøker du problemer med ventemodus, dvalemodus og avslutning av datamaskinen i Windows 2000
257562 Funksjonene for dvale- og ventemodus er ikke tilgjengelige når du bruker Standard VGA.
313290 Datamaskinen slår seg kanskje ikke av etter at du oppgraderer til Windows XP
237551 Funksjoner for avansert strømstyring deaktiveres med Terminal Services
259889 Alternativet for ventemodus er ikke tilgjengelig i flerprosessor-konfigurasjon
255182 Kategorien Dvalemodus er ikke tilgjengelig i Strømalternativer-verktøyet i Kontrollpanel
197477 Systemet kan ikke gå inn i ventemodus fordi ...
257199 Feilmelding om enhetsdriver vises når datamaskinen går inn i ventemodus eller dvalemodus
247480 Feilmelding når du har angitt dvalemodus på datamaskin med modem
247290 Alternativet for APM-ventemodus mangler på PCer uten batteri
252471 Feilmelding: Administrasjon av flyttbare lagringsmedier avslo forespørselen om å sette systemet i dvale- eller ventemodus
259623 Funksjonen for ventemodus er tilgjengelig på datamaskiner med batteri eller ACPI
211205 Bærbare Dell- og IBM-datamaskiner vil kanskje ikke gå inn i hvilemodus
247238 Ventemodus ved avslutning ikke tilgjengelig i IBM ThinkPad 380XD når avansert strømstyring er aktivert
211271 Kan ikke sette Windows 2000 i dvalemodus etter at McAfee AntiVirus 3.1.4 er installert eller avinstallert
Obs! Dette er en "FAST PUBLISH"-artikkel som er opprettet direkte innenfor Microsofts kundestøtteorganisasjon. Informasjonen her leveres "som den er" som svar på problemer som kan oppstå. Som et resultat av den korte tiden det tar å gjøre materialet tilgjengelig, kan det inneholde skrivefeil, og det kan når som helst og uten forvarsel bli revidert. Se Vilkår for bruk for mer informasjon.

Egenskaper

Artikkel-ID: 810903 - Forrige gjennomgang: 27. juni 2014 - Gjennomgang: 1.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Nøkkelord: 
kbenv kberrmsg kbprb kbfix KB810903

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com