Bilgisayarınızı kapatmaya çalıştığınızda "Şimdi Bilgisayarınızı Güvenle Kapatabilirsiniz" hata iletisi

Makale çevirileri Makale çevirileri
Makale numarası: 810903 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Microsoft Windows XP veya Microsoft Windows 2000 tabanlı bilgisayarınızı kapatmaya çalıştığınızda, bilgisayar yanıt vermeyebilir ve aşağıdaki iletiyi alabilirsiniz:
Şimdi bilgisayarınızı güvenle kapatabilirsiniz

Neden

Bu davranış, aşağıdaki koşullardan biri veya daha fazlası doğru olduğunda oluşabilir:
  • Bilgisayarınız Gelişmiş Güç Denetimi (APM) özelliğini destekliyor, ancak Gelişmiş Yapılandırma ve Güç Arabirimi (ACPI) uyumlu temel giriş/çıkış sistemi (BIOS), işletim sisteminin güç kaynağını kapatabileceği şekilde yapılandırılmamış.
  • İşletim sisteminin yükseltilmesi sırasında Windows, bilgisayarın ACPI uyumlu olduğunu algılamamış.
  • Bilgisayarın düzgün kapatılmasını engelleyen bir OEM aygıt sürücüsü veya hizmet bilgisayarınıza yüklenmiş.
  • Bilgisayarınız ACPI uyumlu değil.

Çözüm

Bu sorunu gidermek için şu adımları izleyin:

Adım 1: Gelişmiş Güç Yönetimi desteğini etkinleştirme

  1. Başlat'ı tıklayın, Denetim Masası'nı tıklayın ve sonra Güç Seçenekleri'ni çift tıklayın.

    Not Windows XP kullanıyorsanız bu adımları daha kolay gerçekleştirmek için Denetim Masası'nda Klasik Görünüme Geç'i tıklayın.
  2. APM sekmesini tıklayın.

    Not Birden çok monitör kullanıyorsanız APM sekmesi olmayabilir.
  3. Gelişmiş Güç Yönetimi Desteğini Etkinleştir'i seçin ve Tamam'ı tıklatın.

Adım 2: Bilgisayarın CMOS/BIOS ayarlarının doğru olduğunu onaylama

Uyarı Bu yordam, bilgisayarınızın tamamlayıcı metal oksit yarı iletkeni (CMOS) ve BIOS ayarlarının değiştirilmesini gerektirebilir. Bilgisayarınızın BIOS'unda yapılan hatalı değişiklikler önemli sorunlara neden olabilir. Bilgisayarınızın CMOS ayarlarını değiştirmek kendi sorumluluğunuzdadır.



Hatalı veya bozuk CMOS ve BIOS ayarları, başlatma ve kapatma sorunlarına neden olabilir. Bilgisayarınız için doğru CMOS ve BIOS ayarları ve bu ayarların nasıl denetleneceği ve değiştirileceği hakkında bilgi için, bilgisayarla birlikte gelen belgelere bakın veya bilgisayarınızın üreticisine başvurun. Bilgisayarın BIOS'unun güncel olduğunu doğrulamak için, bilgisayar üreticisine başvurup bilgisayarınız için kullanılabilecek en son BIOS güncelleştirmesini öğrenin.

Adım 3: Bilgisayarın ACPI uyumlu olduğunu doğrulama

  1. Başlat'ı tıklayın, Denetim Masası'nı tıklayın ve sonra Sistem'i çift tıklayın.
  2. Donanım sekmesini ve ardından Aygıt Yöneticisi'ni tıklayın.
  3. Bilgisayar dalını genişletin. Aşağıdakilerden birine benzer bir belirtim görünür:
    • ACPI Çok İşlemcili Bilgisayar
    • ACPI Tek İşlemcili Bilgisayar
    • Gelişmiş Yapılandırma ve Güç Arabirimi (ACPI) Bilgisayarı
    • Compaq SystemPro Çok İşlemcili veya %100 Uyumlu
    • MPS Tek İşlemcili Bilgisayar
    • MPS Çok İşlemcili Bilgisayar
    • Standart PC
    Bilgisayarınız Gelişmiş Yapılandırma ve Güç Arabirimi (ACPI) Bilgisayarı olarak listelenmişse "Adım 4: Bilgisayar ACPI uyumluysa" bölümüne gidin.

    Bilgisayarınız Standart Bilgisayar olarak listelenmişse bu sorun oluşacaktır. Ancak, bu soruna geçici çözüm bulabilirsiniz. "Adım 5: Bilgisayar ACPI uyumlu değilse" bölümüne gidin.



    Bilgisayarınız Standart Bilgisayar olarak listelenmişse, ancak bilgisayarınızın ACPI uyumlu olduğundan eminseniz, "Adım 4: Bilgisayar ACPI uyumluysa" bölümüne gidin.

Adım 4: Bilgisayar ACPI uyumluysa

Bilgisayarınız ACPI uyumluysa şu adımları izleyin:
  1. Başlat'ı tıklayın, Denetim Masası'nı tıklayın ve sonra Program Ekle veya Kaldır'ı çift tıklayın.
  2. Aşağıdaki programlardan birinin yüklü olup olmadığına bakın:
    • Logitech fare sürücüleri
    • Adaptec/Roxio yazılımı
    • Zone Alarm
  3. Bu programlardan biri yüklüyse programın güncelleştirilmiş sürümünü edinmek için program üreticisine başvurun ya da programı geçici olarak kaldırın.
  4. Sorunun giderilip giderilmediğini görmek için bilgisayarınızı kapatmayı deneyin.
  5. Sorun yine de oluşuyorsa Görev Yöneticisi'ni kullanarak bilgisayarınızda çalışmakta olan programları belirleyin. Görev Yöneticisi'nde listelenen her programı el ile kapatın ve bilgisayarınızı kapatıp yeniden başlatarak kapatma sorununun giderilip giderilmediğini sınayın. Bunu yapmak için şu adımları izleyin:

    Not Bilgisayarınızda çalışmakta olan tüm programlar Görev Yöneticisi'nin Uygulamalar sekmesinde listelenmeyebilir.
    1. CTRL+ALT+DELETE tuşlarına basın ve Görev Yöneticisi'ni tıklayın.
    2. Uygulamalar sekmesini tıklayın.
    3. Görev sütununda, sonlandırmak istediğiniz programı ve sonra da Görevi Sonlandır'ı tıklayın.
    4. Görev Yöneticisi'nden çıkın.
    5. Bilgisayarı kapatın.
  6. Sorun devam ediyorsa bilgisayarınızdaki ekran bağdaştırıcıları veya ses kartları gibi diğer aygıtların üreticilerine başvurup aygıtlar için en son sürücüleri edinin. Satıcıyla iletişim kurma hakkında bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
    http://support.microsoft.com/gp/vendors/tr-tr
    Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.
  7. Güncel sürücüleri yükledikten sonra da sorun devam ediyorsa öğenin Bilgisayar dalı altındaki sürücüsünü değiştirip bilgisayarı ACPI uyumlu hale getirerek bu sorunu geçici olarak çözümleyebilirsiniz.

    Önemli Bu yordam, Donanım Özet Düzeyi (HAL) sürücüsünü değiştirmeyle ilgili bilgiler içermektedir. Devam etmeden önce, bilgisayarın ACPI uyumlu olduğundan ve bir sorun ortaya çıkması durumunda Windows'u nasıl geri yükleyeceğinizi bildiğinizden emin olun.

    Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
    237556 Windows 2000 Donanım Özet Düzeyi sorunları nasıl giderilir (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)
    Uyarı HAL'ı hatalı değiştirmek, işletim sisteminizi yeniden yüklemenizi gerektirecek önemli sorunlara neden olabilir. Bilgisayarın ACPI uyumlu olduğundan emin değilseniz, standart HAL'dan bir ACPI HAL'a değiştirmeye çalışmayın. Örneğin, işletim sisteminizi yükseltmeden önce ACPI HAL'ın desteklenip desteklenmediğini belirleyin veya BIOS'u inceleyip bilgisayarın ACPI'yi desteklediğini doğrulayın. HAL'ı hatalı olarak değiştirmek bilgisayarınızın başlatılamamasına neden olabilir. Microsoft, HAL'ın yanlış değiştirilmesi nedeniyle oluşan sorunların çözülebileceğini garanti etmez. HAL'ı değiştirmek kendi sorumluluğunuzdadır.



    Bilgisayarınızın ACPI uyumlu olduğundan eminseniz şu adımları izleyin:
    1. Denetim Masası'nda, Sistem'i çift tıklayın.
    2. Donanım sekmesini ve ardından Aygıt Yöneticisi'ni tıklayın.
    3. Bilgisayar dalını genişletin ve algılanan HAL'ı çift tıklatın. Örneğin, Standart PC'yi çift tıklayın.
    4. Sürücü sekmesini ve sonra da Sürücüleri Güncelleştir'i tıklayın.



      Not Standart Bilgisayar HAL'ından ACPI HAL'a değiştirdiğinizde, HAL'ı yalnızca Aygıt Yöneticisi'nde Bilgisayar Türü altından değiştirebilir veya güncelleştirebilirsiniz. ACPI HAL'dan Standart HAL'a değiştirirseniz bilgisayarınızı başlatamayabilirsiniz.

Adım 5: Bilgisayar ACPI uyumlu değilse

Bilgisayar ACPI uyumlu değilse, NT APM/Eski Aygıt yükleyerek bu soruna geçici çözüm bulabilirsiniz. NT APM/Eski aygıtını yüklemeden önce, öncelikle yüklenmişse Microsoft ACPI Aygıtı'nı devre dışı bırakmalısınız.

Microsoft ACPI Aygıtı'nı devre dışı bırakmak için:
  1. Denetim Masası'nı açın ve sonra Sistem'i çift tıklayın.
  2. Donanım sekmesini ve ardından Aygıt Yöneticisi'ni tıklayın.
  3. Görünüm menüsünde Gizli Aygıtları Göster'i tıklayın.
  4. Tak ve Çalıştır Olmayan Sürücüler'i genişletin.
  5. Aşağıdakilerden birini yapın:
    • Microsoft ACPI Sürücüsü listelenmemişse:



      Aygıt ağacının NT APM/Eski Desteği dalında, NT Apm/Eski Arabirim Düğümü öğesini görmelisiniz. Devre dışı olduğunu gösteren kırmızı renkli bir X işareti gösterilir.



      NT Apm/Eski Arabirim Düğümü'nü çift tıklatın ve Etkinleştir'i tıklatın.

      Bu adımları izledikten sonra Windows düzgün kapatılmalıdır.
    • Microsoft ACPI Sürücüsü listeleniyorsa şu adımları izleyin:
      1. Microsoft ACPI Sürücüsü'nü çift tıklayın.
      2. Sürücü sekmesini tıklayın ve ardından Tür kutusunda Devre dışı'nı tıklayın.
      3. Tamam'ı tıklayın ve bilgisayarı yeniden başlatın.
      4. Windows yeniden başlatıldığında, bu adımları yineleyip Microsoft ACPI Sürücüsü Özellikleri iletişim kutusunu açın ve Sürücü sekmesini tıklayın.

        Şunları doğrulayın:
        • Tür kutusunda, Devre dışı görünmelidir.
        • Durum bölümünde Durduruldu görünmelidir.
        Microsoft ACPI Aygıtı'nın devre dışı olduğunu doğruladıktan sonra, aşağıdaki adımlarla devam edip NT APM/Eski aygıtını yükleyin:
      5. Denetim Masası'nı açın ve sonra Donanım Ekle'yi çift tıklayın.
      6. Donanım Sihirbazı yeni donanım arama işlemini tamamladığında Evet, donanımı zaten bağladım seçeneğini ve sonra İleri'yi tıklayın.
      7. Yüklü Donanım listesinin en altına gidin, Yeni donanım aygıtı ekle'yi tıklayın ve ardından İleri'yi tıklayın.
      8. Listeden seçeceğim donanımı yükle (Gelişmiş) seçeneğini ve ardından İleri'yi tıklayın.
      9. Genel Donanım Türleri altında, NT Apm/Eski Desteği'ni ve ardından İleri'yi tıklayın.
      10. NT Apm/Eski Arabirim Düğümü'nü tıklayın ve ardından İleri'i tıklayın.
      11. Bir kez daha İleri'yi ve sonra da Son'u tıklayın.
Bilgisayar artık düzgün kapatılmalıdır.

Bu makalede adı geçen üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performansı veya güvenilirliği ile ilgili örtük veya başka türlü hiçbir garanti vermez.
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu iletişim bilgileri önceden haber verilmeksizin değiştirilebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Daha fazla bilgi

Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın: (Aşağıdaki liste, bir kısmı veya tamamı İngilizce olan içeriğe işaret eden bağlantılar içerebilir.)
266169 Windows 2000'de Bekleme modu, Hazırda Bekleme modu ve kapatma sorunları nasıl giderilir
257562 Standart VGA kullanılırken hazırda bekleme ve bekleme özellikleri kullanılamıyor
313290 Windows XP'ye yükseltildikten sonra bilgisayarınız kapatılmayabilir
237551 Terminal Hizmetleri kullanıldığında Gelişmiş Güç Yönetimi özellikleri devre dışı bırakılıyor
259889 Çok işlemcili yapılandırmada Bekleme seçeneği kullanılamıyor
255182 Denetim Masası'ndaki Güç Seçenekleri aracında Hazırda Beklet sekmesi yok
197477 Sistem bekleme moduna geçemiyor, çünkü...
257199 Bilgisayar bekleme veya hazırda bekleme moduna geçtiğinde aygıt sürücüsü hata iletisi görüntüleniyor
247480 Modemi olan bilgisayarda hazırda bekleme ayarlandıktan sonra hata iletisi
247290 Pili olmayan bilgisayarlarda APM Bekleme seçeneği eksik
252471 Hata İletisi: Çıkarılabilir Depolama Birimi Yöneticisi sistemi hazırda bekleme veya askıya alma isteğini reddetti
259623 Pil veya ACPI bulunan bilgisayarlarda Bekleme özelliği kullanılabilir
211205 Dell ve IBM dizüstü bilgisayarlar askıya alınamayabilir
247238 IBM ThinkPad 380XD'de APM etkinleştirildiğinde kapatma ekranında Bekleme seçeneği görüntülenmiyor
211271 Windows 2000'de McAfee AntiVirus 3.1.4 yüklendikten veya kaldırıldıktan sonra hazırda bekleme moduna geçilemiyor
Not Bu, doğrudan Microsoft destek kuruluşu tarafından oluşturulan bir “FAST PUBLISH” makalesidir. Buradaki bilgiler, ortaya çıkan sorunları gidermek üzere olduğu gibi sağlanmaktadır. Mümkün olduğu kadar hızlı sunulmasının bir sonucu olarak malzemelerde yazım hataları bulunabilir ve bunlar bildirimde bulunulmadan daha sonra düzeltilebilir. Diğer hususlar için Kullanım Koşulları’na bakın.

Özellikler

Makale numarası: 810903 - Last Review: 26 Mart 2014 Çarşamba - Gözden geçirme: 1.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows 2000 Server
Anahtar Kelimeler: 
kbenv kberrmsg kbprb kbfix KB810903

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com