Article ID: 810905 - Last Review: April 29, 2003 - Revision: 1.3

Error Message: The Device Driver for Com1 Is Preventing the System From Entering Hibernation

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
Expand all | Collapse all

SYMPTOMS

When you try to put your computer into standby or hibernate mode, you may receive the following error message:
The device driver for com1 is preventing the system from entering hibernation.
If you disable com1, and then try to put your computer into standby or hibernate mode, you may receive the following error message:
The device driver for com2 is preventing the system from entering hibernation.

CAUSE

This issue may occur if you have Quicken installed. This issue occurs because of the unsigned Mrtrate.sys driver that is installed by Quicken. The Mrtrate.sys driver is used by QuickBooks for background downloading.

RESOLUTION

To resolve this issue, contact Quicken support for a software update, or visit the following Intuit Web site:
http://www.intuit.com/support/quicken (http://www.intuit.com/support/quicken)
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
To work around this issue, disable the Mrtrate.sys driver. To do this, follow these steps:
  1. Click Start, right-click My Computer, and then click Properties.
  2. Click the Hardware tab, and then click Device Manager.
  3. On the View menu, click Show hidden devices.
  4. Expand Non-Plug and Play Drivers, and then locate the Mrtrate driver.
  5. Right-click Mrtrate, and then click Properties.
  6. Click the Driver tab, and then click Stop under Current Status.
  7. Under Startup, in the Type box, click to select Disabled, and then click OK.
  8. Quit Device Manager.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kberrmsg kbprb kbfix KB810905