Jak zaimportować książkę adresową z programu Palm Desktop do programu Outlook

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 810930 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano, jak wyeksportować informacje z książki adresowej z programu Palm Desktop i zaimportować je do programu Microsoft Outlook przy użyciu pliku zawierającego wartości oddzielone przecinkami (csv, comma-separated values).

Więcej informacji

Aby wyeksportować informacje z książki adresowej z programu Palm Desktop i zaimportować je do programu Outlook, należy wyeksportować książkę adresową do pliku zawierającego wartości oddzielone przecinkami, zmodyfikować ten plik przy użyciu programu Microsoft Excel, a następnie zaimportować plik do programu Outlook. W tym celu należy zastosować jedną z następujących metod.

Eksportowanie książki adresowej z programu Palm Desktop

  1. W programie Palm Desktop kliknij przycisk Address.
  2. Kliknij menu File, a następnie kliknij polecenie Export.
  3. W polu File Name wpisz tekst Kontakty.
  4. Na liście Export type kliknij pozycję Comma Separated Values.
  5. Obok pola Range kliknij opcję All, a następnie kliknij przycisk Export.
  6. W oknie dialogowym Specify Export Fields kliknij dwa razy przycisk OK.

    Plik Kontakty.csv zostanie zapisany w folderze Moje dokumenty.

Modyfikacja pliku CSV

Przed zaimportowaniem pliku Contacts.csv do programu Outlook należy utworzyć nagłówki w pliku CSV:
  1. Otwórz plik w programie Excel.
  2. Kliknij przycisk 1, aby zaznaczyć pierwszy wiersz, kliknij menu Wstaw, a następnie kliknij polecenie Wiersze.
  3. W pierwszym właśnie utworzonym wierszu, rozpoczynając od komórki A1 i kończąc na komórce A20, wprowadź następujące pola, aby utworzyć nazwy nagłówków wszystkich kolumn:
    • Imię
    • Nazwisko
    • Tytuł
    • Firma
    • Praca
    • Dom
    • Inne
    • E-mail
    • Adres
    • Miejscowość
    • Województwo
    • Kod pocztowy
    • Kraj
    • Niestandardowa 1
    • Niestandardowa 2
    • Niestandardowa 3
    • Niestandardowa 4
    • Uwaga
    • Prywatny
    • Kategoria
  4. Kliknij menu Plik, a następnie kliknij polecenie Zapisz.

Importowanie pliku CSV do programu Outlook

  1. W programie Outlook kliknij menu Plik, a następnie kliknij polecenie Importuj lub eksportuj, aby otworzyć Kreatora importowania i eksportowania.
  2. W polu Wybierz akcję do wykonania kliknij opcję Import z innego programu lub pliku, a następnie kliknij przycisk Dalej.
  3. W polu Wybierz typ importowanego pliku kliknij opcję Wartości rozdzielane przecinkiem (Windows), a następnie kliknij przycisk Dalej.
  4. W polu Import z pliku kliknij przycisk Przeglądaj, znajdź plik Kontakty.csv w folderze Moje dokumenty, a następnie kliknij przycisk Dalej.
  5. W polu Wybierz folder docelowy kliknij folder Kontakty, a następnie kliknij przycisk Dalej.
  6. Kliknij przycisk Zakończ, aby zakończyć operację importowania.
Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 810930 - Ostatnia weryfikacja: 23 stycznia 2007 - Weryfikacja: 3.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000 Standard Edition
Słowa kluczowe: 
kbimport kbexport kbaddressbook kbhowto KB810930

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com