Help and Support
 

powered byLive Search

You cannot install the Personal Folders Backup add-in for Outlook 2000 or for Outlook 2002

Article ID:810932
Last Review:December 29, 2004
Revision:4.1
On This Page

SYMPTOMS

When you install the Personal Folders Backup add-in for Outlook 2000 or for Outlook 2002, you receive the following error message:
Setup has detected that you already have a version of Personal Folders Backup installed on this machine. Before this download can be installed you must first uninstall the previous version. To uninstall, please answer yes to the next question.
When you click Yes in the next dialog box, you are directed to use Add/Remove Programs to remove the previous installation of the Personal Folders Backup add-in. But the add-in is not listed in the list of installed programs in Add/Remove Programs.

Back to the top

CAUSE

This issue is the result of an incomplete installation of the Personal Folders Backup add-in on your computer.

Back to the top

RESOLUTION

Use one of the following methods to resolve this issue.

Back to the top

Method 1

Re-register the Outbak.dll file. To do this, follow these steps:
1.Start Outlook.
2.On the Tools menu, click Options.
3.On the Other tab, click Advanced Options.
4.Click Com Add-Ins, and then click to clear the PF Backup check box.
5.Click OK in each dialog box, and then close Outlook.
6.Click Start, click Run, type the following command, and then click OK:
regsvr32 "c:\program files\microsoft office\office\addins\outbak.dll"
Note This path is the default location. You may have to adjust the path of the Outbak.dll file to match the location that is on your computer.
7.Start Outlook.
8.On the Tools menu, click Options.
9.On the Other tab, click Advanced Options.
10.Click Com Add-Ins, and then click to select the PF Backup check box.
11. Click OK in each dialog box, and then close Outlook.
12.Restart Outlook.
13.On the File menu, click Backup.
The Personal Folders Backup add-in should now run.

Back to the top

Method 2

Download a new copy of the Personal Folders Backup add-in. Then, use an extraction utility to extract the Pfbackup.msi file from the Pfbackup.exe file. After the Pfbackup.msi file is extracted, use the Pfbackup.msi file to install the Personal Folders Backup add-in. To do this, follow these steps:
1.Download a new copy of the Personal Folders Backup add-in. To do this, visit the following Microsoft Web site:
Personal Folders Backup page (http://www.microsoft.com/downloads/details.aspx?FamilyId=8B081F3A-B7D0-4B16-B8AF-5A6322F4FD01&displaylang=en)
2.Extract the Pfbackup.msi file by using an extraction utility.
3.Right-click the extracted Pfbackup.msi file, and then click Install.
4.Click Next, click I accept the License Agreement, and then click Next.
5.In the Start Installation dialog box, click Next to start the installation.
6.When the installation is complete, click Finish.
7.Open Outlook.
8. On the File menu, click Backup.
9.If the Personal Folders Backup add-in does not work correctly after this installation, you may have to remove it, and then reinstall it. To do this, double-click Pfbackup.exe. This starts the installation wizard and removes the previous installation of the Personal Folders Backup add-in.

Back to the top


APPLIES TO
Microsoft Outlook 2002 Standard Edition
Microsoft Outlook 2000 Standard Edition

Back to the top

Keywords: 
kbdownload kberrmsg kbprb KB810932

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.