ID. de suceso 5722 se registra en el controlador de dominio basado en Windows Server

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Aviso
Este artículo se aplica a Windows 2000. Compatibilidad con Windows 2000 finaliza el 13 de julio de 2010. El Centro de soluciones de fin de soporte de Windows 2000 es un punto de partida para planear la estrategia de migración desde Windows 2000. Para obtener más información, consulte el Directiva de ciclo de vida de soporte técnico de Microsoft.
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Resumen

Cuando se utiliza el Visor de sucesos para ver el registro del sistema en un controlador de dominio de Windows, es posible evento 5722 iniciado. Este problema puede ocurrir en cualquiera de los dos escenarios:
  • Cuando un equipo actualiza su contraseña de cuenta de equipo con un controlador de dominio
  • Cuando un equipo se une a un dominio con un nombre que ya existe
Este artículo describe cómo diferenciar los dos escenarios y cómo resolver el problema.

Síntomas

En un controlador de dominio de Microsoft Windows, se registra el suceso siguiente en el registro del sistema:
Tipo de evento: Error
Origen de eventos: NETLOGON
Categoría de sucesos: ninguno
ID. de suceso: 5722
Fecha: Fecha
Hora: Tiempo
Usuario: N/d
Equipo: NombreDeEquipo
Descripción: La configuración de sesión desde el equipo NombreDeEquipo Error al autenticar. Es el nombre de la cuenta que se hace referencia en la base de datos de seguridad Nombre de cuenta$.
Se ha producido el siguiente error:
Acceso denegado.

Causa

Ayuda en un dominio de Microsoft Windows, Windows 2000, a partir de un canal de comunicación discreto a proporcionar una ruta de comunicación más segura entre el controlador de dominio y el miembro servidores o estaciones de trabajo. Este canal se conoce como uncanal seguro. Cuando se une a un equipo a un dominio, se crea una cuenta de equipo y una contraseña que se comparte entre el equipo y el dominio. De forma predeterminada, esta contraseña se cambia cada 30 días. Contraseña del canal seguro se almacena junto con la cuenta de equipo en el controlador de dominio principal (PDC). La contraseña se replica en todos los controladores de dominio de réplica.

Evento 5722 está registrado en las situaciones siguientes:
  • Cuando un equipo actualiza su contraseña de cuenta de equipo con un controlador de dominio, el evento se registra en el registro del sistema del controlador de dominio de autenticación.

    En este escenario, el canal seguro del equipo con el controlador de dominio de autenticación sigue siendo válido.
  • Al unir un equipo a un dominio con un nombre que ya está en uso por otro equipo, o cuando se restablece una cuenta de equipo. Una cuenta de equipo puede restablecerse mediante el uso de equipos y usuarios de Active Directory o mediante la utilidad Netdom.exe.

    En este escenario, contraseña de la cuenta del equipo no coincide con la contraseña en el controlador de dominio y no puede configurar un canal seguro desde el equipo original para el controlador de dominio.

Solución

Advertencia Si utiliza el complemento ADSI Edit, la utilidad LDP o cualquier otro cliente LDAP versión 3 y modifica incorrectamente los atributos de objetos de Active Directory, puede ocasionar problemas graves. Estos problemas pueden exigir que vuelva a instalar Microsoft Windows 2000 Server, Microsoft Windows Server 2003, Microsoft Exchange 2000 Server, Microsoft Exchange Server 2003, o tanto Windows y Exchange. Microsoft no puede garantizar que se puedan resolver los problemas que se producen si modifica incorrectamente los atributos de objeto de Active Directory. Modificar estos atributos bajo su responsabilidad.

Para resolver este problema, determine primero qué escenario es la causa del problema. Para ello, siga estos pasos:
  1. Tenga en cuenta la fecha y la hora en que se registró el evento en el registro del sistema.
  2. Haga clic en Inicio, seleccione Programas, seleccione Kit de recursosy, a continuación, haga clic en Consola de administración de herramientas.
  3. En el árbol de consola, haga clic en Herramientas de la A Z.
  4. En el panel de detalles, haga clic en Editor ADSI.

    Nota Edición de ADSI se incluye con las herramientas de soporte de Windows. Puede instalar las herramientas de soporte de Windows desde la carpeta Support\Tools del CD-ROM de Windows 2000 Server.

    Para obtener información adicional acerca de cómo instalar las herramientas de soporte técnico de Windows para Windows 2000, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    301423Cómo instalar las herramientas de soporte de Windows 2000 en un equipo basado en Windows 2000 Server
    Para instalar la edición de ADSI en equipos que ejecutan Windows Server ® 2003 o sistemas operativos Windows ® XP, instale herramientas de soporte técnico de Windows Server 2003 desde el CD del producto de Windows Server 2003 o desde el centro de descarga de Microsoft)¿http://go.Microsoft.com/fwlink/?LinkId = 100114). Para obtener más información acerca de cómo instalar las herramientas de soporte técnico de Windows desde el CD del producto, vea Instalar herramientas de soporte técnico de Windows)¿http://go.Microsoft.com/fwlink/?LinkId = 62270).

    En servidores que ejecutan Windows Server 2008 o Windows Server 2008 R2, la edición de ADSI se instala al instalar el rol de servicios de dominio de Active Directory (AD DS) para convertir un controlador de dominio de un servidor. También puede instalar Windows Server 2008 remoto servidor herramientas de administración (RSAT) en servidores miembro del dominio o servidores independientes. Para obtener instrucciones específicas, vea Instalar o quitar el paquete de herramientas de administración de servidor remoto)¿http://go.Microsoft.com/fwlink/?LinkId = 143345).

    Para instalar la edición de ADSI en equipos que ejecutan Windows Vista ® con Service Pack 1 (SP1) o en Windows 7, debe instalar RSAT. Para obtener más información y descargar RSAT, consulte el artículo 941314 en el (en Microsoft Knowledge Base¿http://go.Microsoft.com/fwlink/?LinkID = 116179).
  5. En ADSI Edit, busque y, a continuación, haga clic en el equipo que está causando el problema.
  6. Haga clic en Propiedades.
  7. En Seleccione las propiedades para ver, haga clic en Ambos.
  8. En Seleccione una propiedad para ver, haga clic en PwdLastSet.
  9. Copie el valor que aparece en el Valores cuadro en el Portapapeles.
  10. Haga clic en Inicio, seleccione Programas, seleccione Accesoriosy, a continuación, haga clic en Calculadora.
  11. En el Vista menú, haga clic en Científicos.
  12. Haga clic en Dic Para establecer el sistema de numeración en decimal.
  13. Pegar el valor del Portapapeles en la Calculadora.
  14. Para cambiar el valor de decimal a sistema hexadecimal de numeración decimal, haga clic en Hex.
  15. En el Editar menú, haga clic en Copia.
  16. Pegue el número hexadecimal desde el Portapapeles en un archivo en el Bloc de notas.
  17. Contar los ocho caracteres del derecho de la mayoría de los caracteres de la cadena hexadecimal y, a continuación, presione BARRA ESPACIADORA.

    Nota Esta acción divide la cadena hexadecimal en dos cadenas hexadecimales.
  18. Si la cadena hexadecimal en el lado izquierdo contiene sólo siete caracteres, agregue un cero al principio de la cadena.
  19. En un símbolo del sistema, escriba
    /Time de NLTEST:RightSideHexadecimalstringLeftSideHexadecimalString
    Recibirá un resultado similar al siguiente:
    C:\>nltest /time:a25cc370 01c294bc
    a25cc370 01c294bc = 11/25/2002 13:55:41 
    The command completed successfully.
    
  20. Tenga en cuenta la fecha descodificada y hora.
  21. Compruebe si la fecha y hora que anotó en el paso 1 y la fecha descodificada y que anotó en el paso de coincidencia de 20.
  22. Si la fecha y hora ese evento 5722 ha iniciado una sesión y la fecha descodificada y la coincidencia de tiempo, compruebe si el equipo que está causando el problema tiene un canal seguro establecer con un controlador de dominio escribiendo el comando siguiente en un símbolo del sistema:
    / Server de NLTEST:NombreDeEquipo / SC_QUERY:NombreDeDominio
    Si el equipo con problemas tiene un canal seguro válido establecer con un controlador de dominio, recibirá un resultado similar al siguiente:
    C:\>Nltest /server:computer1 /sc_query:DomainNameFlags: 30
    HAS_IP HAS_TIMESERV
    Trusted DC Name \\homenode1.myhouse.comTrusted DC Connection Status Status = 0 0x0 NERR_SuccessThe command completed successfully.
    Si el equipo con problemas no tiene un canal seguro válido establecer con un controlador de dominio, recibirá un resultado similar al siguiente:
    C:\>nltest /server:machine1 /sc_query:DomainNameFlags: 0 
    Trusted DC Name
    Trusted DC Connection Status Status = 5 0x5 ERROR_ACCESS_DENIEDThe command completed successfully.
Si la fecha y hora del evento 5722 y fecha descodificado y hora no coinciden, el problema de contraseña no puede coincidir con la contraseña que se encuentra en el controlador de dominio. Esto puede ocurrir en cualquiera de las siguientes circunstancias:
  • Un administrador restablece una cuenta de equipo mediante el uso de usuarios de Active Directory y de equipos o de otra herramienta, como Netdom.exe.
  • Un nuevo equipo se une al dominio mediante el uso de un nombre que ya existe en el dominio.
Nota Si se activa el registro del servicio Netlogon del controlador de dominio, confirma esta situación mediante la comprobación de una entrada de Netlogon.log es similar al siguiente:
05/06 13:35:25 [MISC] NlMainLoop: Notification that trust account added (or changed) TRUSTING_DOMAIN$ 0x#### 4
No se registra este mensaje si un equipo actualiza su propia contraseña de cuenta de equipo.

Para resolver problemas relacionados con los nombres de equipo duplicados, vuelva a unir el equipo original al dominio.

Evento 5722 puede omitir si se cumplen las condiciones siguientes:
  • Si la fecha y hora del evento 5722 y la fecha descodificada y tiempo coinciden.
  • Un canal seguro válido se establece entre el equipo con problemas y un controlador de dominio.
Nota Cuando estas dos condiciones se cumplen, el evento 5722 está registrado en el controlador de dominio cuando el equipo intenta autenticar con un controlador de dominio durante el proceso de actualización de la cuenta de equipo.

Los administradores también pueden consultar la información de Active Directory desde cualquier equipo del dominio utilizando Ldp.exe. La versión de Ldp.exe que se incluye en las herramientas de soporte técnico de Windows XP Service Pack 2 también puede utilizarse para descodificar el valor de PwdLastSet.

Para obtener información adicional acerca de herramientas de soporte técnico de Windows XP Service Pack 2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
838079Herramientas de soporte técnico de Windows XP Service Pack 2
También puede utilizar la utilidad de Windows XP W32tm.exe para descodificar el valor de PwdLastSet.

Referencias

Para obtener información adicional acerca de cómo habilitar el registro de depuración, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
221833Cómo habilitar el registro en el mercado minorista de depuración del entorno de usuario de versiones de Windows
109626 habilitar el registro de depuración para el servicio de Net Logon

Propiedades

Id. de artículo: 810977 - Última revisión: jueves, 26 de mayo de 2011 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 Standard
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 810977

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