ID článku: 810978 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Souhrn

Pokud uložíte obrázek v aplikaci Microsoft Internet Explorer, je obrázek ve výchozím nastavení uložen jako rastr (soubor BMP). Možnost uložení obrázku s jinou příponou než BMP není k dispozici. Toto chování se projeví, i když má obrázek jiný formát (jako například GIF nebo JPEG).

Klepnete-li například pravým tlačítkem myši na obrázek na webové stránce a potom klepnete na příkaz Uložit obrázek jako, je v poli Název souboru zobrazen název souboru Bez názvu a v poli Uložit jako typ je uveden typ souboru Rastrový obrázek (*.bmp).

Příčina

K tomuto chování může dojít, pokud je do složky Kořenová složka systému\Downloaded Program Files na pevném disku stažen poškozený soubor programu (například objekt ActiveX nebo objekt jazyka Java).

Řešení

Chcete-li tyto potíže vyřešit, vyprázdněte obsah složky Temporary Internet Files a potom odstraňte soubory ve složce Downloaded Program Files, které jsou označeny jako Neznámé nebo Poškozené. Postup:
  1. Spusťte aplikaci Internet Explorer (pokud ještě není spuštěna).
  2. Vyprázdněte obsah složky Dočasné soubory Internetu. Postup:
    1. V nabídce Nástroje vyberte příkaz Možnosti Internetu.
    2. Klepněte na kartu Obecné.
    3. V rámečku Dočasné soubory Internetu klepněte na tlačítko Odstranit soubory.
    4. Po zobrazení výzvy k odstranění všech dočasných souborů Internetu klepněte na tlačítko OK.
  3. Ze složky Downloaded Program Files na pevném disku odeberte soubory, které jsou označeny jako Neznámé nebo Poškozené. Postup:
    1. V nabídce Nástroje vyberte příkaz Možnosti Internetu.
    2. Klepněte na kartu Obecné.
    3. V rámečku Dočasné soubory Internetu klepněte na tlačítko Nastavení.
    4. Klepněte na tlačítko Zobrazit objekty.

      V okně Downloaded Program Files se zobrazí seznam programových souborů, které jsou staženy do složky Kořenová složka systému\Downloaded Program Files na pevném disku.
    5. Všimněte si, že ve sloupci Stav jsou soubory označeny buď jako Neznámé nebo Poškozené. Tyto soubory odeberte. Klepněte na soubor pravým tlačítkem myši a pak klepněte na příkaz Odebrat.
    6. Po zobrazení výzvy k potvrzení odebrání klepněte na tlačítko Ano.
    7. Zavřete dialogové okno Downloaded Program Files a klepněte dvakrát na tlačítko OK.
  4. Vyzkoušejte uložit obrázek v aplikaci Internet Explorer a zjistěte, zda byl problém vyřešen.

    Pokud problém přetrvává i po odebrání všech stažených souborů programů označených jako Neznámé nebo Poškozené, zkuste odebrat další stažené soubory programů, které jsou v seznamu uvedeny.

    Poznámka: Pokud budete některý ze souborů odebraných ze složky Downloaded Program Files příště potřebovat, zobrazí se v aplikaci Internet Explorer výzva ke stažení souboru na pevný disk.
Jestliže provedete tyto kroky a problém bude nadále přetrvávat, přesuňte složku Dočasné soubory Internetu do nového umístění. Chcete-li složku přesunout, postupujte takto:
  1. Spusťte aplikaci Internet Explorer.
  2. V nabídce Nástroje vyberte příkaz Možnosti Internetu.
  3. Na kartě Obecné klepněte na tlačítko Nastavení v rámečku Dočasné soubory Internetu.
  4. Klepněte na tlačítko Přesunout složku.
  5. V dialogovém okně Vyhledat složku vyberte nové umístění složky a klepněte na tlačítko OK.
  6. Klepnutím na tlačítko OK zavřete dialogové okno Nastavení.
  7. Jestliže se zobrazí následující upozornění, klepněte na tlačítko Ano:
    Systém Windows vás nyní odhlásí, aby mohl dokončit přesun dočasných souborů sítě Internet.
    Chcete pokračovat?
    (Všechny ostatní provedené změny jsou uloženy.)
    Systém Windows vás automaticky odhlásí od počítače.
  8. Přihlaste se k počítači.

Další informace

Další informace o řešení podobných potíží naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
260650 Aplikace Internet Explorer neukládá grafické soubory ve správném formátu
250747 Po klepnutí pravým tlačítkem a výběru příkazu Uložit obrázek jako není obrázek uložen se správnou příponou (Tento článek může obsahovat odkazy na anglický text (dosud nepřeložený).)

Vlastnosti

ID článku: 810978 - Poslední aktualizace: 24. ledna 2006 - Revize: 4.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0 na těchto platformách
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Klíčová slova: 
KB810978

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com