Aparece el mensaje de error "Error 720" al intentar establecer una conexión de acceso telefónico a Internet

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Aviso
Este artículo se aplica a Windows 2000. El soporte técnico para Windows 2000 finaliza el 13 de julio de 2010. El Centro de soluciones de fin de soporte técnico de Windows 2000 representa un punto de partida para la planificación de una estrategia de migración desde Windows 2000. Para obtener información adicional, consulte la directiva del ciclo de vida de soporte técnico de Microsoft.
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Síntomas

Cuando intenta utilizar una conexión de acceso telefónico para conectarse a su proveedor de acceso a Internet (ISP), es posible que reciba el siguiente mensaje de error en la fase "Registrando su equipo en la red" del acuerdo de conexión:
Error 720: error al intentar conectar porque su equipo y el equipo remoto no se pusieron de acuerdo en el protocolo de control PPP.
Además, cuando visualiza los dispositivos en el Administrador de dispositivos, es posible que aparezca un signo de exclamación amarillo (!) sobre el icono del dispositivo Minipuerto WAN (IP) (#2).

Causa

Este problema puede producirse si el protocolo TCP/IP se ha desenlazado del adaptador telefónico o si se crea un conflicto al cargar un segundo controlador de dispositivo Minipuerto WAN (IP).

Solución

Para solucionar este problema, desinstale el protocolo TCP/IP, quite el segundo dispositivo Minipuerto WAN (IP) y, a continuación, vuelva a instalar el protocolo TCP/IP. Para ello, siga estos pasos:
  1. Desinstale el protocolo TCP/IP. Para ello:
    1. En el Panel de control, haga doble clic en Conexiones red y acceso telefónico, haga clic con el botón secundario en Conexión de área local y, a continuación, haga clic en Propiedades.
    2. En Esta conexión utiliza los componentes seleccionados, haga clic en Protocolo de Internet (TCP/IP) y, a continuación, haga clic en Desinstalar.
    3. Siga las instrucciones que aparecen en pantalla para desinstalar TCP/IP.
    4. Reinicie el equipo cuando se le solicite, pero haga clic en No si se le pregunta si desea permitir que Windows habilite un protocolo.
  2. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades.
  3. Haga clic en la pestaña Hardware y, a continuación, haga clic en Administrador de dispositivos.
  4. En el menú Ver, haga clic en Mostrar dispositivos ocultos.
  5. En Adaptadores de red no debería aparecer ningún dispositivo Minipuerto WAN (IP). Si aparece alguno, vaya al paso siguiente. Si no aparece ninguno, vaya directamente al paso 16.
  6. Haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar.

    Importante Esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, la modificación incorrecta del Registro puede producir graves problemas. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. De esta manera, podrá restaurarlo si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad del Registro y restaurarlo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    322756 Cómo realizar una copia de seguridad del Registro y restaurarlo en Windows
  7. Busque la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}
  8. En el menú Registro, haga clic en Exportar archivo del Registro, escriba backup-key en el cuadro Nombre de archivo y, a continuación, haga clic en Guardar.

    Nota: puede restaurar los cambios que realice en esta clave del Registro. Para ello, haga doble clic en el archivo backup-key.reg que ha guardado.
  9. Haga clic en cada una de las subclaves del Registro que se encuentran bajo esta clave y, a continuación, consulte la columna Data del valor DriverDesc para determinar cuál es la subclave que corresponde a WAN Miniport (IP). Por ejemplo, la subclave 0005.
  10. Haga clic con el botón secundario en la subclave cuya información del valor DriverDesc sea WAN Miniport (IP) (por ejemplo, haga clic con el botón secundario en 0005) y, a continuación, haga clic en Eliminar. Haga clic en para confirmar que desea eliminar la clave.
  11. Salga del Editor del Registro.
  12. Haga clic con el botón secundario en Mi PC y, a continuación, haga clic en Propiedades.
  13. Haga clic en la pestaña Hardware y, a continuación, haga clic en Administrador de dispositivos.
  14. En el menú Ver, haga clic en Mostrar dispositivos ocultos.
  15. En Adaptadores de red, haga clic con el botón secundario en WAN Miniport (IP) y, a continuación, haga clic en Desinstalar. Haga clic en Aceptar para confirmar que desea quitar este dispositivo.
  16. Vuelva a instalar el protocolo TCP/IP. Para ello:
    1. En el Panel de control, haga doble clic en Conexiones red y acceso telefónico, haga clic con el botón secundario en Conexión de área local y, a continuación, haga clic en Propiedades.
    2. Haga clic en Instalar.
    3. En el cuadro de diálogo Seleccionar tipo de componente de red, haga clic en Protocolo y, a continuación, en Agregar.
    4. En Protocolos de red, haga clic en Protocolo de Internet (TCP/IP) y, a continuación, en Aceptar.
    5. Cuando el protocolo se haya instalado, haga clic en Cerrar.
  17. Apague y vuelva a encender el módem para restablecerlo o, si se trata de un módem interno, reinicie el equipo.
  18. Pruebe la conexión a Internet.

Propiedades

Id. de artículo: 810979 - Última revisión: miércoles, 04 de septiembre de 2013 - Versión: 5.0
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