Mensagem de erro "Erro 720" ao tentar estabelecer uma conexão discada com a Internet

Traduções deste artigo Traduções deste artigo
ID do artigo: 810979 - Exibir os produtos aos quais esse artigo se aplica.
Aviso
Este artigo se aplica ao Windows 2000. O suporte para o Windows 2000 terminou em 13 de julho de 2010. O Centro de Soluções de Fim de Suporte do Windows 2000 é o ponto de partida para o planejamento de sua estratégia de migração do Windows 2000. Para obter mais informações, consulte a Política de ciclo de vida do suporte Microsoft.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar usar uma conexão discada para conectar-se ao seu ISP, você pode receber a seguinte mensagem de erro durante a parte "Registrando seu computador na rede" do contrato de conexão:
Erro 720 - a tentativa de conexão falhou porque seu computador e computador remoto não concordam com o protocolo de controle PPP.
Além disso, ao exibir os dispositivos no Gerenciador de dispositivos, você pode observar uma marca de exclamação amarela (!) sobre o ícone do dispositivo WAN Miniport IP (#2).

Causa

Este problema pode ocorrer se o protocolo TCP/IP se desacoplou do adaptador de discagem ou se um conflito foi criado quando uma segunda unidade do dispositivo WAN Miniport IP for carregada.

Resolução

Para resolver este problema, desinstale o protocolo TCP/IP, remova o segundo dispositivo WAN Miniport IP e reinstale o protocolo TCP/IP. Para fazer isto, execute as etapas a seguir:
  1. Desinstale o protocolo TCP/IP. Para fazer isso:
    1. No Painel de controle, clique duas vezes em Conexões de rede e discada, clique com o botão direito em Conexão de área local e clique em Propriedades.
    2. Em Componentes marcados são usados por esta conexão, clique em Protocolo Internet (TCP/IP) e em Desinstalar.
    3. Siga as instruções na tela para desinstalar o TCP/IP.
    4. Reinicie o computador quando solicitado, mas clique em Não se você for solicitado a permitir que o Windows habilite o protocolo.
  2. Clique com o botão direito do mouse em Meu Computador e clique em Propriedades.
  3. Clique na guia Hardware e em Gerenciador de Dispositivos.
  4. No menu Exibir, clique em Exibir dispositivos ocultos.
  5. Em Adaptadores de rede, não deve haver dispositivos WAN Miniport IP. Se um dispositivo WAN Miniport IP é listado, continue com as seguintes etapas. Se nenhum dispositivo WAN Miniport IP for listado, vá diretamente para a etapa 16.
  6. Clique em Iniciar, em Executar, digite regedit na caixa Abrir e clique em OK.

    Importante Esta seção, este método ou esta tarefa contém etapas que descrevem como modificar o Registro. No entanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Portanto, siga estas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, você poderá restaurar o Registro se ocorrer algum problema. Para saber mais sobre como fazer backup e restaurar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft:
    322756 Como fazer backup e restaurar o Registro no Windows
  7. Localize a seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E972-E325-11CE-BFC1-08002BE10318}
  8. No menu Registro, clique em Exportar arquivo de registro, digite backup-key na caixa Nome do arquivo e clique em Salvar.

    Observação É possível restaurar as alterações realizadas nesta chave de Registro. Para fazer isso, clique duas vezes no arquivo backup-key.reg salvo.
  9. Clique em cada subchave do Registro sob esta chave e exiba a coluna Dados do valor DriverDesc para determinar quais subchaves correspondem ao WAN Miniport (IP). Por exemplo a subchave 0005.
  10. Clique com o botão direito na subchave cujo dado de valor DriverDesc é WAN Miniport (IP) (por exemplo, clique com o botão direito em 0005) e clique em Excluir. Clique em Sim para confirmar que você deseja excluir a chave.
  11. Saia do Editor do Registro.
  12. Clique com o botão direito do mouse em Meu Computador e clique em Propriedades.
  13. Clique na guia Hardware e em Gerenciador de Dispositivos.
  14. No menu Exibir, clique em Exibir dispositivos ocultos.
  15. Em Adaptadores de rede, clique com o botão direito em WAN Miniport (IP) e clique em Desinstalar. Clique em OK para confirmar que você deseja remover este dispositivo.
  16. Reinstale o protocolo TCP/IP. Para fazer isso:
    1. No Painel de controle, clique duas vezes em Conexões de rede e discada, clique com o botão direito em Conexão de área local e clique em Propriedades.
    2. Clique em Instalar.
    3. Na caixa de diálogo Selecionar tipo de componente de rede, clique em Protocolo e em Adicionar.
    4. Em Protocolo de rede, clique em Protocolo Internet (TCP/IP) e em OK.
    5. Quando o protocolo for instalado, clique em Fechar.
  17. Reinicie o modem desligando e religando ou, para um modem interno, reiniciando o computador.
  18. Teste a conectividade com a Internet.
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 810979 - Última revisão: sexta-feira, 26 de abril de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbprb KB810979

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com