ID do artigo: 810981 - Última revisão: quarta-feira, 23 de maio de 2007 - Revisão: 1.4

Janelas pop-up que contêm anúncios para sites pornoráficos aparecem intermitentemente na sua área de trabalho

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IMPORTANTE: Este artigo contém informações sobre modificações no registro: antes de realizar as modificações no registro, verifique se existe uma cópia de segurança desse registro e tenha certeza de que você saiba como restaurá-lo caso surja algum problema. Para obter informações sobre como fazer uma cópia de segurança, restaurar e editar o registro, clique no número abaixo para exibir o artigo na Base de Dados de Conhecimento da Microsoft:
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Windows
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Sumário

Uma ou mais janelas pop-up que contêm anúncios que o convidam a visitar sites pornográficos podem aparecer periodicamente na sua área de trabalho. Talvez você seja solicitado a fazer download de um programa de discagem. O texto contido nessas janelas pop-up podem estar em uma língua diferente do Português (por exemplo, Alemão).

Além disso, um URL de nome "http://voyour-cams.xww.de" (sem as aspas) podem aparecer na lista Histórico do Microsoft Internet Explorer.

Causa

Esse comportamento ocorre se o programa W32.DSS.Trojan estiver instalado no computador. O programa do tipo Cavalo de Tróia insere uma página da Web no computador que é aberta em um janela oculta do Internet Explorer. O W32.DSS.Trojan geralmente está presente em um anexo de email cujo nome é Openme.exe.

Resolução

Remova este arquivo e a entrada de registro associada a ele de seu disco rígido. Para fazer isso, execute as seguintes etapas:
  1. Finalize o processo do Openme.exe no Gerenciador de tarefas. Para fazer isso:
    1. Na área de trabalho, pressione CTRL+ALT+DELETE e clique em Gerenciador de tarefas.
    2. Clique na guia Processos.
    3. Na lista de processos, clique com o botão direito em Openme.exe (se constar na lista) e clique em Finalizar processo. Clique emSim quando você for solicitado a confirmar a alteração.
    4. Feche o Gerenciador de tarefas.
  2. Exclua o arquivo Openme.exe no disco rígido. Para fazer isso:

    Observação Como há diversas versões do Microsoft Windows, as etapas a seguir podem ser diferentes no seu computador. Se esse for o caso, consulte a documentação do produto para concluir as etapas.
    1. Clique em Iniciar e em Pesquisar.
    2. Clique em Todos os arquivos e pastas.
    3. Na caixa Todo ou parte do nome do arquivo, digite openme.exe, e em seguida clique em Examinar, clique na unidade, ma qual unidade é a unidade em que o Windows está instalado e clique em Procurar.
    4. Cliqur com o botão direito no arquivo Openme.exe que foi encontrado e clique em Excluir.
    5. Clique em Sim quando você for solicitado a confirmar a exclusão.
  3. Exclua a entrada para o Openme.exe no registro do Windows. Para fazer isso:

    AVISO: Se você usar o Editor do Registro de forma incorreta, poderá causar sérios problemas ao seu sistema operacional e pode ser que seja necessário reinstalá-lo. A Microsoft não garante que você possa solucionar problemas resultantes do uso incorreto do Editor do Registro. Use o Editor do registro por sua conta e risco.
    1. Clique em Iniciar e em Executar.
    2. Na caixa Abrir, digite regedit e clique em OK.
    3. Localize a seguinte chave do registro:
      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    4. No painel à direita, clique duas vezes em Shell.
    5. s seguintes valores aparecem na caixa Dados de valor:
      Explorer.exe
      Openme.exe
      Exclua o valor Openme.exe e clique em OK.

      Importante: Não exclua o valor Explorer.exe . O único valor que deve aparecer na caixa Dados do valor é o Explorer.exe.
    6. Feche o Editor do registro.

Mais Informações

Para obter mais informações sobre o programa W32.DSS.Trojan, visite o seguinte site da Symantec Corporation:
http://www.symantec.com/security_response/writeup.jsp?docid=2002-042413-3031-99 (http://www.symantec.com/security_response/writeup.jsp?docid=2002-042413-3031-99) (site em inglês)
Para obter informações adicionais sobre programas Trojan, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
129972  (http://support.microsoft.com/kb/129972/PT-BR/ ) Vírus: explicação, prevenção e recuperação
A Microsoft não produz softwares que consigam detectar ou remover vírus. Se suspeitar ou confirmar que seu computador está infectado por um vírus, adquira um software de antivírus atual. Para obter uma lista de fabricantes de software antivírus, clique no número de artigo abaixo para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
Lista de Fornecedores de Software de Antivírus  (http://support.microsoft.com/kb/49500/PT-BR/ )
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A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
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