"Stop error code 0x00000050 (PAGE_FAULT_IN_NON_PAGED_AREA)" error message in Sentinel.sys when you start your computer

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Article ID: 810982 - View products that this article applies to.
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SYMPTOMS

When you start your computer, you may receive a STOP error message on a blue screen that is similar to the following:
STOP: 0x00000050 (parameter1, parameter2, parameter3, parameter4) PAGE_FAULT_IN_NON_PAGED_AREA Sentinel.sys

CAUSE

This issue may occur if the Rainbow Technologies "Sentinel" program is installed in your computer, and either of the following conditions exist:
  • The Sentinel system driver (Sentinel.sys) is damaged.
  • The Sentinel system driver (Sentinel.sys) is incompatible with Windows 2000.

RESOLUTION

To resolve this issue, start your computer in Safe mode, and then remove the Sentinel system driver:
  1. Start your computer in Safe mode:
    1. Restart your computer.
    2. When you see the
      Please select the operating system to start
      message, press F8.
    3. Use the ARROW keys to select Safe Mode, and then press ENTER.
    4. If you have a dual-boot or multi-boot computer, select Microsoft Windows 2000 from the list that appears, and then press ENTER.
  2. Remove the Sentinel system driver from your computer. For more information about how to do so, see the program documentation or contact Rainbow Technologies. For information about how to contact Rainbow Technologies and how to obtain and install the latest version of the Sentinel system driver that is available for Windows 2000, visit the following Rainbow Technologies Web site:
    http://www.rainbowtech.net/
    Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 810982 - Last Review: January 31, 2012 - Revision: 3.0
APPLIES TO
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kb3rdparty kberrmsg KB810982

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