Artikel-ID: 811005 - Geändert am: Freitag, 7. April 2006 - Version: 1.2

Zeitüberschreitung auf einem Mitgliedsserver bei Benutzerauthentifizierung für Dienste wie Microsoft Exchange Server

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
811005  (http://support.microsoft.com/kb/811005/EN-US/ ) User Authentication to Services Such as Microsoft Exchange Server May Time Out on a Member Server
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

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Problembeschreibung

Wenn viele Clients Verbindungen mit einem Dienst auf einem Mitgliedsserver herstellen (z.B. mit Microsoft Exchange Server), kommt es möglicherweise bei mehreren der Authentifizierungsanfragen zu einer Zeitüberschreitung. Dieses Problem tritt auf, wenn zu den Domänencontrollern nur eine langsame Verbindung besteht und sie sich nicht dort befinden, wo auch die Mitgliedsserver sind.

Ursache

Der Grund für dieses Problem ist die Serialisierung des Codes für die SMB-Signierung im Redirector. Aufgrund dieser Serialisierung verursacht der Redirector Verzögerungen beim Senden von Anmeldeanfragen an die Domänencontroller. Dies führt letzten Endes zu Zeitüberschreitungen bei der Anmeldung.

Lösung

Informationen zu Service Packs

Installieren Sie das neueste Service Pack für Microsoft Windows 2000, um dieses Problem zu beheben. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
260910  (http://support.microsoft.com/kb/260910/DE/ ) Wie Sie das neueste Service Pack für Windows 2000 erhalten

Hotfix-Informationen

Ein Update zur Behebung dieses Problems ist inzwischen von Microsoft erhältlich; dieses Update wurde jedoch ausschließlich zur Behebung des in diesem Artikel beschriebenen Problems entwickelt. Das Update sollte daher nur bei Computern angewandt werden, bei denen dieses spezielle Problem auftritt. Dieses Update wird unter Umständen zu einem späteren Zeitpunkt weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf das nächste Windows 2000-Service Pack zu warten, das dieses Update enthält.

Wenn Sie das Problem sofort beheben möchten, wenden Sie sich an Microsoft Product Support Services, um das Update zu erhalten. Die Telefonnummern des Technischen Supports lauten:

Deutschland: 0180 567 23 30
Österreich: 01 50222 23 30
Schweiz: 0848 80 23 30

Alternativ erhalten Sie auch eine vollständige Liste mit Telefonnummern der Microsoft Product Support Services unter der folgenden Adresse im World Wide Web:
http://support.microsoft.com/default.aspx?scid=fh;DE;CNTACTMS (http://support.microsoft.com/default.aspx?scid=fh;de;cntactms)


Die englische Version dieses Updates weist die in der nachstehenden Tabelle aufgelisteten Dateiattribute (oder höher) auf. Datums- und Uhrzeitangaben für diese Dateien sind in der "Coordinated Universal Time" (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Die Abweichung zwischen UTC-Zeit und lokaler Zeit können Sie im Systemsteuerungsprogramm Datum/Uhrzeit mithilfe der Registerkarte Zeitzone ermitteln.
   Datum        Zeit   Version        Größe    Dateiname
   -----------------------------------------------------
   23-Jan-2003  17:49  5.0.2195.6658  406,128  Mrxsmb.sys
   23-Jan-2003  17:49  5.0.2195.6658  167,856  Rdbss.sys

Status

Microsoft hat bestätigt, dass es sich hierbei um ein Problem bei den oben genannten Microsoft-Produkten handelt. Dieses Problem wurde erstmals in Microsoft Windows 2000 Service Pack 4 behoben.

Weitere Informationen

Weitere Informationen dazu, wie Sie Updates für Windows 2000 Datacenter Server erhalten können, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
265173  (http://support.microsoft.com/kb/265173/DE/ ) Das Datacenter-Programm und das Windows 2000 Datacenter Server-Produkt

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
Keywords: 
kbbug kbfix kbwin2000presp4fix kbqfe kbwin2ksp4fix kbhotfixserver KB811005
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