Microsoft Message Queuing Impossibile aprire code pubbliche locali a meno che non venga risolto il nome del controller di dominio Active Directory o MQIS

Traduzione articoli Traduzione articoli
Identificativo articolo: 811033 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Se Accodamento messaggi Microsoft, non è possibile risolvere il nome del controller di dominio o MQIS (archivio informazioni di Message Queue), non riesce quando tenta di aprire code pubbliche. Accodamento messaggi non può inizializzare in modalità non in linea (e non è in grado di aprire code pubbliche locali) se non è possibile risolvere il nome del server controller MQIS o dominio.

Cause

Ogni client di Accodamento messaggi mantiene un elenco dei server MQIS contenuto nel Registro di sistema (Microsoft Windows NT 4.0 primary event Collector [PECs], controller primario di sito [PSC], [BSC] i controller di sito di backup o controller di dominio di Windows 2000). Quando uno dei server nell'elenco non risponde, Accodamento messaggi passa al server successivo. Tuttavia, se l'indirizzo IP del server non può essere risolto, Accodamento messaggi viene chiuso e interrompe il processo di risoluzione nome.

Risoluzione

È disponibile un hotfix supportato. Questo hotfix è tuttavia destinato esclusivamente alla risoluzione del problema descritto in questo articolo. Consente di applicare questo aggiornamento rapido (hotfix) solo ai sistemi in cui si verifica questo problema specifico. Questo aggiornamento rapido (hotfix) potrebbe essere eseguiti ulteriori test. Se non si è notevolmente interessati da questo problema, si consiglia pertanto di attendere il successivo aggiornamento di software che contiene questo aggiornamento rapido (hotfix).

Se l'hotfix è disponibile per il download, è una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, è necessario contattare servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota Se si verificano ulteriori problemi o se la risoluzione dei problemi è necessario, potrebbe essere necessario creare una richiesta di servizio separato. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico hotfix in questione. Per un elenco completo, di Microsoft Customer Service and Support numeri di telefono o a creare una richiesta di servizio distinto, visitare il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'aggiornamento rapido. Se non viene visualizzata la lingua, è perché un aggiornamento rapido (hotfix) non è disponibile per tale lingua.La versione in lingua inglese di questa correzione presenta gli attributi di file elencati nella tabella seguente (o successivi). Date e ore per questi file sono indicati nella coordinated universal time (UTC). Quando si visualizzano le informazioni sul file, viene convertito in ora locale. Per calcolare la differenza tra ora UTC e l'ora locale, utilizzare la scheda fuso orario dello strumento Data e ora del Pannello di controllo.

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   04-Dec-2002  21:15  5.1.0.1035         67,200  Mqac.sys
   04-Dec-2002  21:16  5.1.0.1035         17,408  Mqbkup.exe       
   04-Dec-2002  21:47  5.1.0.1035         44,032  Mqdscli.dll      
   04-Dec-2002  21:46  5.1.0.1035        611,328  Mqqm.dll         
   04-Dec-2002  21:46  5.1.0.1035        164,864  Mqrt.dll         
   04-Dec-2002  21:46  5.1.0.1035         89,088  Mqsec.dll        
   05-Dec-2002  18:33  5.3.10.0        1,018,216  Q811033_wxp_sp2_x86_enu.exe  

				

Visualizzate nel Registro di diagnostico Accodamento le seguenti informazioni quando si verifica questo problema:
 0x7bc> Thu Nov 14 09:28:23 2002: QM Error: cqmgr/20, HR: 0x80072af9
 0x7bc> Thu Nov 14 09:28:23 2002: QM Error: cqmgr/80, HR: 0x80072af9
 0x7bc> Thu Nov 14 09:28:23 2002: QM Error: cqmgr/130, HR: 0x80072af9
 0x7bc> Thu Nov 14 09:28:23 2002: QM Error: cqmgr/220, HR: 0x80072af9
 0x7bc> Thu Nov 14 09:28:23 2002: QM Error: qmcommnd/20, HR: 0x80072af9

Proprietà

Identificativo articolo: 811033 - Ultima modifica: giovedì 27 febbraio 2014 - Revisione: 4.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Message Queuing 3.0
  • Microsoft Windows XP Professional
Chiavi: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe KB811033 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 811033
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com