Se ha registrado el suceso de seguridad 529 para las cuentas de usuario locales

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Síntomas

Considere la situación siguiente. Un equipo basado en Microsoft Windows XP Professional se une a un controlador de dominio. En el controlador de dominio, la directiva de auditoría se activa para los errores de inicio de sesión. Cuando un usuario local en el equipo miembro cierra sesión, se registra el suceso siguiente dos veces en el registro de seguridad del controlador de dominio.
Tipo de suceso: auditoría de errores
Origen del suceso: Seguridad
Categoría del suceso: inicio o cierre de sesión
Id. del suceso: 529
Fecha fecha
Hora: hora
Usuario: NT AUTHORITY\SYSTEM
Equipo: nombre del equipo controlador de dominio.
Descripción:
Error de inicio de sesión:
Razón: nombre de usuario desconocido o contraseña incorrecta
Nombre de usuario: nombre de usuario
Dominio: nombre de equipo cliente
Tipo de inicio de sesión: 3
Proceso de inicio de sesión: KSecDD
Paquete de autenticación: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Nombre de estación de trabajo: nombre de equipo cliente

Para obtener más información, vea el Centro de ayuda y soporte técnico en http://support.microsoft.com.
Considere la situación siguiente. Un equipo miembro basado en Microsoft Windows Server 2003 se une a un controlador de dominio. En el controlador de dominio, la directiva de auditoría se activa para los errores de inicio de sesión. Cuando un usuario local en el equipo miembro cierra sesión, se graba el siguiente suceso en el registro de seguridad en el controlador de dominio:
Tipo de suceso: auditoría de errores
Origen del suceso: Seguridad
Categoría del suceso: inicio o cierre de sesión
Id. del suceso: 529
Fecha fecha
Hora: hora
Usuario: NT AUTHORITY\SYSTEM
Equipo: nombre del equipo controlador de dominio
Descripción:
Error de inicio de sesión:
Razón: nombre de usuario desconocido o contraseña incorrecta
Nombre de usuario: nombre de usuario
Dominio: nombre de equipo cliente
Tipo de inicio de sesión: 3
Proceso de inicio de sesión: NtLmSsp
Paquete de autenticación: NTLM
Nombre de estación de trabajo: nombre de equipo cliente

Para obtener más información, vea el Centro de ayuda y soporte técnico en http://support.microsoft.com.

Causa

Cuando un usuario cierra sesión, Windows XP o Windows Server 2003 vuelve a leer en el registro de usuario la información actualizada para optimizar el proceso de inicio de sesión siguiente. Sin embargo, Windows pasa por alto el hecho de que el usuario es de la base de datos SAM local y en cambio intenta ponerse en contacto con el dominio si el equipo es miembro de un dominio.

Solución

Windows XP

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP.

Información de Service Pack

Para obtener más información acerca de cómo obtener el Service Pack más reciente de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Windows Server 2003

Para resolver este problema, realice una de las acciones siguientes:
  • Obtenga el Service Pack más reciente de Microsoft Windows Server 2003.
  • Aplique el hotfix que se menciona en este artículo al equipo miembro basado en Windows Server 2003.

Información de Service Pack

Para obtener más información acerca de cómo obtener el Service Pack más reciente de Windows Server 2003, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100 Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de hotfix

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:
http://go.microsoft.com/?linkid=6294451
Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS

Requisitos previos

No hay ningún requisito previo.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de la revisión

Esta revisión no sustituye a otras.

Información de archivos

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
Windows Server 2003, sistemas basados en Itanium
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivoPlataforma
08-Jul-200513:175.2.3790.367640.000Winlogon.exeIA-64
08-Jul-200513:265.2.3790.36767.072Arpidfix.exeIA-64
24-Feb-200515:226.1.22.4639.712Updspapi.dllIA-64
Windows Server 2003, versiones de 32 bits
Contraer esta tablaAmpliar esta tabla
FechaHoraVersiónTamañoNombre de archivo
11-Jul-200519:555.2.3790.367497.152Winlogon.exe
09-Jul-200502:025.2.3790.36730.208Arpidfix.exe
05-Mar-200501:306.1.22.4371.936Updspapi.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 811082 - Última revisión: jueves, 19 de julio de 2007 - Versión: 2.6
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palabras clave: 
kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix kbpubtypekc KB811082

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