로컬 사용자 계정에 대해 보안 이벤트 529가 기록된다

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현상

다음과 같은 경우를 생각해 볼 수 있습니다. Microsoft Windows XP Professional 기반 구성원 컴퓨터가 도메인 컨트롤러에 가입되어 있습니다. 도메인 컨트롤러에는 로그온 실패에 대한 감사 정책이 설정되어 있습니다. 구성원 컴퓨터의 로컬 사용자가 로그오프할 때 다음 이벤트가 도메인 컨트롤러의 보안 로그에 두 번 기록됩니다.
이벤트 종류: 실패 감사
이벤트 원본: 보안
이벤트 범주: 로그온/로그오프
이벤트 ID: 529
날짜: date
시간: time
사용자: NT AUTHORITY\SYSTEM
컴퓨터: domain controller computer name
설명:
로그온 실패:
이유: 알 수 없는 사용자 이름이거나 암호가 틀립니다.
사용자 이름: user name
도메인: client computer name
로그온 유형: 3
로그온 프로세스: KSecDD
인증 패키지: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
워크스테이션 이름: client computer name

자세한 정보는 http://support.microsoft.com에 있는 도움말 및 지원 센터를 참조하십시오.
다음과 같은 경우를 생각해 볼 수 있습니다. Microsoft Windows Server 2003 기반 구성원 컴퓨터가 도메인 컨트롤러에 가입되어 있습니다. 도메인 컨트롤러에는 로그온 실패에 대한 감사 정책이 설정되어 있습니다. 구성원 컴퓨터의 로컬 사용자가 로그오프할 때 다음 이벤트가 도메인 컨트롤러의 보안 로그에 기록됩니다.
이벤트 종류: 실패 감사
이벤트 원본: 보안
이벤트 범주: 로그온/로그오프
이벤트 ID: 529
날짜: date
시간: time
사용자: NT AUTHORITY\SYSTEM
컴퓨터: domain controller computer name
설명:
로그온 실패:
이유: 알 수 없는 사용자 이름이거나 암호가 틀립니다.
사용자 이름: user name
도메인: client computer name
로그온 유형: 3
로그온 프로세스: NtLmSsp
인증 패키지: NTLM
워크스테이션 이름: client computer name

자세한 정보는 http://support.microsoft.com에 있는 도움말 및 지원 센터를 참조하십시오.

원인

사용자가 로그오프하면 Windows XP 또는 Windows Server 2003은 다음 로그온 프로세스를 최적화할 수 있도록 갱신된 정보를 확인하기 위해 사용자 레코드를 다시 읽습니다. 그러나 Windows는 사용자가 로컬 SAM 데이터베이스에 있다는 사실을 무시하고 대신 컴퓨터가 도메인의 구성원인 경우 도메인에 연결하려고 합니다.

해결 방법

Windows XP

이 문제를 해결하려면 Microsoft Windows XP용 최신 서비스 팩을 구하십시오.

서비스 팩 정보

Windows XP의 최신 서비스 팩을 구하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
322389 최신 Windows XP 서비스 팩을 구하는 방법
Windows XP 서비스 팩 2에 포함된 수정 프로그램 목록에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
811113 Windows XP 서비스 팩 2에 포함된 수정 프로그램 목록

Windows Server 2003

이 문제를 해결하려면 다음 작업 중 하나를 수행하십시오.
  • Microsoft Windows Server 2003의 최신 서비스 팩을 구합니다.
  • 이 문서에서 설명하는 핫픽스를 Windows Server 2003 기반 구성원 컴퓨터에 적용합니다.

서비스 팩 정보

Windows Server 2003용 최신 서비스 팩을 구하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
889100 Windows Server 2003용 최신 서비스 팩을 구하는 방법

핫픽스 정보

현재 지원되는 핫픽스를 Microsoft에서 구할 수 있지만 이 문서에서 설명하는 문제를 해결하기 위한 것일 뿐이므로 이러한 특정 문제가 발생하는 시스템에만 이 핫픽스를 적용하십시오. 이 핫픽스는 나중에 추가 테스트를 받아야 할 수도 있습니다. 따라서 이 문제의 영향이 심각하지 않으면 이 핫픽스가 포함된 다음 Windows Server 2003 서비스 팩이 나올 때까지 기다리는 것이 좋습니다.

이 문제를 해결하려면 Microsoft 온라인 고객 서비스에 요청을 제출하여 핫픽스를 구하십시오. 핫픽스를 구하기 위한 온라인 요청을 제출하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://go.microsoft.com/?linkid=6294451
참고 문제가 추가로 발생하거나 문제 해결이 필요한 경우 별도의 서비스 요청을 해야 할 수도 있습니다. 이 특정 핫픽스로 해결할 수 없는 추가 질문과 문제에 대해서는 지원 비용이 청구됩니다. 별도의 서비스 요청을 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
기술지원 서비스 안내

전제 조건

전제 조건이 없습니다.

다시 시작 요구 사항

이 핫픽스를 적용한 후에는 컴퓨터를 다시 시작해야 합니다.

핫픽스 대체 정보

이 핫픽스는 다른 핫픽스를 대체하지 않습니다.

파일 정보

이 핫픽스의 영어 버전은 아래와 같거나 그 이상의 특성을 갖고 있습니다. 이 파일의 날짜와 시간은 UTC(Coordinated Universal Time)로 나열되며 파일 정보를 볼 때 로컬 시간으로 변환됩니다. UTC와 로컬 시간의 차이를 보려면 제어판날짜 및 시간 도구에서 표준 시간대 탭을 사용하십시오.
Windows Server 2003 Itanium 기반 시스템
표 축소표 확대
날짜시간버전크기파일 이름플랫폼
2005-07-0813:175.2.3790.367640,000Winlogon.exeIA-64
2005-07-0813:265.2.3790.36767,072Arpidfix.exeIA-64
2005-02-2415:226.1.22.4639,712Updspapi.dllIA-64
Windows Server 2003 32비트 버전
표 축소표 확대
날짜시간버전크기파일 이름
2005-07-1119:555.2.3790.367497,152Winlogon.exe
2005-07-0902:025.2.3790.36730,208Arpidfix.exe
2005-03-0501:306.1.22.4371,936Updspapi.dll

현재 상태

Microsoft는 "본 문서의 정보는 다음의 제품에 적용됩니다." 절에 나열한 제품에서 이 문제를 확인했습니다.

추가 정보

Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
824684 Microsoft 소프트웨어 업데이트를 설명하는 데 사용되는 표준 용어에 대한 설명




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속성

기술 자료: 811082 - 마지막 검토: 2007년 7월 20일 금요일 - 수정: 2.5
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
키워드:?
kbbug kbfix kbqfe kbpubtypekc kbwinserv2003presp1fix kbhotfixserver KB811082

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