ID do artigo: 811082 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 2.7

O Evento de Segurança 529 é registrado nas contas de usuário local

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Sintomas

Considere o seguinte cenário. Um computador membro com base no Microsoft Windows XP Professional é associado a um controlador de domínio. No controlador de domínio, a diretiva de auditoria é ativada para as falhas de logon. Quando um usuário local no computador membro faz logoff, o seguinte evento é registrado duas vezes no log de Segurança do controlador de domínio:
Tipo de evento: Auditoria sem êxito
Fonte do evento: Segurança
Categoria do evento: Logon/logoff
Identificação do evento: 529
Data: data
Hora: hora
Usuário: SISTEMA/AUTORIDADE NT
Computador: nome_do_computador_do_controlador_de_domínio
Descrição:
Falha de logon:
Motivo: Nome de usuário desconhecido ou senha incorreta
Nome de usuário: nome_de_usuário
Domínio: nome_do_computador_cliente
Tipo de logon: 3
Processo de logon: KSecDD
Pacote de autenticação: MICROSOFT_AUTHENTICATION_PACKAGE_V1_0
Nome de estação de trabalho: nome_do_computador_cliente

Para obter mais informações, consulte o Centro de Ajuda e Suporte em http://support.microsoft.com.
Considere o seguinte cenário. Um computador membro com base no Microsoft Windows Server 2003 é associado a um controlador de domínio. No controlador de domínio, a diretiva de auditoria é ativada para as falhas de logon. Quando um usuário local no computador membro faz logoff, o seguinte evento é registrado no log de Segurança do controlador de domínio:
Tipo de evento: Auditoria sem êxito
Fonte do evento: Segurança
Categoria do evento: Logon/logoff
Identificação do evento: 529
Data: data
Hora: hora
Usuário: SISTEMA/AUTORIDADE NT
Computador: nome_do_computador_do_controlador_de_domínio
Descrição:
Falha de logon:
Motivo: Nome de usuário desconhecido ou senha incorreta
Nome de usuário: nome_de_usuário
Domínio: nome_do_computador_cliente
Tipo de logon: 3
Processo de logon: NtLmSsp
Pacote de autenticação: NTLM
Nome de estação de trabalho: nome_do_computador_cliente

Para obter mais informações, consulte o Centro de Ajuda e Suporte em http://support.microsoft.com.

Causa

Quando um usuário faz logoff, o Windows XP ou o Windows Server 2003 relê o registro de usuário para obter as informações atualizadas a fim de otimizar o próximo processo de logon. No entanto, o Windows ignora o fato de que o usuário é de um banco de dados SAM local e, em vez disso, tenta contatar o domínio se o computador for um membro de um domínio.

Resolução

Windows XP

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows XP.

Informações sobre o service pack

Para obter mais informações sobre como obter o service pack mais recente para o Windows XP, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês ):
322389  (http://support.microsoft.com/kb/322389/[PT]/ ) Como obter o service pack mais recente do Windows XP

Windows Server 2003

Para resolver esse problema, execute uma das seguintes etapas:
  • Obtenha o service pack mais recente para o Microsoft Windows Server 2003.
  • Aplique o hotfix mencionado neste artigo ao computador membro com base no Windows Server 2003.

Informações sobre o service pack

Para obter mais informações sobre como obter o service pack mais recente para o Windows Server 2003, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
889100  (http://support.microsoft.com/kb/889100/[PT]/ ) Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Testes adicionais poderão ser realizados nesse hotfix. Portanto, se esse problema não o prejudicar seriamente, é recomendável que você aguarde o próximo service pack que contenha esse hotfix.

Para resolver esse problema, envie uma solicitação para o Atendimento ao Cliente Online Microsoft para obter o hotfix. Para enviar a solicitação online a fim de obter o hotfix, visite o seguinte site da Microsoft:
http://go.microsoft.com/?linkid=6294451 (http://go.microsoft.com/?linkid=6294451)
Observação Se problemas adicionais ocorreram ou uma solução de problemas for requerida, poderá ser necessário criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões e problemas de suporte que não se qualifiquem a esse hotfix. Para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

Pré-requisitos

Não há pré-requisitos.

Requisito de reinicialização

É necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui nenhum outro.

Informações sobre o arquivo

A versão em inglês desse hotfix apresenta os atributos de arquivo (ou posterior) listados na tabela a seguir. As datas e horários desses arquivos estão listados em formato UTC (Tempo Universal Coordenado). Ao exibir as informações sobre o arquivo, elas são convertidas para a hora local. Para localizar a diferença entre o UTC e a hora local, use a guia Fuso horário na ferramenta Data e hora do Painel de Controle.
Windows Server 2003, sistemas com base em processadores Itanium
   Data         Hora   Versão     Tamanho    Nome do arquivo    Plataforma
   ------------------------------------------------------------------------
   08-jul-2005  13:17  5.2.3790.367      640.000  Winlogon.exe   IA-64
   08-jul-2005  13:26  5.2.3790.367      67.072  Arpidfix.exe   IA-64
   24-fev-2005  15:22  6.1.22.4          639.712  Updspapi.dll   IA-64
Windows Server 2003, versões de 32 bits
   Data         Hora      Versão       Tamanho    Nome do arquivo
   -------------------------------------------------------------
   11-jul-2005  19:55  5.2.3790.367      497.152  Winlogon.exe     
   09-jul-2005  02:02  5.2.3790.367       30.208  Arpidfix.exe 
   05-mar-2005  01:30  6.1.22.4          371.936  Updspapi.dll

Situação

A Microsoft confirmou que esse é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações sobre a terminologia padrão usada para descrever as atualizações de software da Microsoft, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão usada para descrever as atualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
Palavras-chave: 
kbhotfixserver kbqfe kbbug kbfix kbqfe kbwinserv2003presp1fix kbpubtypekc KB811082