La tabla de rutas en un equipo con Windows XP que está configurado como servidor de acceso remoto no se actualiza con nueva información de rutas

Seleccione idioma Seleccione idioma
Id. de artículo: 811156 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un cliente de acceso remoto marca y se conecta a un equipo basado en Windows que está configurado como un servidor de acceso remoto y que está ejecutando la escucha de protocolo de información de enrutamiento (RIP), es posible que la tabla de ruta no se actualiza como se esperaba con nueva información de ruta.

Causa

Este problema puede producirse si el equipo de servidor de acceso remoto de Windows XP está configurado para utilizar un conjunto estático de direcciones de protocolo Internet (IP) para asignar a los clientes de acceso remoto. En esta situación, los mensajes RIP que se envían desde el cliente no se procesan correctamente y no se agrega nueva información de ruta a la tabla de rutas.

Solución

Información de Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.La versión global de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date        Time  Version       Size   File Name
   ------------------------------------------------
   09-Dec-2002 22:27 5.1.2600.1149 33,280 Iprip.dll

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en el Service Pack 2 de Microsoft Windows XP.

Más información

Cuando instalas la escucha RIP, el equipo puede aprender otras rutas en la red por escucha mensajes RIP y después por agregar estas rutas a la tabla de rutas. Esta característica atiende y actualizaciones enrutan información que se envía por enrutadores que utilizan RIPv1. Para instalar la escucha RIP y habilitar la escucha de RIP, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Control Panel .
  2. Haga clic en Agregar o quitar programas y, a continuación, haga clic en Agregar o quitar componentes de Windows .
  3. Haga clic en Servicios de red (pero no haga clic para activar la casilla de verificación) y, a continuación, haga clic en Detalles .
  4. Haga clic para activar la casilla de Escucha de RIP y, a continuación, haga clic en Aceptar .
  5. En el Asistente para componentes de Windows, haga clic en siguiente .
  6. Cuando se le pida, inserte el CD-ROM de Windows XP en la unidad de DVD-ROM o de su equipo y, a continuación, haga clic en Aceptar .
  7. Siga las instrucciones en las páginas restantes del Asistente para instalar la escucha de RIP.

Propiedades

Id. de artículo: 811156 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB811156 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 811156

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com