Tabela de rota num computador baseado no XP que está configurado como um servidor de acesso remoto não é actualizado com informações de encaminhamento de novo no Windows

Traduções de Artigos Traduções de Artigos
Artigo: 811156 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando um cliente de acesso remoto uma ligação telefónica e liga a um computador baseado no Windows XP que está configurado como um servidor de acesso remoto e com o serviço de escuta de RIP (Routing Information Protocol), é possível que a tabela de rota não é actualizada como previsto com novas informações de rota.

Causa

Este problema poderá ocorrer se o computador de servidor de acesso remoto do Windows XP está configurado para utilizar um conjunto estático de endereços IP (protocolo Internet) para atribuir a clientes de acesso remoto. Nesta situação, as mensagens RIP que são enviadas do cliente não são processadas correctamente e novas informações de rota não são adicionadas à tabela de rotas.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente para o Microsoft Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP service pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.A versão global desta correcção tem os atributos de ficheiro (ou posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de universal hora (UTC) coordenada Coordinated. Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
   Date        Time  Version       Size   File Name
   ------------------------------------------------
   09-Dec-2002 22:27 5.1.2600.1149 33,280 Iprip.dll

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Microsoft Windows XP Service Pack 2.

Mais Informação

Quando instala o RIP de escuta, o computador pode aprender outras rotas na rede por escutar mensagens RIP e, em seguida, adicionando estas rotas à tabela de rotas. Esta funcionalidade escuta e actualiza as informações enviadas por routers que utilizam RIPv1 de encaminhamento. Para instalar o RIP de escuta e activar escuta RIP, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em controlo painel .
  2. Clique em Adicionar ou remover programas e, em seguida, clique em Adicionar/remover componentes do Windows .
  3. Clique em Serviços de rede (mas não clique para seleccionar a caixa de verificação) e, em seguida, clique em Detalhes .
  4. Clique para seleccionar a caixa de verificação RIP de escuta e, em seguida, clique em OK .
  5. No Assistente de componentes do Windows, clique em seguinte .
  6. Quando lhe for pedido, introduza o CD-ROM do Windows XP na unidade de CD-ROM ou DVD-ROM do computador e, em seguida, clique em OK .
  7. Siga as instruções nas restantes páginas do Assistente para instalar o RIP de escuta.

Propriedades

Artigo: 811156 - Última revisão: 29 de agosto de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug KB811156 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 811156

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com