ユーザーがスラッシュ記号で始まる名前のグループに属している場合、[Active Directory ユーザーとコンピュータ] が動作を停止する

文書翻訳 文書翻訳
文書番号: 811160 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

現象

ユーザーのプロパティの [所属するグループ] をクリックしたとき、ユーザーがスラッシュ記号 ("/") で始まる名前のグループに属していると、[Active Directory ユーザーとコンピュータ] が動作を停止することがあります。この問題が発生すると、通常 [Active Directory ユーザーとコンピュータ] は警告やエラー メッセージを出力せずに終了します。

ユーザーがメンバーになっているスラッシュ記号で始まるグループの数により、[所属するグループ] ボックスを作成しているとき、ユーザーがプロパティを閉じているとき、あるいは、ユーザーが次に使用するときに、[Active Directory ユーザーとコンピュータ] が動作を停止することがあります。通常、スラッシュ記号で始まるグループが多ければ多いほど、問題は早く発生します。

[Active Directory ユーザーとコンピュータ] が動作を停止すると、影響を受けるのは、現在表示中のプロパティ上の未保存の変更のみです。この問題が発生した場合、マイクロソフトでは、[Active Directory ユーザーとコンピュータ] を再起動し、最後に変更しようとしたオブジェクトのプロパティを確認することをお奨めします。

原因

名前解析ルーチンがスラッシュ記号で始まるグループを見つけると、プロセス ヒープの破損を引き起こします。

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。

この問題を解決するためのモジュールは、Windows 2000 日本語版 Service Pack 4 以降に含まれております。
Windows 2000 日本語版の最新 Service Pack については、以下の Web サイトから入手できます。
http://www.microsoft.com/japan/windows2000/downloads/servicepacks/sp4/default.asp

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 811160 (最終更新日 2003-01-07) をもとに作成したものです。

プロパティ

文書番号: 811160 - 最終更新日: 2014年2月24日 - リビジョン: 2.2
この資料は以下の製品について記述したものです。
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
キーワード:?
kbnosurvey kbarchive kbbug kbfix kbwin2000presp4fix kbqfe kbhotfixserver KB811160
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com