Kullanıcı Adında Eğik Çizgi İçeren Bir Gruba Dahil Olduğunda Active Directory Kullanıcıları ve Bilgisayarları Çalışmaya Devam Etmiyor

Makale çevirileri Makale çevirileri
Makale numarası: 811160 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Bir kullanıcının özelliklerini Üyelik sekmesini tıklattığınızda, Active Directory Kullanıcıları ve bilgisayarları kullanıcı grubuna aitse, önüne eğik çizgi işareti ("/") adıyla başlar çalışmayabilir. Bu sorun oluştuğunda, Active Directory Kullanıcıları ve bilgisayarları genellikle sonlandırılıyor herhangi bir uyarı veya hata iletileri.

Önüne eğik çizgi işareti karakterleri kullanıcının üyesi olduğu grupları sayısına bağlı olarak, Active Directory Kullanıcıları ve bilgisayarları kullanıcının özelliklerini kapatırken, Üyelik kutusuna doldururken çalışmamaya veya sırasında daha sonra kullanın. Genelde, daha fazla grupları ile eğik çizgi öncü karakterler işaretlemek, er sorun oluşur.

Active Directory Kullanıcıları ve bilgisayarları çalışmaya durdurduğunuzda, yalnızca etkilenen geçerli özellikte görüntülemekte olduğunuz kaydedilmemiş değişiklikler veridir. Bu sorun ortaya çıkarsa, Microsoft, Active Directory Kullanıcıları ve bilgisayarları yeniden başlatın ve son değiştirmeye çalıştığınız nesne özelliği doğrulayın önerir.

Neden

Işlem adı ayrıştırılırken bir yordamı neden yordam adı eğik çizgi işareti ile başlayan bir gruba karşılaştığında Bozulması yığın.

Çözüm

Hizmet paketi bilgileri

Bu sorunu gidermek için, en son Microsoft Windows 2000 hizmet paketini edinin. Ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
260910En son Windows 2000 hizmet paketi nasıl elde edilir

Düzeltme bilgileri

Desteklenen bir düzeltme Microsoft'tan edinilebilir. Ancak bu düzeltmenin, yalnızca bu makalede anlatılan sorunu gidermesi amaçlanmıştır. Bu düzeltmeyi yalnızca bu sorunla karşılaşan sistemlere uygulayın.

Düzeltme karşıdan yüklenebilir ise bu Bilgi Bankası makalesinin başında "Düzeltme karşıdan yüklenebilir" bölümü bulunur. Bu bölüm görünmüyorsa, düzeltmeyi edinmek üzere Microsoft Müşteri Hizmetleri ve Destek ekibine bir istekte bulunun.

Not Ek sorunlar oluşursa veya tüm sorun giderme işlemi gerekmiyorsa, ayrı bir hizmet isteği oluşturmanız gerekebilir. Ek destek sorularına ve bu düzeltme için geçerli olmayan sorunlara normal destek ücretleri uygulanır. Microsoft Müşteri Hizmetleri ve Destek telefon numaralarının tam listesi veya ayrı bir hizmet isteği oluşturmak için, aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/contactus/?ws=support
Not "Düzeltme karşıdan yüklenebilir" formunda, düzeltmenin kullanılabilir olduğu diller görüntülenir. Kendi dilinizi görmüyorsanız, bunun nedeni bu düzeltme, seçtiğiniz dil için kullanılamaz.Bu düzeltmenin İngilizce sürümü, aşağıdaki tabloda listelenen dosya özniteliklerine (veya daha yenisi) sahiptir. Bu dosyaların tarihleri ve saatleri Koordinatlı Evrensel Saat'e (UTC) göre listelenir. Dosya bilgilerini görüntülediğinizde yerel saate dönüştürülür. UTC ve yerel saat arasındaki farkı bulmak için <a0></a0>, Denetim Masası'ndaki Tarih ve Saat aracında saat dilimi sekmesini kullanın.
   Date         Time   Version        Size     File name
   ------------------------------------------------------
   06-Jan-2003  12:24  5.0.2195.6161  297,232  Dsprop.dll

Durum

Microsoft, bu makalenin başında listelenen Microsoft ürünlerinde bir sorun olduğunu onaylamıştır. Bu sorun ilk olarak Microsoft Windows 2000 Service Pack 4'te giderilmiştir.

Daha fazla bilgi

Windows 2000 Datacenter Server'a yönelik bir düzeltme edinme hakkında ek bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
265173Datacenter programı ve Windows 2000 Datacenter Server ürünü

Özellikler

Makale numarası: 811160 - Last Review: 26 Şubat 2014 Çarşamba - Gözden geçirme: 1.8
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Advanced Server SP3
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Service Pack 3
  • Microsoft Windows 2000 Professional SP2
  • Microsoft Windows 2000 Professional SP1
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwin2ksp4fix kbwin2000presp4fix kbbug kbfix KB811160 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:811160

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com